Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Captain Kork

RCLine User

  • »Captain Kork« ist der Autor dieses Themas

Wohnort: Stuttgart

Beruf: Student

  • Nachricht senden

1

Freitag, 22. Juni 2007, 18:08

Statt Umlaute nur "?" ?!

Hallo,

ich hab ein Problem mit meinem QIP (russischer ICQ_Ersatz; www.qip.ru ). Und zwar bekomm ich statt Umlauten, also äöü, bloß Fragezeichen. Ich selber kann alle Umlaute lesen, bekomme also äöüs geschickt, wenn ich aber selber welche schicken will, dann bekommt mein Gegenüber nur Fragezeichen, also "?".

Könnt ihr mir weiterhelfen? Die Tastatur ist auf "Deutsch" gestellt, auch für QIP hab ich das Deutsche Sprachpaket runtergeladen und, wie ich hoffe, korrekt installiert bzw. eingebaut.

Gruß Danke

Timo
Meine Videos bei RC-Movie
Modelle:
Mirage von robbe(HET4W an 4s)
ECO8
Partenavia mit Landeklappen und Licht
Mustang Voodoo
Elektro-Filou (Schulungsflieger)

2

Freitag, 22. Juni 2007, 18:24

QIP Deutsche Version Downloaden, fertig.

3

Samstag, 23. Juni 2007, 09:11

Auf Umlaute verzichten.
Gruss
Thomas
🖖
No sé donde voy. pero estoy seguro de que yo llegue.

Daesh no tenim por!!!