Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Speedy 01

RCLine User

  • »Speedy 01« ist der Autor dieses Themas

Wohnort: Landkreis Osnabrück

  • Nachricht senden

1

Freitag, 16. November 2007, 10:13

Ansmann Fail Safe im Carson Attack mit Acoms 40 Mhz

Hallo zusammen,

habe gestern verzweifelt versucht mein Ansmann Racing Fail Safe in meinem Carson Attack mit der eingebauten Acoms Hayabusa ( 40 Mhz) zu programmieren.

Bin genau nach Anleitung vorgegangen.
Also:
Sender angeschaltet
Setknopf am Fail Safe gedrückt
Modell angeschaltet
Set Knopf losgelassen
Sender auf" Bremsen" gestellt
Set Knopf gedrückt.... dann Akku eingestellt (4,8V /6V)...

Nach vollzogener Einstellung kann ich das Gasservo gar nicht mehr ansteuern.
Auch nach erneutem ein und Ausschalten bewegt sich am Gasservo nichts.
Nehme ich das Failsafe dazwischen weg funktioniert alles ganz normal.

Vielleicht kann mir jemand sagen was ich falsch mache, oder hatte vielleicht schon mal jemand dieses Problem?

Für Antworten wäre ich sehr dankbar.

Gruss
Speedy 01

Speedy 01

RCLine User

  • »Speedy 01« ist der Autor dieses Themas

Wohnort: Landkreis Osnabrück

  • Nachricht senden

2

Montag, 19. November 2007, 09:47

Hallo,

habe das Problem, bzw. meinen Fehler gefunden.

es muss heissen: Modell an, danach den Sender..., hab es aber aus Gewohnheit andersherum gemacht.

Wenn man es dann in der beschriebenen Reihenfolge macht klappt es sofort.
( Kaum macht man´s richtig, schon funktioniert´s ) :)

Auf jeden Fall funktioniert jetzt alles bestens.

Gruss
Speedy 01

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Speedy 01« (19. November 2007, 09:48)