Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 19. März 2008, 23:25

YGE 60 mit 3A BCE

Habe diesen Steller vor 5 Tagen gekauft.

Leider ist er etwas zu schwach für meinen Flieger. Der Steller war 3x3min in der Luft und funktioniert einwandfrei. Brauche aber eine nummer größer.

Kabel vom Motor wurden direkt an den Steller gelötet. Und der Schrumpfschlauch am Kühlkörper entfernt.
Wurde aber alles ordentlich gemacht. Kein gepfusche oder gebrate!

Wird wieder mit 3 Kabeln versehen und auch mit Schrumpfschlauch.
Incl. Anleitung.

Daten:

- Der angegebene Strom ist der maximale Dauerstrom bei guter Kühlung.
- 2 bis 6 S LiPo, Rückregelung bei Unterspannung.
- 6 bis 18 Zellen NiXx, Rückregelung bei Unterspannung.
- Unterspannungserkennung abschaltbar.
- Getaktetes BEC: 5,5V, 3A Dauer. 5A Peak.
- Timing in 5 Stufen einstellbar.
- EMK-Bremse in 5 Stufen einstellbar.
- Taktfrequenz: 16 kHz
- Drehzahlgrenze: 240.000 rpm (2-Poler)
- Überstromschutz
- Übertemperaturschutz
- Maße: 62 x 25 x 8 mm
- Gewicht: 19g, mit Kabel 35g

NP: 119.-euro

Für 80 zzg. 3,85euro Porto.

Wie gesagt: Das Teil ist keine 10min gelaufen und somit wie neu.

Gruß,
Dirk

2

Donnerstag, 20. März 2008, 13:09

Garantie ist futsch wegen der ab- und wieder angelöteten Kabel oder?
Gruß Alex

RJX X-Treme 90EP, Acromaster, microJet, PA Ultimate AMR

MX-22 @FrSky DJT, iCharger 3010B & 1010B+

Flugvirus - Bist Du auch infiziert?

stefan

RCLine User

Beruf: Schüler

  • Nachricht senden

3

Donnerstag, 20. März 2008, 13:22

Heino nimmts da nicht so genau, keine Sorge ;)

4

Donnerstag, 20. März 2008, 13:23

In der Sache würde ich einfach einmal bei Heino anfragen, normalerweise ist er sehr kulant. Sollte eine Mögliche Beschädigung nicht direkt auf die Direkt angelöteten Kabel zurückzuführen sein sollte es denke ich kein eProbleme geben.

'Angaben natürlich ohne Gewähr!
____________
Gruß Johannes

P.S. Wer einen Rechtschreibfehler findet darf ihn Behalten!
____________

5

Donnerstag, 20. März 2008, 13:24

Hallo.

Denke mal schon. Bei mir hat
bisher noch kein Steller den Geist aufgegeben.
Also nicht auf natürliche weise. Ein Hacker ist bisher auf
unerklärliche weise über den Jordan
gegangen.

Ich löte aber generel die
Motorkabel direkt an die
Steller. Auch wenn sie ladenneu sind.
K.a. ob der Hersteller nachvollziehen kann warum ein
Steller nicht mehr funktioniert und dann kulanz walten lässt.

Gruß.

Dirk.

EDIT: war zu Langsam. Das liest sich hier voll schlimm. 8(

Der Steller hat keine 10 min gelaufen und sitzt mom
noch im Modell. Der ist nagelneu und läuft 100%ig einwandfrei.
Leider liege ich bei "nicht Vollgas" bei über 65A. Das macht mich und den Steller auf Dauer nicht glücklich. Daher der Verkauf. Der 80A wartet.

Gebe Garantie das dieser Steller 100%ig i. O. Ist und läuft.


Der Hersteller wird bestimmt feststellen können ob der Steller "verbraten" wurde oder halt eine Garantiewürdige Störung vorliegt. Wie gesagt. Bei mir ist noch kein YGA zum Garantiefall geworden. Fliege seit ca.6 Jahren und kann nur für diesen Zeitraum meine Erfahrungen schildern. Habe meistens TMM oder YGE geflogen. Ab und zu mal einen günstig ergatterten Hacker oder für nen Picco motor einen "Billig-Steller". Bei allem wo es "Dampf" gibt immer YGE.

Der 80er wird auch YGE. HAbe mich leider knapp verschätzt. Sonst hätte ich den gleich geholt. :angry:



Gruß.
Dirk

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »DirkDeus« (20. März 2008, 13:39)


6

Freitag, 21. März 2008, 22:04

verkauft.