Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

bastigo

RCLine User

  • »bastigo« ist der Autor dieses Themas

Wohnort: D-38448 Wolfsburg

  • Nachricht senden

1

Dienstag, 29. Mai 2007, 02:06

Suche defekte Futaba 9Z

Hallo!
Da bei meiner 9Z leider das Display in der rechten unteren Ecke defekt ist, bin ich auf der Suche nach einer defekten 9Z, bei der das Display noch ok ist..aber von ir aus die elektronik schrott ist.
Bitte mal alles anbieten...auch totalschäden.

MfG
Sebastian
......ich schwöre...der Baum war beim Start noch nicht da.... ;-)

2

Dienstag, 29. Mai 2007, 09:18

Hallo,
Falls du keine defeckte finden solltest,
biete ich dir meine 9Z zum jetzt Handelsüblichen Preis an.

bastigo

RCLine User

  • »bastigo« ist der Autor dieses Themas

Wohnort: D-38448 Wolfsburg

  • Nachricht senden

3

Dienstag, 29. Mai 2007, 14:28

Naja ich suche ja eine defekte, da mir eine "gebrauchte" noch zu teuer ist.
Für das Geld könnte ich ja meine auch reparieren lassen ;-)

Trotzdem danke für Deine Antwort.

MfG
Sebastian
......ich schwöre...der Baum war beim Start noch nicht da.... ;-)

Crashpilot

RCLine User

Wohnort: -Ingolstadt

  • Nachricht senden

4

Mittwoch, 30. Mai 2007, 19:27

was fehlt dem Display denn ? bei uns im verein hat auch wer ein verschwommenes display eck gehabt .Hat nen tesa draufgeklebt und vorsichtig angezogen das das verklebte display auseinander geht .Weiss ned ob das verständlich genug war
Holm und Rippenbruch :O

bastigo

RCLine User

  • »bastigo« ist der Autor dieses Themas

Wohnort: D-38448 Wolfsburg

  • Nachricht senden

5

Mittwoch, 30. Mai 2007, 20:21

Das Display ist dort richtig gebrochen...aslo nicht verschwommen oder blass....sondern richtig dunkel....glaube nicht dass man da noch was machen kann.

MfG
Sebastian
......ich schwöre...der Baum war beim Start noch nicht da.... ;-)