Lui

RCLine User

  • »Lui« ist der Autor dieses Themas

Wohnort: Lünne

Beruf: Dipl.-Ing. Maschinenbau

  • Nachricht senden

1

Dienstag, 14. September 2010, 18:44

Meldung Spannungseinbruch YGE-8

Hallo @ all

Ich habe ein kleines Problem, welches ich mir absolut nicht erklären kann:

Ich habe einen Motor (vom "Kollegen" aus dem Forum gewickelt 15*0,53 Stern, dürfte 10A ziehen?!) in Verbindung mit dem YGE-8 und dem Saftsack Lipo 350mAh von Slowflyworld.

Der Motor schwankt ab 3/4 Gas ständig mit der Drehzahl und läuft nicht ganz hoch. Bis zum 3/4 Gas ist die Gasannahme und Drehzahl eigentlich normal. Ab dann schwankt das ganze und wird total nervös... Wenn ich dann den Gasknüppel zurück nehme, meldet der YGE-8 Regler mir die Fehlermeldung: 2 x piepen, also Akkuspannung zu schwach?! Diese kann jedoch bei meinen Lipos absolut nicht sein... Ich habe also schon alles ausprobiert, was man so programmiertechnisch mit dem Regler machen kann... Timing usw...dabei habe ich soweit ich weiss eine identische Kombi die funktioniert...

Ach ja, ohne der GWS 8x4,3 Latte kommt die Fehlermeldung natürlich nicht und auch der Hochlauf ist normal.

Zu beobachten ist, das mit der Latte die Lampe vom Regler garnicht dazu kommt, zu erlischen bei Vollgas, weil die Drehzahl nicht ganz hochläuft und schwankt...

Wäre euch super dankbar für Tipps.

Viele Grüße und Danke
Lui

Flat

RCLine User

Wohnort: Raum Hannover und zunehmend Raum Hamburg

Beruf: Angestellter auf Lebenszeit bei der Deutschen Rentenversicherung

  • Nachricht senden

2

Dienstag, 14. September 2010, 21:43

RE: Meldung Spannungseinbruch YGE-8

Was sagt Heino dazu?
viele Grüsse

Bernd

Das Ganze ist mehr als die Summe seiner Teile (Aristoteles)

Die Anrede "Jungs" gilt im Rahmen der Vereinfachung für Personen beiderlei Geschlechts. :D

Lui

RCLine User

  • »Lui« ist der Autor dieses Themas

Wohnort: Lünne

Beruf: Dipl.-Ing. Maschinenbau

  • Nachricht senden

3

Dienstag, 14. September 2010, 22:03

Tja...kleinere Latte nehmen und anderen Lipo, soweit ich das verstanden habe...bin relativ ratlos...

4

Mittwoch, 15. September 2010, 01:12

hi

mach mal eine kleinere latte drauf, und schau, wie sich der regler damit verhält...

vll 15x0,53 im dreieck erwischt^^