1

Freitag, 30. Juni 2006, 17:11

Wichtig... Magnum Motor... brauche schnelle Antwort

HAllo

mein Problem besteht darin das ich meinen Prop. geschrottet habe un hab ich ihn gewechselt und wenn ich die Mutter anziehe wird die Mitnemerscheibe auf das Motorgehäuse gedrückt..., es schleift.

nun frage ich mich ob ich da einen Scheibe Vergessen habe oder og mir durch den Crach die Welle anch innen geschoben wurde.

Aufabu:

Gehäuse-Mitnehmerscheibe-Probeller-Scheibe-Mutter


erbitte rasche antwort... was kann ich tun.

mfg
Ich suche Erstzteile für einen Magnumotor der 50er

2

Freitag, 30. Juni 2006, 17:35

RE: Wichtig... Magnum Motor... brauche schnelle Antwort

niemand?

ist da vielleicht ein scheibchen zwischen gehäuse und MItnehmerscheine?
oder hat wer ein Bild bei dem der Zusamenbau eindeutig erkennbar ist.

mfg
Ich suche Erstzteile für einen Magnumotor der 50er

WOMO

RCLine Neu User

Wohnort: Karlsruhe

  • Nachricht senden

3

Freitag, 30. Juni 2006, 18:29

RE: Wichtig... Magnum Motor... brauche schnelle Antwort

Hallo,

da müsste eigentlich noch eine sog. Anlaufscheibe zwischen Motorgehäuse und Mitnehmer sein.

Gruß,
Wolfgang

4

Freitag, 30. Juni 2006, 18:32

RE: Wichtig... Magnum Motor... brauche schnelle Antwort

danke hab ich schon gefunden....

Problem gelöst ... und so einfach was :wall: :wall: :wall:
Ich suche Erstzteile für einen Magnumotor der 50er

Abdrehfaktor

RCLine User

  • »Abdrehfaktor« wurde gesperrt

Wohnort: Münster

Beruf: Werkzeugmechaniker-Facharbeiter und jetzt Studi

  • Nachricht senden

5

Freitag, 30. Juni 2006, 21:11

Scheinst ja öfter mal was zu verliegen...
http://www.rclineforum.de/forum/thread.p…did=120239&sid=

lass das besser nicht zur Gewohnheit werden:O

6

Samstag, 1. Juli 2006, 11:59

das problem was das ich mir meinen Prob zu Kleinholz verarbeitet hab und daberi is mir auch die Mutter vorne aufgegangen... und ich hab halt nur mehr die Mitnehmerscheibe gefunden.
Ich suche Erstzteile für einen Magnumotor der 50er

7

Samstag, 1. Juli 2006, 19:02

neues Problem.....

hab in auch gleich mal zerlegt und alles kontrolliert...
aber nach dem Zusammenbau hat er nun in der Endlage ein Stocken....2 MAl.
er rastet richtig ein am Endpunkt...


Auch als ich ihn gekauft habe gging er etwas streng ??? mögicherweie die Hülse verrutscht?



Hab ihn als ich ihn zerlegt habe mit wasser gereingit, weiß das man das nicht tun soll, hab ihn dann auch gleich mit ausreichnde DW40 geschmiert?

was soll ich tun.

mfg
Ich suche Erstzteile für einen Magnumotor der 50er

Abdrehfaktor

RCLine User

  • »Abdrehfaktor« wurde gesperrt

Wohnort: Münster

Beruf: Werkzeugmechaniker-Facharbeiter und jetzt Studi

  • Nachricht senden

8

Samstag, 1. Juli 2006, 21:46

Zitat

was soll ich tun.

:wall:

Erstmal: nicht reparieren, was nicht kaputt ist.
Zweitens: Kontrollieren, ob Laufbuchse, Kolben, und Pleuel richtig herum bzw. nicht winkelversetzt montiert sind.
Drittens: Merken fürs nächste Mal: Wasser und Maschinen---> :no:
und WD 40 sowieso :no:
Dieses Pfuschzeug hat bei uns nix verloren, es besteht aus Petroleum sowie Lösungsmittel und Öl in veränderlichen Anteilen. Hierdurch wird eine gleichbleibende Viskosität des Endprodukts unabhängig von der Viskosität des gerade auf dem Weltmarkt billigsten Öls erreicht. Wenn die Firma nur ne zähe Pampe kauft, die sich fast nicht mehr Öl nennen darf, wird halt etwas mehr Lösungsmittel reingetan ==[]

Für hochwertige Feinmechanik ist das:puke:
WD 40 ist das ideale Beispiel, wie man durch cleveres Marketing aus Scheiße Geld machen kann.

Viertens: Den Motor mit Sprit durchspülen und trocknen lassen, so dass das im Sprit enthaltene Öl konserviert bzw Korrosion verhindert.

Fünftens: Bei einem ABC- Motor hat die Laufgarnitur ne Wärmepassung, dass muss schwer gehen wenns kalt ist. Das "Einrasten" ist auf das Lagerspiel und das Spiel in den Pleuelaugen zurückzuführen. Wenn du den Motor aber oftgenug durchdrehst in kaltem Zustand, solltest du dich nicht wundern, wenn der Kolben zwar nicht gerade frisst, sich aber auch nicht gerade über die Mischreibung freut die er im oberen Totpunkt erfährt. Besonders wenn als "Schmiermittel" nur WD40 vorhanden ist.

Sechstens: Bevor du noch mehr kaputt machst, kauf dir nen gutes Buch über Modellmotoren; von Werner Frings oder Dr. Demuth z.B., damit du weißt was du tust.

Alles klar :w

Ciao,

Julez

9

Sonntag, 2. Juli 2006, 11:04

Danke...

das war ja mal ne tolle Auskunft.

das WD40 so eine Sche*** ist wusste ich nicht.
gibt es da auch wo eine art online Manual, damit ich mir dieses Buch nicht extra kaufen muss?


mfg
Ich suche Erstzteile für einen Magnumotor der 50er

Viertakter

RCLine User

Wohnort: Hannover

Beruf: Mausheister

  • Nachricht senden

10

Sonntag, 2. Juli 2006, 11:38

schon mal dran gedacht, daß manche Leute u.a. mit Büchern ihre Brötchen verdienen?

kannst du was mit dem Begriff "verschlimmbessern" anfangen?

"Erfahrung" zwar durch nichts zu ersetzen ist, aber man Holzwege über eine Reihe vergurkter Motoren auch teuer erkauft sind?


boah, wat bin isch heut bösiglich :evil:

Vielleicht hilft ja dieses Forum durchlesenderweis scho a weng...


Gruß, Lutz
Einiges an Hubschrauberigem
und reichlich "Flächenzeugs"

Verein

Backfire_67

RCLine Neu User

Wohnort: Hannover

Beruf: Avioniker, Rundfunk-Fernseh-Techniker

  • Nachricht senden

11

Sonntag, 2. Juli 2006, 11:45

Moin ...

...nunja, sooo schlecht ist es nicht, wenn man WD40 da einsetzt wofür es gemacht oder gedacht ist. Es eignet sich zum Lösen festgegammelter Verschraubungen, oder verrotteter Gleitflächen.

Zur De- oder Montage von Triebwerk-Teilen ist es denkbar schlecht. So´n Zeug sprüht man vielleicht noch in ein knarrendes Türscharnier vom Auto oder eine schwergängige Motorhaubenverriegelung um sie wieder gangbar zu machen.

Benutze einfach Feinmechanik-Öl zur Montage des Motors.

Zu Deinem Motor:
Überprüfe besser nochmal genau den Mitnehmer selber. Aus Erfahrung sage ich, daß er einen Haarriß haben kann und sich etwas dehnt wenn Du den Propeller festziehst. Ich habe das bei einem "SC" erlebt. Das Material dieser Motoren (ASP / SC / Magnum) ist teilweise großen Qualitätsschwankungen unterworfen.

Viele Grüße
Stephan

12

Sonntag, 2. Juli 2006, 12:51

nun ja danke mal allen....

hab nun noch ne letzte frage....

Mein zylinderdeckel hat genau eine Kerbunf innen, soll die bnach vorne oder hinten schauen...
Ich suche Erstzteile für einen Magnumotor der 50er

Abdrehfaktor

RCLine User

  • »Abdrehfaktor« wurde gesperrt

Wohnort: Münster

Beruf: Werkzeugmechaniker-Facharbeiter und jetzt Studi

  • Nachricht senden

13

Sonntag, 2. Juli 2006, 14:23



Im hinteren Teil an der oberen Stirnfläche des Absatzes der Laufbuchse ist eine Kerbe zu erkennen, in welche normalerweise ein ins Motorgehäuse eingelasserer Stift greift. Guck nach ob die Kerbe des Zylinderkopfes irgend etwas damit zu tun hat.
Das Bild ist zwar nen OS-Motor, aber die sind ja fast gleich...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Abdrehfaktor« (2. Juli 2006, 14:24)


14

Sonntag, 2. Juli 2006, 15:08

so hätte ich mir das auch gedacht...

hat aber keinerlei Einfluss denke ich, kann zumindest nichts erkennen, hab den Zylinderdeckel jetzt so raufgeschraubt das die Kerbe nach hinten is.


Motor läuft wieder. :D
hat gestern einfach einen scheiß tag, brachte gar nichts auf die Reihe. da wär ich ja fast gegen die Einbahn gefahren :wall: :wall:

mfg
Ich suche Erstzteile für einen Magnumotor der 50er