Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

marko

RCLine User

  • »marko« ist der Autor dieses Themas

Wohnort: Steiermark

Beruf: Elektrotechniker

  • Nachricht senden

1

Mittwoch, 16. April 2003, 20:43

Super Tigre springt nicht an

Hi!
Mein 91er Super Tigre sprinngt nicht richtig an. Und wenn er läuft dann geht er nach ein paar Sekunden wieder aus. Im Standgas läuft er etwas länger. Aber wenn ich gas gebe (vorsichtig) stirb er immer ab. Habe versucht ihn fetter zu stellen, brachte aber keinen Erfolg. Egal was ich verstellte, es änderte sich nichts. Kerze ist neu! Latte 12*9.
Was meint ihr dazu?
CIAO
Marko

xlucky

RCLine Neu User

Wohnort: Deutschland

Beruf: Autolackierer

  • Nachricht senden

2

Mittwoch, 16. April 2003, 23:13

re supertiger

hallo habe selber einen supertiger in einem funflyer gehabt und war mit der leistung und dem laufverhalten sehr zufrieden habe eine Graupner 14x7 geflogen die drehte der motor mit 8200Upm was für sprit benutzt du denn ich habe cool power mit 10% nitro geflogen und wie gesagt damit lief der motor sehr gut
MfG
O.korte

marko

RCLine User

  • »marko« ist der Autor dieses Themas

Wohnort: Steiermark

Beruf: Elektrotechniker

  • Nachricht senden

3

Donnerstag, 17. April 2003, 06:00

Ich benutze einen Syntetiksprit mit 5% Nitro. Kerze R4. Wenn ich den Schalli runterschraube, ist eine braune Suppe drinnen.
Eines wäre noch: Ich hebe den Motor von Ebay ersteigert. Garantie läuft noch.
Gruß
Marko

rctoni

RCLine User

Wohnort: D-78479 Reichenau

Beruf: Netzwerk

  • Nachricht senden

4

Donnerstag, 17. April 2003, 08:50

Hallo MArko,

fliege einen ST G91 seit vielen Jahren. Nitro braucht der Motor nicht. Wir fliegen ja keine Wettbewerbe und ist auch ziemlich teuer. Ich betreibe den Motor mit 13% Titanöl. Als Kerze benutze ich die Rossi R3, in 5 Jahren habe ich gerade mal 2 Kerzen gebraucht.

Ist Dein Tank absolut dicht?
Sind alle Spritleitungen(auch die im Tank) dicht?

Vielleicht erneuerst Du den Tank und alle Leitungen, um oben stehendes auszuschliessen.

Hast Du einen S91 oder einen G91?

Deine Luftschraube ist zu klein. Ich fliege eine APC 14x11 mit knapp 10.000 U/min. Der Motor ist mit einem Reso abgestimmt.

Also langsam an das Problem rantasten.
Mit Fliegergrüssen
Toni

Modellbaugruppe Radolfzell e.V.

Flying Wing

5

Donnerstag, 17. April 2003, 10:57

Welche Kerze verwendest Du Marko?

Mein Super Tigre läuft gut mit einer OS#8

Gruß
Mike

marko

RCLine User

  • »marko« ist der Autor dieses Themas

Wohnort: Steiermark

Beruf: Elektrotechniker

  • Nachricht senden

6

Donnerstag, 17. April 2003, 11:34

Hi!
Habe den Tank überprüft (Schläuche zugehalten und reigeblasen-nichts bemerkt). Scheint dicht zu sein.
Kerze wie gesagt: Rossi R4
Das es an der Latte liegt, kann ich mir nicht vorstellen, da auch eine 14*8 nicht funktioniert. Ausserdem ist in der Anleitung eine 12*9 empfohlen.
Werde den Motor heute ausbauen und zum Händler einschicken- ist ja noch Garantie. Der soll ihn mal überprüfen.

vollgasklausi

RCLine User

Wohnort: A-4653 Eberstalzell

Beruf: Wirtschaftsberater

  • Nachricht senden

7

Donnerstag, 17. April 2003, 16:31

Das hört sich eher an als das die Leerlaufdüsennadel im Übergang zu mager eingestellt ist. Dreh mal 1/2 Umdrehung raus und versuchs nochmal !