andyman

RCLine User

  • »andyman« ist der Autor dieses Themas

Wohnort: Österreich

Beruf: Kunststoffverarbeiter

  • Nachricht senden

1

Dienstag, 29. November 2016, 20:01

Problem mit Magnum FS-30 Viertakter

Hallo Leute!
Also mein FS-30 zeigt folgendes Phänomen....er startet, läuft kurz und geht dann plötzlich aus als sei er zu mager. Bei genauerer Betrachtung zeigt sich als wenn der Sprit im Schlauch zurück zum Tank gedrückt werden. Beim durchdrehen von Hand im Kompressionstakt hört mans zischen aus dem Ansaug, also dürfte das Einlassventil nicht dicht sein, aber drückt es dann den Sprit zurück in den Tank?

Ich hoffe jemand kann helfen, auch mit Ersatzteilquellen.
lg

Andy(man)

andyman

RCLine User

  • »andyman« ist der Autor dieses Themas

Wohnort: Österreich

Beruf: Kunststoffverarbeiter

  • Nachricht senden

2

Sonntag, 4. Dezember 2016, 19:59

So jetzt habe ich den Motor mal auseinandergenommen. Stössel sind frei, die Ventile sehen gut aus, ich werde sie aber trotzdem neu einschleifen. Kolben wie neu, viel ist der Motor auch noch nicht gelaufen.
Ich habe jetzt mal eine Kopfdichtung und einen Kolbenring bestellt.

Was mir aufgefallen ist dass trotz der kurzen Betriebszeit die Laufbuchse spiegelblank ist, da sollten doch noch zumindest leichte Hohnspuren zu sehen sein. Wenn das von Anfang an so war wundert es mich nicht dass die Kompression fehlt, es sind keine 5 Laufstunden....

Deshalb montiere ich einen neuen Kolbenring und werde die Buchse leicht durchhohnen damit sich der neue Ring einlaufen kann.
lg

Andy(man)

3

Samstag, 4. Februar 2017, 07:22

Und, schon neuen Probelauf gemacht?
...ich hab' nämlich auch zwei von den Dingern rum liegen und frage mich, ob die wohl sauber laufen.
Jumo

pa18

RCLine User

Wohnort: den Ort kennt sowieso keiner

  • Nachricht senden

4

Samstag, 4. Februar 2017, 20:43

Hi,

Evtl. hätte es vollkommen ausgereicht die Ventile einzustellen.... 8)
Meist muss man nicht alles gleich auseinandernehmen.. ???

Na ja
gutes Gelingen... ;)

Horst