Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 8. Oktober 2006, 20:59

easy-star mit stärkerem motor alias bl

hoi zusammen

bin am überlegen ob ich evtl. den easy star nen stärkeren antrieb verpassen soll um auch etwas "gemütlicher rasant" zu fliegen ;D

sprich für start n weng mehr leistung um net morz werfen zu müssen (liegt wohl dran das ich ziemlich faul bin :D) aber auch dann nen gemütlichen segelflug hinzulegen ;D

was haltet ihr denn von diesem paket? würde ja gleichzeitig ne größere klappschraube ermöglichen bei dem guten ^^
Gruß Alex

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »zerbi« (8. Oktober 2006, 20:59)


viperchannel

RCLine Team

Wohnort: D- 74172 Neckarsulm

Beruf: Multitalent

  • Nachricht senden

2

Sonntag, 8. Oktober 2006, 23:12

Naja, ist en 10 Euro Motor mit bissel Plastik dranhängen..... Funktioniert sicherlich, geht aber deutlich besser. Such mal im Forum nach Easystar Brushless.
Gruß Frank!

ZJGuy

RCLine User

Wohnort: mitten in Hessen (beim Eisvogel...)

  • Nachricht senden

3

Samstag, 21. Oktober 2006, 12:18

Die einfachste und kostengünstigste Variante, die ich für das Tuning des Easystars verwendet habe, ist der 460er (Bürste) von Hopf Modellbau.

kostete €9,60 plus Versand, und ist mit einem normalen 400er überhaupt nicht zu vergleichen.

Sebst bei starkem Wind - kein Problem!

Das einzige Problem ist die Belüftung des Motors - sieh zu das du dir da etwas einfallen lässt, mir sind schon zwei Mal die Lötpunkte vom Stromkabel abgegangen - wohl zu flott gelogen ;)
POWER to the Bauer.....

viperchannel

RCLine Team

Wohnort: D- 74172 Neckarsulm

Beruf: Multitalent

  • Nachricht senden

4

Samstag, 21. Oktober 2006, 19:07

äääähm, dann hast du was falsch gemacht. Weil das Lot sollte bei den Temperaturen des Motors auf keinen fall abgehen......
Gruß Frank!