Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

derBlake

RCLine Neu User

Wohnort: Nähe Mosbach am schönen Neckar

Beruf: Techn. Vertrieb im AD

  • Nachricht senden

1 361

Donnerstag, 23. Juli 2009, 20:37

Hallo Matthias, mein Beileid!

Meinen habe ich auch zwei mal in der Endkurve gesteckt- zum Glück im Frühjahr bei aufgeweichter Wiese bzw. Acker.

Die Lösung waren ebenfalls die Tipps zur EWD und den Flächenvorderkanten!

Ich habe einfach mal ohne gross zu messen 1,5mm an der Flügelvorderkannte aufgefüttert und den Grat abgeschliffen und seitdem fliegt er berechenbar wie ein EJS oder EG....ok, bissie schneller halt ;o)

Werd mir aber auch noch einen für den Hang aufbauen wenns für den EJS zu sehr bläst.

Papp die Reste zusammen und rauf mit der Kiste! es lohnt sich ;o)

Grüsse Heiko
Jedes Projekt macht Dich besser! Hornbach2007

1 362

Freitag, 24. Juli 2009, 03:37

Hallo Heiko,

an der Flügelvorderkante?

Hast Du die EWD vergrößert? (Ich werde heute nachmittag die Leitwerke einkleben, Erstflug evt. am Sonntag, werde berichten.)

Was hast Du an den Flügelvorderkanten gemacht?

Wie groß ist die EWD im Lieferzustand?

Sorry, möchte nicht alle Beiträge hier nochmal durchlesen... ;-))
Gruß Frank

derBlake

RCLine Neu User

Wohnort: Nähe Mosbach am schönen Neckar

Beruf: Techn. Vertrieb im AD

  • Nachricht senden

1 363

Freitag, 24. Juli 2009, 07:55

Hallo Frank,

die Tipps stehen in dem oben genannten Link ins Nachbaruniversum ;o)

Ich habe ehrlich gesagt nicht gemessen- einfach mal nen 1,5mm Epp Streifen unter die Vorderkante gepackt und probiert....siehe da, fliegt sich erheblich zahmer!

(das hat nicht nur ein bischen ausgemacht sondern fühlt sich in der Luft an wie ein anderer Flieger)

Viele Grüße

Heiko
Jedes Projekt macht Dich besser! Hornbach2007

mad44

RCLine User

Wohnort: 72336 Balingen

  • Nachricht senden

1 364

Freitag, 24. Juli 2009, 12:01

Hallo,

Zitat

Hallo Frank, die Tipps stehen in dem oben genannten Link ins Nachbaruniversum ;o)


Könntest Du den Link ev. nochmals einstellen, habe den nicht gefunden.

Ich hatte eigentlich bislang keine Problem mit der EWD, Langsamflug war auch kein wirkliches Problem. (wobei klar sein muss, dass der Blizzard zügig geflogen werden möchte).

Mein Problem war gestern wohl wirklich der starke Wind.
Aber jetzt hilft alles weinen nix, ich baue die Kiste wieder auf oder kaufe einen neuen.

Grüsse Matthias
Flächenflieger
Heliflieger
UL-Pilot

BerndTS170

RCLine User

Wohnort: Emmerting / Oberbayern Welche Piloten sind in meiner Nähe ?

Beruf: KFZ Techniker Meister

  • Nachricht senden

1 365

Samstag, 25. Juli 2009, 15:49

Bilder von meinem Blizzard

Also, hier mal zwei Bilder :ok:

Und der Link ---> http://www.rc-network.de/forum/showthrea…=101098&page=13
»BerndTS170« hat folgendes Bild angehängt:
  • MPX Blizzi.jpg
Gruß Bernd
:w
MPX Blizzard, Robbe Arcus ARF
Pilatus B4 3mtr.
Speedo2,
Bell 47G, V06
MX 16 :ok:
DMO versichert

1 366

Samstag, 25. Juli 2009, 20:25

Hallo
Bernd
Na der sieht ja mal richtig klasse aus.
Super.Habe schon geguckt ob ich noch gelbe Farbe habe.
Grüße Michael
MfG:Michael

1 367

Samstag, 25. Juli 2009, 20:47

Hallo,

mein Blizzard hat nun auch seine Erstflüge absolviert. Eingebaut habe ich den Brushless Motor Turnigy 3542-1450, 600W mit einer Klapplatte 9x6 (ebay)

und diesen Akku:

https://eshop.t-online.de/epages/Store_S…Products/li-011

Flugfertig 945g. Ich hab anstelle der beigefügten Verstärkungen (Meterware) Kohlerovings einlaminiert. Die Fläche ist damit sehr steif und relativ leicht.- da flattert nichts.

Der Start verlief absolut problemlos und auch von den Flugeigenschaften für einen "Schaumflieger" bin ich angenehm überrascht.

Die Fluggeschwindigkeit ist angesichts der Aerodynamik dieses Modelles recht flott und meines Erachtens ganz in Ordnung.

(Bei meinem Blizzard fehlt derzeit noch der Spinner (Lieferrückstand) und auch die Abdeckungen der Servogestänge an den Querrudern. Die Orignilalspaltabdeckungen passen bei mir nicht, da ich zugunsten größerer Querruderausschläge längere Servohebel montiert habe.)

Das kritische Abrissverhalten das manche hier im Forum schon beschrieben haben, ist möglicherweise durch Spaltabdeckungen an den Querrudern noch0 etwas zu entschärfen.

Der eingesetzte Motor ist - soweit ich das nach den Erstflügen einschätzen kann super geeignet und macht einen guten Eindruck.
Er zieht mit der 9x6 einen Standstrom von 45A, das wären dann ca. 500W. Das Modell hat einen so großen Luftwiderstand, daß die sich die Geschwindigkeit ab ca. Dreiviertelgas bis Vollgas trotz der deutlich hörbar höheren Drehzahl kaum mehr wesentlich erhöht.

Ich habe zwar noch keinen anderen Blizzard im Flug gesehen, ich denke aber, daß mein Antrieb geschwindigkeitsmäßig so ziemlich das Optimum aus dem Modell herausholen kann.

Der Blizzard ist ein schnelles Modell, das aber nicht mit einem GFK-Modell vergleichen kann. Auch beim Anstechen ist die Endgeschwindigkeit relativ schnell erreicht. Meine größenmäßig etwa vergleichbare Miniellipse wird beim Anstechen wesentlich schneller. Man kann natürlich diese beiden Modelle nicht miteinender vergleichen.

Das extreme Abrissverhalten des Blizzard kann ich bisher nicht nachvollziehen, ich konnte ihn ziemlich langsam machen. Mit den Querrudern als Landehilfe kann man ihn annähernd gegen den Wind parken, er wird dann allerdings ziemlich schwammig über die Querruder. Ich habe dies allerdings nur in Sicherheitshöhe probiert und muß vor der Landung noch die Höhenruderzumischung otimieren.

Ich werde die Einstellungen vorraussichtlich morgen noch optimieren !

Prädikat: empfehlenswert :ok:
Gruß Frank

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »Frank_Zickwolf« (26. Juli 2009, 04:59)


Ghostina

RCLine User

Wohnort: München

Beruf: Student

  • Nachricht senden

1 368

Montag, 27. Juli 2009, 14:37

hallo ihr....


ich bin zur Zeit auf dem Land und habe richtig viiiieeeellll Platz und Zeit zum Blizzard fliegen...

Ich kann mich meinem Vorredner in Sachen langsamflug und stabile Flugeigenschaften nur anschließen, egal ob es windig (mit und ohne böen) oder Windstill ist.


Ich habe einen 35/36 SK mit 1400 KV einen Turnigy 60 AMP Regler und einen 10x6 Aeronaut CAM Carbon dran, befeuert von einem Fullymax 2500 mah mit 25c


Damit ist die Kiste richtig, richtig schnell und beschleunigt im senkrecht flug noch weiter soweit das ich die gute Blizzard gestern sogar aus den Augen verloren hab.... und nur, meiner 'holden' zum Glück, am Himmel wieder gefunden... ich werde nicht mehr so hoch fliegen... :evil: mir ist das Herz in die Hose gerutscht!!!

Bei mäßigen bis starken Wind kann man sie wirklich ohne Probleme in der Luft parken, bzw. langsam kreisen! Dazu habe ich die Querruder per Schalter 3mm nach unten programmiert, damit mehr Luft unter die Fläche strömt (hab ich hier im Forum gelesen ....DANKE FÜR DEN TIPP)! Zwar kann ich jetzt keine Landeklappen mehr programmieren (klappen nach oben) aber das brauche ich nicht man kann sie auch so gut aushungern und ganz easy landen.... einzig in den Kurven sollte man immer etwas flotter sein....

Beim langsamflug hab ich noch nix von Abreissverhalten zu spüren bekommen (und ich weiß weißgott wie schnell Flugzeuge über die Fläche abereisen können.... habe 2 Warbirds)

... also man kann die Blizzard auf Bauchnabelhöhe an einem vorbeigleiten lassen (man könnte sie eigentlich sogar fangen) ohne das da was abreißt!


also stellt euch nicht so an.... :angel: :angel: :angel: :angel:


fliegerische Grüße

Ghostina

Stefan Assenbaum

RCLine User

Wohnort: Isny im Allgäu

Beruf: SCHÜLER

  • Nachricht senden

1 369

Montag, 27. Juli 2009, 15:52

Hallo Ghostina
Ich verstehe das nicht.
Ich habe auch einen 35/36er Motor mit 1400 u/min/V im Blizzard, allerdings habe ich einen 40 A Regler und eine 9x6er Cam folding prop von Graupner. Damit geht mein Blizzard nur mit vollem Akku senkrecht und Beschleunigen ist dabei nicht drin!
Ich denke es liegt am Regler, aber weil mein Motor nur 33 A im Stand zieht bringt eine größere Klapplatte wohl mehr.
Gruß, Stefan
Gruß aus dem Allgäu
:w
Stefan

Ghostina

RCLine User

Wohnort: München

Beruf: Student

  • Nachricht senden

1 370

Montag, 27. Juli 2009, 17:13

ja .... pass auf bei mir zieht das ganze um die 45 A (10x6) glaube ich ... aber ich müßte das wohl noch mal nach messen....

eigentlich hab ich da sonst einen 10x8 drauf..... da weiß ich das die ganze 'schose' 56 A zieht .... aber im Moment bei der Hitze möchte ich die Komponenten nicht überstrapazieren und eigentlich reicht der 10x6 auch... und man merkt nicht wirklich einen großen Unterschied.

@ Stefan: vielleicht mal am Timing a weng rumprobieren... ich hab hartes gewählt!

Grüße aus dem Steigerwald

Ghostina

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Ghostina« (27. Juli 2009, 17:17)


1 371

Dienstag, 28. Juli 2009, 20:40

Hallo,

hat jemand einen Tip, wie ich für den Blizzard die unterschiedlichen Ausschläge beim V-Leitwerk für Höhe und Seite an einer MC12 einstelle? Ich kann nur die beiden Servos begrenzen, aber das gilt dann zusammen für Höhe und Seite.

Gruß Joachim

Greatpit

RCLine User

Wohnort: Kiel / Schleswig - Holstein

Beruf: Angestellter

  • Nachricht senden

1 372

Mittwoch, 29. Juli 2009, 08:05

Hallo Leute,
Habe den Blizzard jetzt schon etliche Male geflogen und fliegt sich auch recht gut,
aber irgendwie habe ich das Gefühl das er nicht genug Dampf hat! Im ersten Moment gehts noch, aber nach 2/3 x Gas geben, wird´s dann noch weniger. Ich gehe Mal davon aus das es der Lipo ist!
Habe das original Tuning Set von MPX mit einem 2200 Lipo 20C von RC-Power!
Der Regler hat übrigends 55A. Oder könnte es an der Reglereinstellung liegen?
Habe den Regler im original Zustand gelassen! Bremse etc, war alles schon geproggt!
Gruß
Peter
:evil:[SIZE=3]Heli-Seniorenteam "Betreutes Fliegen"[/SIZE]
Raptor E550 in einer Ecureuil
Raptor E550 in einer Bell222
T-Rex 600 Esp
F27 Stryker
Habu Jet
http://kieler-heli-club.foren-city.de

1 373

Donnerstag, 30. Juli 2009, 07:45

Hallo,
seit einer Woche habe ich nun auch einen Blizzard und bin gestern zum Ausmessen mit dem WattsUp gekommen.
Folgende Ausstattung:
Turnigy 35-42B 1250Umin
Turnigy 40A Regler
Zippy 20C 2200mAh

Nun meine Vollgaswerte:
360 Watt, 35A Spitze und min. Spannung 9,71V

Denke für mich reicht die Leistung aber vom Orginal Tuningset bin ich schon ein Stückchen weg.
Welche Combos fliegt ihr und welche Meßwerte bekommt ihr raus.
Werde mir noch einen neuen Lipo dazukaufen mit 30C.
Heute wird mein Erstflug stattfinden und ich hoffe nicht all zu arg enttäuscht zu werden ;)
Grüße
Ingo

1 374

Donnerstag, 30. Juli 2009, 21:46

Ich hätte mal eine Frage: leider müssen beim Blizzard ja die Tragflächenhälften verklebt werden. ICh suche aber was gut transportierbares. Hat jemand schon eine Lösung für teilbare Tragflächen umgesetzt?

BerndTS170

RCLine User

Wohnort: Emmerting / Oberbayern Welche Piloten sind in meiner Nähe ?

Beruf: KFZ Techniker Meister

  • Nachricht senden

1 375

Sonntag, 2. August 2009, 19:27

Folienüberzug beim Blizzard

Hallo zusammen.
Hier ein kurzer Bericht über die ersten Flüge mit dem neu gestylten Blizzard.
Also der Schwerpunkt ist schon sehr nach hinten gewandert. Was ein paar cm² Folie so ausmachen hätte ich nicht gedacht. Also Schwerpunkt neu eingestellt, und ab in die Luft.
Was dann kam war ernüchternd. Fliegt bescheiden.
Also die Folie an den Endleisten wieder entfernt und an den Klappen die Spalte überdeckt.
Schwerpunkt auf 65mm neu eingestellt. EWD geprüft.
Und nochmal ab nach oben. :ok: :ok: :ok:
Was soll ich sagen. Mir kommt er ein bisschen schneller vor.Gleitwinkel meine ich ist gleich geblieben. Nimmt beim anstechen anschliessend ein wenig mehr Fahrt mit.
Die Oberfläche ist halt jetzt glatter. Beim nächste mal wirds gewiß noch besser. Das war meine erste Beklebung eines Modells mit Folie.
Und mit der neuen Optik ( mir gefällt das kurze Aufblitzen der Chromfolie bei Sonnenreflektion ) passt er mir sowoeso noch besser.

:w :w
Gruß Bernd
:w
MPX Blizzard, Robbe Arcus ARF
Pilatus B4 3mtr.
Speedo2,
Bell 47G, V06
MX 16 :ok:
DMO versichert

steflk

RCLine Neu User

Wohnort: Thüringen

  • Nachricht senden

1 376

Mittwoch, 5. August 2009, 11:22

Servos

Hi, hat es einen Vorteil wenn ich im zuge der Haltbarkeit auch auf den HR/SR die MPX Nano S-Karbonite ensetzte ? Oder macht das keinen großen Unterschied zu den normalen Nano S?
Gruß Stefan
Spektrum 2,4 Ghz
MPX Blizzard (Tuning Antrieb)
MPX Funjet
Graupner Monsun
Parkzone Extra 300
Swoop Ripmax
Blade MCX

1 377

Freitag, 7. August 2009, 22:32

RE: Servos

Hallo,
hier ein Video von heute, Qualität ist leider nicht besonders, man kann aber am Ende sehen, wie langsam sich der Blizzard landen läßt. Es war windstill, bei Gegenwind geht das noch besser ! ;-))

http://www.youtube.com/user/Frank10355
Gruß Frank

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Frank_Zickwolf« (7. August 2009, 22:33)


Ghostina

RCLine User

Wohnort: München

Beruf: Student

  • Nachricht senden

1 378

Freitag, 7. August 2009, 23:55

RE: Servos

schönes video... vor allem das ende :tongue: : wer war wohl schneller der Hund oder das Kind :tongue:


das geht aber noch viel langsamer ohne das sie abreißt mit dem landen... nur Mut

:evil: :evil: :evil:

Mooni

RCLine User

Wohnort: Umgebung Weinheim

  • Nachricht senden

1 379

Samstag, 8. August 2009, 21:06

...auch fertig...

Hallo Leute,

heute habe ich endlich meinen Blizzard fertiggestellt. Lediglich die Logos fehlen noch, da warte ich aber ab bis nach dem Erstflug.

Setup:

Motor: Roxxy BL 3545-8
Schraube: Aeronaut 9x5 CAM
Regler: Roxxy 940-6 (40A)
Lipo: Dualsky 2200mAh 3S 28C
Servos: 4x MPX NanoPro Karbonite
Abfluggewicht: 994g
Stromfluss: ca. 35A/400W im Stand (WattsUp)

Die NanoPro Karbonite würde ich nicht mehr verbauen, mit denen hatte ich jede Menge Probleme da sie nicht wirklich sauber gepasst haben. Mit schneiden und fräsen ging es zwar, das nächste mal würde ich mir die Arbeit aber sparen und einfach die Standardservos nehmen.

Zur Zeit versuche ich gerade meine MX-12 auf das V-Leitwerk zu programmieren. Falls die noch jemand verwendet könnte er ja mal einen Blick in die Rubrik ´Fernsteuerungen und Senderanlagen´ auf den Beitrag ´MX-12 und Seitenruderdifferenzierung am V-Leitwerk´ werfen und mir weiterhelfen :-).

Gruß Mooni


1 380

Samstag, 8. August 2009, 21:43

RE: ...auch fertig...

Zitat

Original von Mooni
Die NanoPro Karbonite würde ich nicht mehr verbauen, ...

Was nach meiner Meinung ein Fehler wäre. Denn die normalen Getriebe gehen einfach zu schnell kaputt und versuch mal im Heck des Blizzard ein Servo zu wechseln. Da kannste gleich das ganze Modell durch den Mixer drehen. :evil: