Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1 681

Samstag, 17. April 2010, 23:13

Zitat

Original von Ghostina
hmm und was passiert wenn du den kleinen mal ungewollt in die Erde rammst :evil: :evil: :evil: dann reissen sie die schrauben das fliegerchen auseinander ... irreparabel!!


die nylon schrauben halten auch wenn man mit vollgas durch nen baum fliegt. der schaum drumherum ist einfach nachgiebiger. alles schon getestet, kannst also an schrauben verbauen was du willst. :D

Kingdragon2705

RCLine Neu User

Wohnort: Hannover

  • Nachricht senden

1 682

Samstag, 17. April 2010, 23:32

Crash bei Erstflug

Hallo an alle Blizzard freunde.Heute war der Tag wo mein Blizzard sein Erstflug haben sollte.Ruder waren alle richtig eingestellt wirkrichtung + Ausschläge ( laut Multiplex) Schwerpunkt wie angegeben bei ca 70 mm.gleich nach dem Wurf vom Kollegen ging er in einen Looping den ich über höhe nicht mehr abfangen konnte und schlug senkrecht ein.Kennt jemand das Problem?Eine Funkstörung kann ich ausschliessen.Danke im vorraus.

Amigofly

RCLine Neu User

Wohnort: Bezirk Graz Umgebung

  • Nachricht senden

1 683

Montag, 19. April 2010, 08:44

RE: Crash bei Erstflug

Hallo Chris

Das kenne ich von meinem ersten Blizzard, allerdings war es nicht ganz so schlimm
Beim Erstflug konnte ich ihn gerade noch einen Meter vor der Erdung abfangen

Er schraubte sich aus dem Loop immer selbst heraus obwohl scheinbar alles stimmte
Das ging eigentlich einige Flüge so dahin und Blizzard war unberechenbar,
konnte aber zumindest fast eine Saison ohne gröbere Blessuren fliegen
und konnte ihn immer wieder aus kritischen Situationen retten,
bis eines Tages Blizzard aus ca 70 Meter Höhe abtrudelte und durch
keine Aktion mehr abzufangen war. ( Strömungsabriss ?? )
Der Schaden hielt sich aber in Grenzen der Rumpf nur ein paar Kratzer
und wäre ein Zaun nicht im Weg gewesen , hätte auch die Tragfläche nichts
abbekommen, so hat sie nun ein < Cut, das aber reparabel ist.

Danach wurde Blizzard in die Ecke gestellt bis es bei meinem Händler
eine Aktion gab und mir eine 2nd Edition zulegte, soviel zur
Vorgeschichte.

Der Gund ist mit größter Wahrscheinlichkeit bei der EWD zu suchen,
die gegen 0 oder sogar negativ sein kann , so war es auch bei mir.
Der Fehler liegt wahrscheinlich auch bei Dir im Bereich der Verbindung
vom HLW zum Rumpf kontrolliere mal ob sich in diesem bereich
ein kleiner Spalt zeigt dann wäre das der Fehler.
Es ist bei einem VLW etwas komplizierter die EWD zu ermitteln als
bei einem Kreuzleitwerk

Ich hab hier den Fehler gemmacht und das HLW mit BeliZell verklebt,
das quillt auf und kann dieses Problem verursachen.

Im Winter baute ich mir unter besonderer Beachtung dieses Bauabschnittes
eine 2nd Edition auf , bei der auch gleich andere Verbesserngen eingeflossen sind,

Vor einigen Tagen war bei recht bockigem WInd Erstflug, ich dachte
ich fliege eine ganz andere Maschine, Blizzard war nicht mehr wieder
zu erkennen.
Flüge beiruhigerem Wetter werden dann das ganze Potential des Blizzard
zeigen
Der Geschwindigkeitsbereich ist für einen Foamie recht groß Blizzard ist nun
absolut berechenbar hat einen sehr guten Gleitwinkel und ist auch im
unteren Speedbereich noch sehr gut zu kontrollieren,
Kunstflug , Loop und Rollen sind nun kein Thema mehr.
Allerdings muss noch der Feintrimm durchgeführt und Tests
bzw Experimente mit dem CG gemacht werden
Einstellungen konnte ich von meiner ersten Version übernehmen,
Je nach Wind kann nun auch problemlos in der
Thermikstellung oder mit hochgestelltem Quer hereinlanden,

Blizzard fliegt nun genau so wie ich es mir erwartet hab.

LG

Norbert
´Suche sinnvolles Hobby

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Amigofly« (19. April 2010, 08:49)


1 684

Montag, 19. April 2010, 14:26

Hallo,

nachdem ich meinen Funjet neulich zerlegt habe, spiele ich mit dem Gedanken mir einen Blizzard zuzulegen. Was mich interessieren würde ist, wie der Blizzard sich geschwindigkeitsmässig gegenüber einem "Standard-Funjet" verhält, da ich mit den Geschwindigkeitsangaben wie "ganz schön flott", "geht ganz schön ab" usw. nicht viel anfangen kann. Mein Funjet hat lt. GPS-Messung knappe 160 km/h gemacht. Hat jemand den direkten Vergleich?

Gruss und Danke

1 685

Montag, 19. April 2010, 20:57

RE: Erstflug - Crash

Hallo meranomaia,


Hier eine offizielle Anleitung zum Tapen der Tragflächen von Multiplex USA (Prädikat wertvoll!!):

http://www.multiplexusa.com/downloads/M2…pplement_LR.pdf

Das passende Glasfasertape (längs- und querverstärkt, 50mm breit) hatte ich damals hier gekauft.

Ich habe meinen Blizzard seit 1 Jahr. Mit den ganzen Tipps aus dem Forum (z. B. Gräten gut verkleben, Grat entfernen usw.) haben die Flügelspitzen anfangs auch gar nicht geflattert. Aber mit der Zeit ließ die Spannung im Elapor wohl ein bisschen nach und da hab ich das Tapen nach Anleitung von Multiplex USA versucht.

Und - es funktioniert. Beim Sturzflug kein Flattern mehr.

Viel Spaß,
Manfred

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »manfred-777« (19. April 2010, 20:59)


Easygliderer

RCLine User

Wohnort: Bayern, Nähe Passau

  • Nachricht senden

1 686

Montag, 19. April 2010, 21:14

ein FunJet fliegt schneller als ein Blizzard. Mein schnellster Blizzard mit Gps 186km/h hier http://www.youtube.com/watch?v=pSVCkG7MlDE

Minihawk

RCLine User

Wohnort: Timbuktu

  • Nachricht senden

1 687

Montag, 19. April 2010, 23:22

RE: Crash bei Erstflug

Zitat

Original von Kingdragon2705
Hallo an alle Blizzard freunde.Heute war der Tag wo mein Blizzard sein Erstflug haben sollte.Ruder waren alle richtig eingestellt wirkrichtung + Ausschläge ( laut Multiplex) Schwerpunkt wie angegeben bei ca 70 mm.gleich nach dem Wurf vom Kollegen ging er in einen Looping den ich über höhe nicht mehr abfangen konnte und schlug senkrecht ein.Kennt jemand das Problem?Eine Funkstörung kann ich ausschliessen.Danke im vorraus.


Du hast beim EInbau des Höhenruders etwas falsch gemacht und so ist dei EWD falsch. Den Schwerpunkt kann man für die ersten Flüge (oder für immer, zum Bolzen ist Nasenlastig immer gut) ruhig etwas weiter nach vorne legen.

Das Problem mit der EWD hatten wohl einige Blizzardler...

1 688

Freitag, 30. April 2010, 10:10

Hallo an alle,

ich hatte gestern auch meinen erfolgreichen Erstflug :)

Schwerpunkt hatte ich bei 68 bis 69 mm. Ebenfalls Höhe per DR auf 4 mm und 35 % Expo. Alles aus Angst ;)

Ich kann nur sagen: Danke an Multiplex für mein Grinsen im Gesicht.

Allerdings war der Erstflug eher vorsichtig gestaltet, wollte noch nix riskieren. Ich
habe ihn auch mal langsam gemacht, dabei kein Drang unruhig zu werden oder gar einen Strömungsabriß zu bekommen. Sonst habe ihn immer genug Geschwindigkeit gegeben.
Nur bei letzter Landung wollte ich sehen, wie langsam er werden kann. Und ich war überrascht, wie langsam er doch geflogen werden kann.

Also bitte nicht verrückt machen lassen von einigen Horrormeldungen. Ich habe im letzten Jahr mit nem Easy Glider pro angefangen und mich nun nach genug Rc-Sim Erfahrung an den Blizzard gewagt.

Mein Rat an alle, die ihn bauen wollen. Genau nach Anleitung (Text und Grafik - dann vergißt man auch die Muttern nicht ;) ) und ganz in Ruhe bauen. Vor allem beim Zusammenkleben des V-Leitwerks von jemanden helfen lassen.

Die Kabel des Querruders an Hochstromstecker im 90 Grad Winkel anlöten. Stifte vorher noch mit Seitenschneider um ca 1mm kürzen. Dann mit Heißkleber isolieren und gegen Zug sichern.

Ich hatte alle Servokabel so lang, dass ich ganz zum Schluß den Empfänger erst hinten befestigte. So konnte ich einerseits noch Kabel umstecken, weil V-Leitwerk falsch herum lief
(ich weiß, könnte auch über Fernsteuerung geändert werden) und vor allem konnte noch Fail Safe programmiert werden, wo ich an Empänger muss.

Beim Einkleben der Holme halfen Latex Handschuhe und zwei dünne Schraubendreher. Zuerst Holm genau ablängen und vorher einpassen, ob überall tief geung reinpasst.
Dann Holm raus,dückflüssigen Sekundenkleber in Nut rein und danach mit den Schraubendrehern den Holm reindrücken. Danach mit dünnflüssigem Kleber nochmal drüber. Austretenden Kleber gleich mit Tuch abwischen.

Aktivatorspray half mir auch.

Ich ließ mir sehr viel Zeit beim Bauen, bestimmt dreißig Stunden oder mehr. Aber vielleicht half es ja, dass ich beim Erstflug keine Probleme hatte.

Die Tragflächenunterseite ließ ich weiß ohne Aufkleber und lackierte Flächenenden rot,um die Lage besser zu erkennen. Oberseite wurde wie von Multiplex vorgeschlagen.
Vielleicht hätte ich aber Oberseite gelb oder ähnlich lackieren sollen. Hatte gestern bei leichter Bevölkung Schwierigkeiten den Flieger bei Entferung in den Kurven zu sehen.

Ich bin jedenfalls zufrieden und hoffe, dass die nächsten Flüge genauso schön verlaufen.

Gruß Janko

moelski

RCLine User

Wohnort: Brilon / HSK

Beruf: IT Welt

  • Nachricht senden

1 689

Sonntag, 23. Mai 2010, 05:57

Moin !

Tja mein Blizzard ist nun auch schon ein paar Tage in der Luft. Und mein bisheriger Speedrekord ist 167km/h (mit GPS), allerdings ohne Struzflug + Vollgas :w

Darum komme ich auch gleich mal zu meinen zwei Problemen:
1) Ich habe jetzt schon 2x Flächenflattern gehabt. Konnte ihn zwar wieder fangen, aber schon ist das nicht. Und dem Modell tuts sicher auch nicht gut.
Wie ich aber gerade am Ende des Artikels gelesen habe, kann man das mit Tape lösen. (Siehe Beitrag manfred-777).
@manfred-777: Wo findet man noch das Tape? Dein Link ist tot und das Produkt scheint es da nicht mehr zu geben.

2) Die Querrudersteckverbindung mit Multiplexstecker. Ich habe ja erst gedacht ... Ui, tolle Sache, aber inzwischen bin ich nicht mehr so angetan davon. Denn wenn sich die Fläche mal etwas erkantet (im Grass hängen bleiben), dann hat man ganz schnell Aussetzer (beim nächsten Flug) beiden Querrudern. Ich hatte jetzt schon einen Flug wo er komplett nach Rechts wollte. Musste dann mit einem Querruder landen was wirklich kein Spass bedeutet.
Dann ein bisserl an der Fläche "gewackelt" und das Servo fängt wieder an. Da die Fläche ja nun bei ~170km/h auch nicht wenig belastet wird möchte ich mir nicht ausmalen was passiert, wenn dann ein Servo ausfällt ..... 8(
Kurzum, was kann ich da machen? Ich hatte überlegt den Multiplex Stecker (das Teil im Rumpf) auszulösen so das keine Scherkräfte zwischen Stecker und Buchse mehr entstehen können. Aber der Stecker sitzt doch recht zentral und ich habe die Befürchtung dass das Plastikstück an Stabilität verliert wenn ich da den Stecker raus hole und ihm dann auch zu den Seiten etwas Spiel gebe.

Hat hier sonst noch jemand mit Querruderaussetzern zu kämpfen und einen Tip wie man das lösen kann?

Sorry schon mal das ich nicht die ganzen 113 Seiten gelesen habe. Aber ich muss auch noch ein bisserl an LogView proggen :w :D
Greetz Dominik

[SIZE=4]LogView - Datenvisualisierung für Modellbauer[/SIZE]
Besucht mal unsere Webseite oder schaut mal ins Forum.

1 690

Sonntag, 23. Mai 2010, 15:42

Blizzard

mein Blizzard ist auch in der Luft

http://www.rcmovie.de/video/e4a41e9189fb185196a4/Blizzard-

gruß micha

1 691

Mittwoch, 26. Mai 2010, 21:12

Hallo Dominik,

das Strappingtape 50mm x 50m Rolle, längs- u. querverstärkt findest Du auch z. B. hier (hab eben ein bisschen danach gegoogelt).

Schönen Gruss
Manfred

Amigofly

RCLine Neu User

Wohnort: Bezirk Graz Umgebung

  • Nachricht senden

1 692

Freitag, 28. Mai 2010, 23:04

Hallo Freunde

Vor einigen Tagen bei besserem Wetter etwas rumgeturnt und
Log bzw Vario mitgeschickt.
Die Höchtgeschwindigkeit lag da ( ohne Motor ) bei 149 Sachen,
fantastisch wie Blizzard nun funktioniert. Die Tape Wickelanleitung
von MPX USA ist Genial.
Ein Flächenflattern konnt ich bisher nicht feststellen, und Blizzard zeigte
sich auch nach einem Abstieg , lediglich ein wenig angestochen :) aus
ca 170 Meter und tiefen Vorbeiflug, sanft abgefangen, unbeeindruckt,
ebenso bei gerissenen Figuren im höheren Speedbereich.

Genial macht mächtig Spaß


LG

Norbert
´Suche sinnvolles Hobby

1 693

Freitag, 18. Juni 2010, 22:07

Zu: HS-65HB ( Nano Karbonite) auf Höhen- und Seitenruder...
Ich habe die Anlenkung schon ganz innen am Servohorn eingehängt, trotzdem muss ich extreme DualRate,(70%!) auf das Servo geben um bei max. 5mm Ausschlag zu bleiben.

War schon am überlegen am Ruderhorn eine neue Bohrung für den Spanner zu machen.. Ich mag lieber volle Servowege, schon allein wegen der Genauigkeit. Mehr Ruderweg führt tatsächlich zum Trudeln bei Vollausschlägen.

Wie habt ihr das gelöst?

Minihawk

RCLine User

Wohnort: Timbuktu

  • Nachricht senden

1 694

Freitag, 18. Juni 2010, 22:16

Ich verringere die Servowege im Sender, nicht per Dualrate, sondern im Menü fpr die Servowege. Anders wird es wohl nicht gehen, die Genauigkeit wird nciht das Problem sein, eher die Kräfte, aber auch da sehe ich keine Probleme. Ich habe aber jetzt gerade ein Servo in den Tragflächen durch wildes rumgebolze zerstört, das hat auch direkt zum Absturz geführt, Querruder-Stecker ist im Arsch, ich weiss nicht, wie ich das wieder hinbiegen soll. Aber jetzt kommen Metallgetriebe-Servos da rein ... Und die Querruder-Ansteuerung werd ich auch anders macxhen ...

Minihawk

RCLine User

Wohnort: Timbuktu

  • Nachricht senden

1 695

Samstag, 19. Juni 2010, 22:45

Meine beiden Querruder-Servos im Blizzard sind im Arsch. Es waren Nano-S von Multiplex.

Ich hab mit dem Blizzard so richtig rumgefetzt, heftige Rollen mit voll Querruder und voll Höhe, das ging ab, aber dann war der Vogel nur sehr schwer steuerbar. Jedes mal nach so einer Rolle ist ein Strömungsabriss normal, den Vogel hab ich abgefangen, aber dann konnte ich nicht mehr steuern. Ein Querruder-Servo scheint durch die extreme Belastung Karies bekommen zu haben...

Vie3l ist nicht kaputt, eben beide Servos und auch die Kontaktübergabe von den Tragflächen an den Rumpf. Ich plane nun, Metallgetriebe oder Carbonit-Getriebe-Servos einzubauen, habt Ihr da einen Typ, den man beim Hoby-Chinesen kaufen kann und der genau so passt wie die Nanos?

Die dürfen auch ruhig digital sein, ist aber keine Pflicht ...

Danke

1 696

Samstag, 19. Juni 2010, 23:04

Die Nano-S bzw. HS-55 kriegen sehr schnell Karies. Ich habe HXT-900 im Blizzard und deren Getriebe ist sehr robust. Ich hatte da noch nie einen Ausfall. :ok:

1 697

Dienstag, 29. Juni 2010, 08:22

Nachdem ich jetzt schon einige Flüge mit meinem Blizzard hatte, und die Geschwindigkeit gesteigert wird, eine Frage.

Bei "normalen" Geschwindigkeiten segelt er schön geradeaus, ohne Verwölbung der Flächen muss ich teilweise noch ein wenig ziehen. Angestochen hat er einen deutlichen Drang nach oben, sprich ich muss bei höheren Geschwindigkeiten kräftig drücken.

Ist das bei Euch auch so, oder habe ich beim Bau eine zu positive EWD geklebt? Schwerpunkt sieht für mich Ok aus, leichter Motor +20g Blei in die Nase, Gesamtgewicht 970g.

1 698

Dienstag, 29. Juni 2010, 08:52

Hört sich für mich als zu kopflastig an. Hast du wirklich den Schwerpunkt nach Anleitung enigestellt und erflogen? Hier nochmal der Auszug aus dem Handbuch:
"Schwerpunkt:
Den Schwerpunkt zunächst nach Vorgabe einstellen. Nun zum
Feinabgleich: Fliegen Sie mit Halbgas geradeaus, drehen Sie
das Modell auf den Rücken. Wenn Sie nun viel “Drücken” müssen,
ist das Modell kopflastig – der Schwerpunkt muss nach
hinten. Falls die Maschine nun auf dem Rücken steigt ist der
Schwerpunkt zu weit hinten. Richtig ist, wenn sie auf dem Rükken
leicht drücken müssen (ca. 10° Knüppelausschlag)."

Was heißt leichter Motor? Ist der noch schwächer als der Standardantrieb?

Ansonsten könnte es im Bereich des Möglichen sein, dass die EWD nicht passt. Verfahren zur Messung von EWD findet man recht schnell, wenn man danach googelt.

1 699

Dienstag, 29. Juni 2010, 15:03

Hm, der Schwerpunkt ist bei ~69mm eingestellt.
Werde es mal mit mehr Blei in der Nase testen, aber ich vermute das er dann im langsameren Flug nach unten will. Motor ist ein 3536 an 9x5 ~400W, knapp senkrecht, ausreichend Geschwindigkeit (für mich).

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »KaiB« (29. Juni 2010, 15:04)


Minihawk

RCLine User

Wohnort: Timbuktu

  • Nachricht senden

1 700

Mittwoch, 30. Juni 2010, 00:08

Viele Blizzards wurden mit falscher EWD gebaut, das kann man auch in diesem absolut unübersichtlichen Thread nachlesen :) Beim Verkleben des V-Leitwerks wurde zu viel Sekundenkleber verwendet, das Leitwerk direkt auf Höhe getrimmt. Um das auszubügeln wird zu viel Blei reingetan, im langsamen Flug geht das gut, aber im schnellen Flug bekommt das Höhenleitwerk zu viel Wirkung, es geht nach oben...

Also, nicht mehr Blei rein, sondern etwas Tiefenruder reintrimmen und Blei rausnehmen ...