Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 12. Oktober 2008, 07:00

blizzard

hallo zusammen
habe mir den blizzard von multiplex gekauft und mit tuning antrieb geflogen
fliegt gut aber nur wenn er segelt schmiert er total schnell ab und läßt sich nicht mehr abfangen
was mache ich falsch ?
sollte er nicht auch gemütlich segeln ?
gruß graf-richthofen

Adlers83

RCLine User

Wohnort: Berlin

Beruf: -

  • Nachricht senden

2

Sonntag, 12. Oktober 2008, 10:15

RE: blizzard

Doch eigentlich sollte er das.
Überprüfe nochmal den Schwerpunkt und die Ruderausschläge,
ob die auch wirklich mit denen in der Anleitung übereinstimmen.

Sanguinius

RCLine User

Wohnort: Ingolstadt

  • Nachricht senden

3

Sonntag, 12. Oktober 2008, 12:10

RE: blizzard

Zitat

Original von graf-richthofen

sollte er nicht auch gemütlich segeln ?

Was verstehst du unter "gemütlich segeln" ?

Bei uns im Verein fliegt auch einer nen Blizzard, und für einen Möchtegernhottie
lässt er sich schon gemütlich fliegen. Der gleitet richtig schön.
Aber so langsam wie ein Thermikschnüffler wird er nicht.
Vielleicht zwingst du das Modell zum " zu langsam fliegen "

Wie auch mein Vorredner sagt, kontrolliere den Schwerpunkt.
Fang lieber etwas weiter vorne an, und arbeite dich langsam nach hinten.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Sanguinius« (12. Oktober 2008, 12:10)


roli2407

RCLine Neu User

Wohnort: Österreich Tirol

Beruf: LFZ Elektroniker

  • Nachricht senden

4

Montag, 13. Oktober 2008, 12:38

Kontrolliere unbedingt mal die EWD, sollte bei 1 - 1,5 Grad liegen.
Gibt im Forum schon einen Thread dazu,
meine EWD lag bei 0Grad!!!!
Habe das Modell aber sehr sauber gebaut,

Roland

cichyjan

RCLine Neu User

Wohnort: Germany - Amtzell/Wangen im Allgäu

Beruf: IT / Programmierung

  • Nachricht senden

5

Montag, 13. Oktober 2008, 16:46

Hallo,

im rc-network forum habe ich (dort heisse ich wo-isser-nur) einige Tips für den Blizzard zusammen gestellt.... http://www.rc-network.de/forum/showthrea…t=114888&page=2 .........
Ich habe 3 Blizzards, alle drei hatten folgendes primäres Problem:
1. Das V-Leitwerk wurde mit Kleber "viel hilft viel" verklebt, dadurch wurde dieses 1-2 mm am Ansatz nach oben gedrückt --> Folge EWD = 0 bzw. sogar bei einem leicht minus.
Die EW lässt sich leicht korrigiere, in dem man am Flächenansatz mit strapes die Fläche mehr anwinkelt. -> Dieser Fehler ist natürlich ein Baufehler meinerseits, Multiplex kann hierfür nichts, aber ich habe inzwischen 6 Kollegen Ihre Blizzards korrigiert mit ENORMEN ERFOLG!!!!
2. Das V-Leitwerk unbedingt an seiner Naseleiste strappen, beim schnelle fliegen fängt es an zu vibrieren, diese Vibration kann zu SpinnOuts führen (ebenso die falsche EWD).
3. Ich habe 3 Blizzards, sowie 6 Kollegen die Blizzards korrigiert = 9 Flieger. Bei 7 Fliegern war folgendes sehr EKLATANTES (diesmal handelt es sich um ein Multiplex Problem).
--> Schaue bitte die Nasenleiste der BlizzardFläche genau an und fahre diese mit dem Finger ab --> HAHAHAaaaaa ---> Ist es bei Dir auch so: An der Nasenleiste ist ein sehr scharfer Grad (wahrscheinlich von der Formtrennung) die von Multiplex nicht entgradet wurde, ebenfalls kann es sein, dass dieser Grad etwas nach oben und unten schwankt

Das ist für den Blizzard extrem fatal, so wird er nicht ordentlich fliegen, bei langsamen Flug oder sehr schnellen Flug bekommt man Strömungsabrisse

-> schleife den Grad unbedingt ab. Klingt aufwendig, wette aber, dass für die gesamte Fläche maximal 3 Minuten benötigt werden, denn dank des dichten Elapor geht das schleifen ruck zuck und einfach.
Eines soll man nicht: NICHT DAS PROFIL ändern, oder Nasenleiste abrunden, es gilt nur den Grad zu entfernen.

EWD und GRad entfernen --> Falls das bei Dir so ist, mache das DU WIRST DICH WUNDERN, WAS DANACH AUS DEINEM BLIZZARD GEWORDEN IST..... UNGLAUBLICH, glaube mir.... UNGLAUBLICH und er lässt sich dann Extrem langsam fliegen (nicht wie ein Easy XYZ aber fast).


Weitere Modifikationstipp im anderen Forum, Beispiel: Aus dem Blizzard wird erst ein wahrer Hotliner, wenn man die Winglets abfrässt.......


Mit diesen Tips hat so mancher aus seinem Blizzard das typisch Multiplex Genial Flugzeug gemacht, ich habe viele PN's und eMails bekommen ......... Das ist ein super geniales tolles Flugzeug!


Gruss
Jan

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »cichyjan« (13. Oktober 2008, 16:53)


6

Donnerstag, 20. August 2009, 10:01

Bilder statt Worte ;)
Das ist meiner : klick mich
Gruß
19TYPHOON73

monstergulasch

RCLine User

Wohnort: Leonberg

Beruf: Systemadmin

  • Nachricht senden

7

Donnerstag, 20. August 2009, 12:09

Hiho,

also gemütlich Segeln ist ein sehr schwammiger Begriff. Gundsätzlich will der Blizzard zügig geflogen werden.
Natürlich gibt es Sachen die man prüfen und ggf beheben sollte wie meine Vorredner ausführlich erläutert haben. Dann kann man noch was rausholen bzw. nicht vernünftig fliegende Exemplre neues Leben einhauchen.
Aber wie gesagt es wird kein Easy Glider.

Ich persönlich handhabe das so:
Vollgas hoch, Motor aus, Höhe abturnen, Vollgas hoch, usw.

Landungen sollten weiträumig angeflogen werden und ggf mit Klappen nach oben um Höhe abzubauen.

Das Ding tendiert nunmal zum Hotliner auch wenns keiner iss ;-)

Grüße
Robert
www.fliegbar.com

high quality composite gliders and parts