Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Dupk

RCLine Neu User

  • »Dupk« ist der Autor dieses Themas

Wohnort: Region Hannover, Steinhuder Meer

Beruf: SHK-Branche

  • Nachricht senden

1

Samstag, 23. Mai 2009, 21:14

ES Neuling benötigt Hilfe!!!

Hallo,

ich brauche dringend Eure Hilfe, sonst komme ich nicht mehr weiter!

Ich habe mir den ES RR und eine MX-16 iFS zugelegt.
Ich habe eigentlich alles fertig, die Servo´s laufen in die von mir gewünschte Richtung.
Der 2S LiPo von Graupner ist voll getankt. :ok:
Der Regleranschluss ist für den Akku umgelötet.
Einzig der Motor dreht nicht. :wall:
Der Regler (Multiplex X-16) blinkt nur rot und piepst im Sekundentakt.
Bei jedem Pieps zuckt die Luftschraube kurz.

In der BA des Reglers steht, das man kurz in Leerlauf regeln soll, aber wie mache ich das? ???
Ich habe das Gas auf dem linken (nichtneutral eingestellt) Steuerknüppel.
Beim Einschalten ist der Knüppel unten.
Der Drehregler Control 7 ist ebenfalls runter geregelt.
Mischer M1 ist bei beiden auf K1.
K1 steht auf: kein.

Ich habe nun echt keinen Plan mehr, woran es liegen kann!
Bitte helft mir!!!

Gruss
Dirk
Graupner MX-16 iFS
Multiplex EasyStar
RC-Schiff Motorsegler Holzbauweise

Newflyer2306

RCLine User

Wohnort: Straubing Bayern

  • Nachricht senden

2

Samstag, 23. Mai 2009, 22:33

Re

Hallo

kenn mich zwar mit der MX16 nicht aus aber das piesen und leichtes zucken hört sich nach programmiermodus vom Regler an. Also Reverse für Gas. Wenns des nicht is vielleicht is irgend ein Kontakt nicht ganz drann oder so ?!

Gruß Andy

wowi67

RCLine Neu User

Wohnort: bei Heilbronn

  • Nachricht senden

3

Montag, 25. Mai 2009, 13:03

RE: Re

Hallo,

passt der Modus?
Lt. BA des Senders - Gas links - müsste das "Mode 4" sein.
Hast Du Gas auf Position 1 am Empfänger eingesteckt?
Habe zwar nicht die MX16 sondern die MX12, müsste bei den Graupneranlagen aber gleich sein.

Viele Grüße

wowi67

Dupk

RCLine Neu User

  • »Dupk« ist der Autor dieses Themas

Wohnort: Region Hannover, Steinhuder Meer

Beruf: SHK-Branche

  • Nachricht senden

4

Montag, 25. Mai 2009, 13:42

ja, ja und ja!

Ich habe Mode 4 eingestellt (scheint bei den Graupner Sendern wirklich fast alles gleich zu sein), den linken Knüppel auf nichtneutral gestellt und auch auch Position 1 am Empfänger den Regler des Motors gesteckt.

Habe mit Hilfe auch noch andere Möglichkeiten durchprobiert.
(Servo drauf und so.)
Alles funktioniert. nur der Motor nicht, bzw. der Regler blinkt jede Sekunde einmal rot auf.
Dabei piepst auch immer der Motor.
Ich dachte erst es wäre der Regler, der piepst, aber es ist der Motor.

Wir vermuten nun einen Reglerdefekt.
Ich werde heute nach Feierabend mal beim Händler vorbei schauen.
Ich hoffe, dass dann eine Lösung gefunden wird.

Aber vielleicht hat ja jemand hier noch eine andere Lösung?!?

Gruss
Dirk
Graupner MX-16 iFS
Multiplex EasyStar
RC-Schiff Motorsegler Holzbauweise

5

Montag, 25. Mai 2009, 14:04

Bist Du sicher, dass wenn der Gasknüppel unten ist für den Regler Leerlauf ist? Vielleicht ist es genau umgekehrt und Du stehst auf Vollgas. Versuchs doch mal mit der anderen Knüppelposition.

Gruß,
Günther
LS6-a, D-0616
robbe Arcus
Purist (nach Plan von jk-modellflug)
Falcon 56 MkII (Carl Goldberg)
MiG-15 (Art-Tech)

iglitare

RCLine User

Wohnort: Ka-Town

  • Nachricht senden

6

Montag, 25. Mai 2009, 16:10

bei meiner DX6i hat der Originalregler von Align auch die 0 Gas Position nicht erkannt.
Musste bei Travel Adjust für den gasweg -110% einstellen, dann gings.
Könnte auch ne Lösung sein.

Wenn der Motor piepst heisst das entweder, daß nicht 0 auf dem gaskanal ist oder, der Regler ist im Programiermodus, oder es kommt gar nichts vom Empfänger.

aerostar

RCLine User

Wohnort: Rhoihesse

Beruf: Kunststoffing.

  • Nachricht senden

7

Montag, 25. Mai 2009, 16:42

Moin Dirk,

um ein Mißverständnis auszuräumen: Der Regler kann nicht piepsen, er benutzt den Motor als "Lautsprecher". Das ist normal.

Warum er dauernd piepst, kann ich leider nicht sagen. Eigentlich sind fast alle Möglichkeiten von den Kollegen genannt worden.

Hast Du erst den Sender mit Knüppel auf Leerlauf eingeschaltet und dann erst den Flugakku angesteckt? Andersrum bekommt der Steller beim Einschalten kein definiertes Signal und geht evtl. in den Programmiermodus.

Martin
:ansage: [SIZE=2]Failure is not an option! [/SIZE] It's basically included. :D

Dupk

RCLine Neu User

  • »Dupk« ist der Autor dieses Themas

Wohnort: Region Hannover, Steinhuder Meer

Beruf: SHK-Branche

  • Nachricht senden

8

Montag, 25. Mai 2009, 20:15

Vielen Dank für eure Hilfe!

Mein Händler hat´s raus gefunden!
Ich Dummbeutel habe den mit bei liegenden Ein-/Ausschalter eingebaut.
Dieser ist zweiadrig und das funktioniert halt nicht!

Das war alles.
Nun schaufelt die Schaufel und morgen abend werde ich, sofern das Wetter zulässt, meinen ersten Flugversuch unternehmen.

Danke noch mal an alle!

Gruss
Dirk
Graupner MX-16 iFS
Multiplex EasyStar
RC-Schiff Motorsegler Holzbauweise

9

Dienstag, 26. Mai 2009, 06:21

Hallo,
Denk an den Punkt 5.3 der IFS - Anleitung.Vor dem Erstflug: Alle Servos "rühren". Empfänger LED beobachten.Muß permanent grün leuchten.Wenn orange kommt oder abwechlend grün/rot ,dann ist das BEC deines Reglers überfordert.


Gruß
Markus
Gruß Markus

Dupk

RCLine Neu User

  • »Dupk« ist der Autor dieses Themas

Wohnort: Region Hannover, Steinhuder Meer

Beruf: SHK-Branche

  • Nachricht senden

10

Dienstag, 26. Mai 2009, 09:13

Vielen Dank für den Hinweis!

Was kann man den tun, wenn es orange ist?
Den Regler tauschen?
Es wird bei mir nämlich orange.

Gruss
Dirk
Graupner MX-16 iFS
Multiplex EasyStar
RC-Schiff Motorsegler Holzbauweise

11

Dienstag, 26. Mai 2009, 12:32

Hi,
ein einfaches U-Bec für 6-15 € kaufen.Mit der Stromeingangsseite des Reglers verbinden und in die BT-Buchse des Empfängers stecken.

Und damit dann der Empfänger nicht mehr aus dem Regler gespeist wird:

Das rote Kabel des drei poligen Steckers des Reglers der auf Kanal1 gesteckt ist aus dem Stecker nehmen und kurz einschrumpfen.

sowas zB.http://cgi.ebay.de/Externes-BEC-BEC-Span…%3A1%7C294%3A50

Funktioniert bei uns im Verein seit Januar ca.300 Flüge ohne Probs.
Gruß
Markus
Gruß Markus