Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 30. Juni 2009, 18:28

R700 + MX-12 im Motorsegler, leichtes Problem :(

Hallo zusammen,

vielleicht habt ihr einen Tipp für mich.
Heute morgen wollte ich meine ASW 28 EPP mit einem R700 bestücken,um sie wie meine Helis auch mit der MX-12 zu betreiben.

Umbau verlief Problemlos, auch der Test als alles angeschlossen aber noch nicht richtig verlegt war.

Nachdem ich jedoch fertig war und den Akku angesteckt hab, haben die Servos angefangen rumzuzucken, der motor lief sporadisch an,ohne dass ich den Gasknüppel bewegt hab.
Mir ist aufgefallen,daß das Problem auftritt,sobald ich den Rumpf in die Hand nehme und mit der anderen Hand in die Nähe der Elektronik komme.

Funke stand dabei auf dem Tisch.

Steuerfunktionen funktionieren, Kabel so weit wie möglich getrennt (Hochstrom/Servos)
Die antenne läuft vom Empfänger direkt nach hinten durch den Rumpf und kommt in der Hälfte raus,als Schleppantenne.

Hat irgendjemand eine Idee was ich machen kann,damit ich dieses Problem in den Griff bekomme ?

Hab jetzt im Moment wieder auf RTF-Empfänger und Funke zurückgebaut,damit das Modell noch fliegbar ist.

Gruss Heiko
T-Rex 550E
T-Rex 450 Pro,3x HS5065MG, 9257 RJX+Microbeast,YGE40+Scorpion 2221-8
T-Rex 250
PZ Corsair
PZ BF-109G
PZ Extra 300
Simprop Extra 300S
Hyperion Extra 300
LM FockeWulf FW-190A
FMS Dassault Alpha
Phoenix 2000 Glider

d-kwin

RCLine Neu User

Wohnort: Ich fliege im Modellflugverein Apolda e.V.

Beruf: Betriebshandwerker,Textielfacharbeiter

  • Nachricht senden

2

Dienstag, 30. Juni 2009, 19:22

RE: R700 + MX-12 im Motorsegler, leichtes Problem :(

Hallo Heiko !

Hast du deine Zuleitungen von den Querrudern und sonst noch langen Kabeln mit einem Entstörkern entstört ? Könnte der Grund sein.

Karlheinz

3

Dienstag, 30. Juni 2009, 19:26

Hallo Karlheinz,

die Querruder waren zu diesem Zeitpunkt nicht angeschlossen.
die Anderen Kabel sind ziemlich kur, jedoch ohne entstörkerne.So wie das Modell rtf geliefert wurde.

Gruss Heiko

Achso,was mir noch aufgefallen ist. Der Empfänger der eingebaut war,hat im Kabel,kurz nach dem Gehäuse eine Art Widerstand eingelötet.Dies ist beim R700 nicht, kann es sein,dass ich diesen Widerstand brauche ?
T-Rex 550E
T-Rex 450 Pro,3x HS5065MG, 9257 RJX+Microbeast,YGE40+Scorpion 2221-8
T-Rex 250
PZ Corsair
PZ BF-109G
PZ Extra 300
Simprop Extra 300S
Hyperion Extra 300
LM FockeWulf FW-190A
FMS Dassault Alpha
Phoenix 2000 Glider

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Amok80« (30. Juni 2009, 19:28)


Mooni

RCLine User

Wohnort: Umgebung Weinheim

  • Nachricht senden

4

Dienstag, 30. Juni 2009, 19:47

Hallo,

ich fliege einen R700 mit einer MX-12 im EasyGlider. Auch ich bemerke immer wieder ´Mikrozucken´ an den Servos. Stört aber nicht und ich hatte noch nie ein ernsthaftes Problem damit. Ich habe das das Gefühl, dass das Zucken vor allem dann auftritt, wenn ich mit dem Sender nahe am Modell bin. Ich habe das aber noch nie weiter verfolgt. Das Zucken ist mehr zu hören als zu sehen, der Servo bewegt sich also nicht wirklich.

Gruß Mooni

5

Dienstag, 30. Juni 2009, 21:46

hallo,

Also mit dem zucken könnte ich ja noch leben,was mehr stört ist,dass der motor anläuft wenn ich die haube drauf machen will.
ich denke mal,das ist auch net so gesund wenn er nach einer landung in der wiese liegt.
(sorry für gross und kleinschreibung,bin mit dem handy online)

Gruss heiko
T-Rex 550E
T-Rex 450 Pro,3x HS5065MG, 9257 RJX+Microbeast,YGE40+Scorpion 2221-8
T-Rex 250
PZ Corsair
PZ BF-109G
PZ Extra 300
Simprop Extra 300S
Hyperion Extra 300
LM FockeWulf FW-190A
FMS Dassault Alpha
Phoenix 2000 Glider

scheff

RCLine User

Wohnort: Bodensee

  • Nachricht senden

6

Dienstag, 30. Juni 2009, 23:04

Hallo Heiko,

hatte in meinem E-Segler auch Probleme mit dem R700 (40MHz), beim Benutzen des Motors gingen alle Servos auf Vollanschlag (kommt im Flug gar nicht gut!). Abhilfe schaffte bei mir leider nur ein anderer Empfänger (Jeti Rex).

Grüße vm Bodensee

Robert
Flughöhe ist durch nichts zu ersetzten, außer durch noch mehr Flughöhe ;)

... wie, wo, was, weiß Opi ... :wall:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »scheff« (30. Juni 2009, 23:04)


7

Dienstag, 30. Juni 2009, 23:31

nabend,

Morgen werd ich mal wieder gucken ob ich was ändern kann.ansonsten hätt ich noch einen smc 16 scan hier liegen,der eigentlich für meinen copterx geplant war :(
T-Rex 550E
T-Rex 450 Pro,3x HS5065MG, 9257 RJX+Microbeast,YGE40+Scorpion 2221-8
T-Rex 250
PZ Corsair
PZ BF-109G
PZ Extra 300
Simprop Extra 300S
Hyperion Extra 300
LM FockeWulf FW-190A
FMS Dassault Alpha
Phoenix 2000 Glider

8

Mittwoch, 1. Juli 2009, 10:19

Hallo,
war die Senderantenne ausgezogen oder eingeschoben? Wo hatte der alte Empfänger den Widerstand, in der Antenne?

mfg
Lasse
powered by Spectrum DX7

http://www.lasse-behrens.de

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Lasse« (1. Juli 2009, 10:20)


9

Mittwoch, 1. Juli 2009, 20:13

Hallo Lasse,

Senderantenne war draussen,bzw DRAN. Hab im Moment noch eine Wendelantenne in Benutzung, die ich aber auch noch gegen meine Originale Tauschen werde.Wobei, bei 50 cm Abstand dürfte die eigentlich nicht die Fehlerquelle sein.

Der Widerstand war am Antennekabel vom alten Empfänger.

Gruß Heiko
T-Rex 550E
T-Rex 450 Pro,3x HS5065MG, 9257 RJX+Microbeast,YGE40+Scorpion 2221-8
T-Rex 250
PZ Corsair
PZ BF-109G
PZ Extra 300
Simprop Extra 300S
Hyperion Extra 300
LM FockeWulf FW-190A
FMS Dassault Alpha
Phoenix 2000 Glider

10

Donnerstag, 2. Juli 2009, 18:53

Hallo,
der R700 braucht diesen Widerstand nicht! Ich nehme an, dass der zu einer (semiprofessionellen) Abstimmung der Antenne missbraucht wurde... Falls der Sender zu dicht daneben ist kann eine Art Überreichweite zustande kommen und der Empfänger übersteuert am Eingang...(ist schwierig zu erklären irgendwie...) Passiert das ganze auch wenn du ca. 20m weg bist mit dem Sender?

Die Meinungen über den R700 als Empfänger gehen hier im Forum sehr weit auseinander. Wenn man den Funkamateuren glauben darf (die von sowas Ahnung haben sollten), dann hat er veraltete Technik eingebaut und die Filterschaltkreise usw. sollen nicht so doll sein. Deshalb treten auch immer wieder Probleme mit dem R700 auf, wo sie nicht nachvollziehbar sind (wie bei dir). Wenn dir dein Modell lieb ist bau den SMC 16 ein und du hast Ruhe! Oder du riskierst es, dass dein Flieger auch mal runterfällt und lässt den R700 drin und versuchst ihn zum Laufen zu kriegen!

mfg
Lasse
powered by Spectrum DX7

http://www.lasse-behrens.de

11

Donnerstag, 2. Juli 2009, 23:02

Hi,

ne,ich werd dann lieber den R700 ausmustern und das Modell mit dem SMC bestücken.
Ist zwar nur eine "Schaumwaffel"! aber auch die hat Geld gekostet und macht spass beim fliegen.


Ich werd am nächsten Wochenende dann mal umbauen,testen und berichten was daraus geworden ist.

Morgen wird erstmal GEHEIRATET :)

Gruss Heiko
T-Rex 550E
T-Rex 450 Pro,3x HS5065MG, 9257 RJX+Microbeast,YGE40+Scorpion 2221-8
T-Rex 250
PZ Corsair
PZ BF-109G
PZ Extra 300
Simprop Extra 300S
Hyperion Extra 300
LM FockeWulf FW-190A
FMS Dassault Alpha
Phoenix 2000 Glider

12

Freitag, 3. Juli 2009, 11:01

hi,
warst du dann gar nicht aufm Junggesellenabend gestern?

mfg
Lasse
powered by Spectrum DX7

http://www.lasse-behrens.de

13

Samstag, 4. Juli 2009, 22:15

Hallo Lasse,

ne,wir haben letzten Samstag einen kleinen Jungesellenabschied gemacht.

So,jetzt ist es vorbei, die letzten 3 Tage waren STRESS pur :(

mal gucken,dass ich morgen zum fliegen komm
T-Rex 550E
T-Rex 450 Pro,3x HS5065MG, 9257 RJX+Microbeast,YGE40+Scorpion 2221-8
T-Rex 250
PZ Corsair
PZ BF-109G
PZ Extra 300
Simprop Extra 300S
Hyperion Extra 300
LM FockeWulf FW-190A
FMS Dassault Alpha
Phoenix 2000 Glider

14

Montag, 6. Juli 2009, 19:38

Hallo,
dann wünsche ich dir alles Gute für dich und deine Ehe (und deine Modelle) ;)

mfg
Lasse
powered by Spectrum DX7

http://www.lasse-behrens.de

15

Dienstag, 7. Juli 2009, 08:18

Danke dir :)

Das mit meinen Modellen (und evtl. dem "Nachwuchs" meiner modelle) hab ich sicherheitshalber vorher schon abgeklärt.
Bevor ich nachher noch mit dem Nudelholz gehauen werd, wenn was neues dazu kommt ;)

Ich bin mal gespannt wann ich endlich wieder zum Fliegen komme, bin nur noch am rennen wegen der Namensänderung meiner Frau.

Gruß Heiko
T-Rex 550E
T-Rex 450 Pro,3x HS5065MG, 9257 RJX+Microbeast,YGE40+Scorpion 2221-8
T-Rex 250
PZ Corsair
PZ BF-109G
PZ Extra 300
Simprop Extra 300S
Hyperion Extra 300
LM FockeWulf FW-190A
FMS Dassault Alpha
Phoenix 2000 Glider