Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 21. August 2009, 12:50

ASW 28 EPP Kaputt

Erstmal Hallo an allle,
ich bin neu hier und habe gleich ein Problem: Nach langem Überlegen und durchforsten dieses Forums habe ich mir überlegt mit dem modellflug anzugangen, deshalb habe ich mir das Jamara ASW 28 Set geholt. Aufbau und der erste Flug hat auch wunderbar funktioniert bis auf die Landung. Die Maschine ist mit großer Wucht frontal abgestürzt. Sie hat mehrere Risse, die ich aber mit PU-Klrb wieder zusammengeflickt habe ( habe ich diesem Forum entommen). Aber das wahre Problem ist, irgendwie reagiert nichts mehr wenn ich an der Fernbedienung die Hebel betätige oder Trimmung, steck ich den akku an, ertönt auch kein signal mehr? Kann mir jemand bitte helfen? habe ich nach dem Sturz was faslsch wieder verkabelt oder ist der empfänger oder vllt. der Flugregler kaputt?

Vielen Dank
centro

lichtl

RCLine User

Wohnort: Bayern voll inner pampa

Beruf: muß mann haben

  • Nachricht senden

2

Freitag, 21. August 2009, 14:02

Hallo

Bist du mit einem Vielfachmessgerät augerüstet!
dann messe
1. Akkuspannung..... wenn die ok ist
Bec ..Spannung sollten 5V sein wenn die auch ok ist
wahrescheinlich empfäger defekt!

So nun zum falsch anstecken wenn du die stecker verdreht am empfänger ansteckst
funktionieren die einzelnen Kompontenten die du flasch angesteckt hast nicht
hast du die Spannungsversorgung Flasch angesteckt geht gar nix
auch das überprüfen!

kurz zu den servosteckern + rot und in der mitte
- schwarrz oder braun
signal meist gelb oder orange

minus ligt bei den meisten emfängern bei denen von oben gesteckt wird vorne sprich an der empfängerkante

bei empfängern mit frontanschluß meist unten
viel spaß beim fehler suchen
gruß Bernd
auch im Winter gibt es Thermik !

Gruß Bernd :ok:

3

Freitag, 21. August 2009, 16:58

Hallo Centro,

Du Armer so ein pech, ich habe mir auch die ASW 28 von Jamara bestellt und steht nun bereit für den ersten Flug. Im Fall dass dein empfänger die Stechlandung nicht überlebt hat kann ich dir helfen da ich die Fersteuerungsanlage von Jamara nicht benötige (meine ASW habe ich mit meiner Spektrum anlage ausgestattet) . Melde dich falls ich dir da weiterhelfen kann. Immer ein jammer wenn der flug gelingt und dann die sache doch schief geht. Fein zussammenkleben und die Kiste fliegt bestimmt wieder, Kopf hoch und nicht aufgeben :ok: , mein erster Flieger war auch nach dem Erstflug mit eine weniger als Vorteilshafte Landung zu Bruch gegangen aber mit Geduld und genügend Kleister ging es dann doch weiter. :D

Mfg. Jens

4

Freitag, 21. August 2009, 17:34

@ lichtl
Ja hab ein messsgerät, akkuspannung liegt vor, wenn ich die servos anschließe an den empfänger reagieren sie ganz kurz ist das normal?

@Jens
vielen danke ich werde mich vllt melden wenn du den empfänger verkaufen würdest?

5

Freitag, 21. August 2009, 21:54

Hallo Centro,

Melde dich falls das Teil notwendig ist, Ich habe keine Anwendungen für Mhz Rc zeugs seitdem ich nur 2.4 Ghz gebrauche für meine Modelle. Schick mir ne PM wenn du es brauchts :-)

Mfg. Jens

Pic Killer

RCLine User

Wohnort: Dorsten

Beruf: Werkstoffprüfer

  • Nachricht senden

6

Samstag, 22. August 2009, 10:03

Das zucken ist meist normal. Steckt der Quarz noch richtig drin? Oder evtl.der Quarz defekt?

7

Samstag, 22. August 2009, 12:08

@ ralf
woran erkenn ich es ob der Quarz defekt ist?
@ jens
danke werd ich tun, ich schau aber heut erstmal ob ich es wieder zum laufen bring

Pic Killer

RCLine User

Wohnort: Dorsten

Beruf: Werkstoffprüfer

  • Nachricht senden

8

Dienstag, 25. August 2009, 00:49

Einen defekten Quarz kann man nur entlarven, wenn man einen anderen ausprobiert,leider. Da die Servos kurz zucken beim anstecken des Akkus, wäre das eine Erklärung. Ein defekter Empfänger kommt natürlich auch in Frage.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Pic Killer« (25. August 2009, 08:15)