Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

knackwuerschtl

RCLine User

  • »knackwuerschtl« ist der Autor dieses Themas

Wohnort: Gröbenzell / Bayern

  • Nachricht senden

1

Sonntag, 4. Oktober 2009, 14:56

ASW 17 Jamara A2820/6 zu schwach?????

Hallo,
ich mal wieder.
Ich hab ne Frage zum Antrieb meiner 3,60m ASW 17.ca 3,5 kg mit Akku
Hab meinen Händler Danach gefragt und er hat mir einen Jamara A3820/6 mit Xenon 40 Regler empfohlen.
Hier die Daten des Motors:

Umdrehungen/V: 1000
Innenwiederstand: 59mOhm
Leerlaufstrom: 2,0A
Max A: 37A / 60S
Wellen-Ø: 4,00mm
Maße: 35x47mm
Leistung: 550Watt
Akku NiMH: 8~14
Akku LiPo: 3~5
Luftschraube NiMH: 11x8

Beim Flug ist mit einem neuen 3S Lipo 4000mA nach einem Steigflug schluß.
Er geht zwar gut auf Höhe, aber eben nur 1x, danach ist Schluß.
Ich hab eine 28-20 / 11-8" Cam Prop drauf.
Nun meine Frage, sollte ich eher mit 4S fliegen und das Mehrgewicht in Kauf nehmen oder kann man mit einer größeren/steileren Luftschraube noch was machen.
Hab einfach immer das Gefühl, der Motor rödelt sich einen ab, dreht aber zu hoch und der Akku daher schneller leer.
Danke für Eure Tips.....
Grüße

Georg

:w
------------------------------------------------
HiTec Aurora 9
Hype Fox E
Sebart Su 29 50e
Hacker Skyfighter
Blade MSR
Graupner Volksplane
2x Eigenbau Tiefdecker (Holz)
ASW 17 3,6m (elektro)
Robbe Saphir 3,2m

lichtl

RCLine User

Wohnort: Bayern voll inner pampa

Beruf: muß mann haben

  • Nachricht senden

2

Sonntag, 4. Oktober 2009, 15:37

ein steigflug?

meß doch mal den Strom nach den der antreibs strang aufnimmt!

iregendiwe sollten bei einem 4000mA/h akku und einer belastung von 37 A
6 minuten motorzeit rauskommen also 1/10std
steigst du wirklich 6 minuten dann ist alles in ordnung

nach dem der Regler ein 40A regler ist gehe ich davon aus der strom im grünen bereich liegt. aber miß nach
eine höher drehende schraube braucht im norfall weniger strom!

so du hast das gefühl das der prop hoch dreht und nichts bring.
wieder strom messen bevor du ne gräößer schraube drauf machst. Bist du mit der jetzigen schraube an der belastungsgrenze grenze zerstörst du den antreibsstrang!

bist du nicht an der belastungsgrenzgrenze mit dem strom und hast nicht 6 minuten motrolauzfzeit, spricht das für einen defekten akku!

Gruß Bernd
edit
ich hab jetzt mal bei jamara reingeguggt!
an 3 s empfehlen die Jamaras11x6" wobei hier weder die art der luftschraube noch bei klappis der mitnehmerdurchmesser beschrieben ist.
du kannst mal davon ausgehen das dein motor mit der von dir genuzten luftschraube
stark überlastet ist und somit nicht hoch genug dreht was zu hohen strom verursacht.

öhm die luftschrauben beschreibung.... das find ich jetzt ziemlich mager für nen deuteschen händler/importeur selbst die billig chinas beschreiben den probtyp wenn sie eine größe angeben!
auch im Winter gibt es Thermik !

Gruß Bernd :ok:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »lichtl« (4. Oktober 2009, 15:52)