Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

toxictody

RCLine Neu User

Wohnort: Sauerland

  • Nachricht senden

181

Samstag, 31. Juli 2010, 17:45

So, dann gibts das Video jetzt halt ohne Musik

http://www.youtube.com/watch?v=Vl1i0xrZcW8

gruß
tobi
MPX Funjet | Hype Wow..! | Rainbow F3A | Robbe Pitts S12 Mein Youtube Kanal

ChrischiO

RCLine Neu User

Beruf: Student Informatik

  • Nachricht senden

182

Sonntag, 1. August 2010, 13:06

Mit dem INFINITY von Staufenbiel gibts nun wohl den dritten Abkömmling der Modellreihe.

Hat jemand seinen Wow/Blaze/Infinity schon mal kleben müssen? Mit was klebt man das am besten? Uhupor? Sekundenkleber? 5minEpoxy?
Mir ist der Blaze in Bodennähe aus der Kurve gekippt und die vordere Flächenaufhängung hats komplett abgerissen :(
OnAir: Graupner EPS 2002, MPX-EasyStar, MicroHeli Mosquito
UnderConstruction: K10, Knurrus Maximus

toxictody

RCLine Neu User

Wohnort: Sauerland

  • Nachricht senden

183

Sonntag, 1. August 2010, 13:14

Ahja, sehr interessant das mit dem Infinity. Preis liegt mit 115 im Rahmen. Stellt sich nur die Frage ob die Komponenten auch gleich sind.

Zum Kleben des Wow. Am besten gehts mit Cyan und Aktivator. Genau wie bei Multiplex-Modellen. Finde Por zu Elastisch und Epoxy zu Aufwändig.

gruß
tobi
MPX Funjet | Hype Wow..! | Rainbow F3A | Robbe Pitts S12 Mein Youtube Kanal

184

Sonntag, 1. August 2010, 20:39

Ich repariere die Schaumstoffmodelle nur noch mit 5 Min Epoxy
Diverse Helis.
Felix Wurfgleiter, umgebaut auf RC mit align 420 bl Motor Querruder und sw.
F16 Falcon von Hype. Akkus vom Stefan ftw.
Cessna Corvalis von Kyosho / Hype
WOW... von Hype.. ist WOW!

185

Dienstag, 3. August 2010, 15:39

Ersatzteile

So langsam wird's bei mir dann doch mal Zeit für nen neuen Rumpf :no:

Irgendwann isses echt vorbei - Motorsturz is jenseits von gut und böse... :shake:

Hat schon jemand was gefunden wo man nen neuen Rumpf bekommen kann ?

Danke für Infos. :w
Hype WoW..!, PZ Corsair F4U, Breakmann Edge 540 T, Fliton Edge540 mini, Piper Super Cup, Xeno, Robbe Roja, Graupner Micro Star 400 V2

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »lohmo« (3. August 2010, 15:54)


186

Mittwoch, 4. August 2010, 00:04

Diverse Helis.
Felix Wurfgleiter, umgebaut auf RC mit align 420 bl Motor Querruder und sw.
F16 Falcon von Hype. Akkus vom Stefan ftw.
Cessna Corvalis von Kyosho / Hype
WOW... von Hype.. ist WOW!

187

Mittwoch, 4. August 2010, 21:25

... ich habe noch ne kurze Frage:

Welchen Strom zieht der Motor der von Hype in der ARF-Version (018-1585) eingebaut ist?

Danke!

188

Mittwoch, 4. August 2010, 21:33

müssen so knapp 25A gewesen sein
schon ne Weile her, dass ich gemessen habe
Der Erfolg hat viele Väter, der Misserfolg nur ein oder zwei Opfer.

RetoS.

RCLine User

Wohnort: Schweiz, Luzern

  • Nachricht senden

189

Mittwoch, 4. August 2010, 22:19

Hallo Allerseits!

Habe heute Abend meinen Wow eingeflogen und bin eigentlich sehr zufrieden mit dem Flitzer. Nach bisher 3 Landungen ( eine Landung war schon einwenig zu schnell, aber ohne Dreher etc.)in einer wirklich kurz gemähten Naturwiese sieht die Nasenleiste aber schon recht ramponiert aus. Wie ist das bei euren Wow's?

Grüsse,
Reto

fabfrap

RCLine User

Wohnort: aus dem Schwabenland

  • Nachricht senden

190

Donnerstag, 5. August 2010, 16:14

Hallo,
also erst mal zur Frage oben bzgl. des Stroms: Ich hab mit einem voll geladenen Turnigy 3S1P / 2200mAh und einem Watt's Up Messgerät 29A gemessen. Modell in der Hand und Vollgas, versteht sich. Deshalb hab ich mir auch einen 40A Regler eingebaut da mir das persönlich für einen 30A Regler zu viel war. Wobei man natürlich auch bedenken muss, dass der Strom im Flug natürlich kleiner ist.

Zur "ramponierten Nase": Ich hab jetzt schon einige Landungen auf kurz gemähtem Gras absolviert; dabei auch die eine oder andere Unsaubere. Ein mal hat sich der Flieger dabei auch gedreht und ist auf dem Rücken zum liegen gekommen. Kaputt gegangen bzw. zerknirscht wurde dabei aber nichts. Es sind halt die üblichen Grasspuren auf der Unterseite des Rumpfs.
:ansage: Bei mir gibt's keine Schreibfehler. Das ist mein schöpferischer Freiraum.

Mein Hangar : PZ Trojan T-28 / Calamato ST / Zero A6M3 / D.H.100 Vampire MK6 / AcroMagnum / V-Glider von ROC Hobby / ...
Meine Funke: Graupner MC-19 und MX-16 mit 2.4 GHz FrSky

191

Sonntag, 8. August 2010, 23:29

Zitat

Original von RetoS.
Hallo Allerseits!

Habe heute Abend meinen Wow eingeflogen und bin eigentlich sehr zufrieden mit dem Flitzer. Nach bisher 3 Landungen ( eine Landung war schon einwenig zu schnell, aber ohne Dreher etc.)in einer wirklich kurz gemähten Naturwiese sieht die Nasenleiste aber schon recht ramponiert aus. Wie ist das bei euren Wow's?

Grüsse,
Reto


Die Rumpfunterseite bei meinem WOW ziert von vorne bis hinten silbernes Panzerband.

Das hält ordentlich was aus.. und sorgt dafür das der Rumpf sich nicht "aufrebbelt"
Diverse Helis.
Felix Wurfgleiter, umgebaut auf RC mit align 420 bl Motor Querruder und sw.
F16 Falcon von Hype. Akkus vom Stefan ftw.
Cessna Corvalis von Kyosho / Hype
WOW... von Hype.. ist WOW!

192

Montag, 9. August 2010, 15:56

RE: Regler Problem Wow

Zitat

Original von fabfrap
Den wenn das Modell wegen des defekten Reglers runter kommt ist mit Garantie und so sicherlich nichts mehr drin, oder ??

Diese Frage habe ich einem Hype-Supporter heute gestellt. Antwort: solche Faelle werden geprueft (Modell muss eingeschickt werden), und wenn der Absturz erkennbar wegen eines Reglerdefektes erfolgte und nicht etwa auf Fehlbedienung zurueckgefuehrt werden muss, dann wird ausgetauscht. Leider war ich nicht geistesgegenwaertig genug, mir den Namen des Herren aufzuschreiben.

193

Montag, 9. August 2010, 18:58

RE: Regler Problem Wow

Zitat

Original von otaku42
Diese Frage habe ich einem Hype-Supporter heute gestellt. Antwort: solche Faelle werden geprueft (Modell muss eingeschickt werden), und wenn der Absturz erkennbar wegen eines Reglerdefektes erfolgte und nicht etwa auf Fehlbedienung zurueckgefuehrt werden muss, dann wird ausgetauscht.


Ich hab genau die gleiche Frage gestellt auch bezüglich eines bei Kauf defekten Servos. Wenn es klar erkennbar ist das es daran lag und nicht durch den Absturz verursacht wurde dann würden sie tauschen. So nun erzähle mir doch bitte mal jemand woran ich wirklich fest machen soll das es an etwas speziellem lag nachdem das Modell zerschellt ist.
Generell ist der Hype Support meines Erachtens eher mies, mir konnte man nicht sagen was für ein Regler oder wieviel Ampere der Wow denn zieht (na wieviel C brauch der Akku denn?). Ein Mitarbeiter mit dem ich vor kurzem geredet hat konnte mir dann sagen das es ein 30A Regler ist und man wisse das der in der ARF Version am absoluten Limit läuft.
Trotzdem mag ich meinen Wow =) (anderer Regler , andere Servos ;) )

194

Montag, 9. August 2010, 19:11

Hallo,

ich hab mal eine Frage zum Flugverhalten, dass ich hier im Forum bereits als absolut unkritisch bezeichnet habe.

Bereits beim Bau ist mir aufgefallen, dass die WOW auf dem Bauch liegend immer auf eine Seite (rechts) gerollt ist. Später im Flug war das kein Problem. Nachdem ich sie jetzt einmal auf die Nase gepackt und alles ordentlich wieder verklebt habe ist sie gestern dauernd beim Geradeausflug sehr stark nach rechts über den Flügel gekippt. Ich weiss, man kann das trimmen aber eigentlich sollte ein Modell ja mechanisch eigenstabil fliegen und ich möchte nicht, dass ein Querruder zum stabilisieren dauernd hochgestellt ist.

Habt Ihr eine Idee, woran das liegt, bzw. ist das ein bekanntes Phänomen?

Wie immer Danke für jede Antwort!

Jörg

195

Montag, 9. August 2010, 20:14

Wird der Effekt von der Fluggeschwindigkeit beeinflusst? Bei mir tritt, ohne Absturz, bei hohen Geschwindigkeiten ein rollen nach rechts auf. Ich könnte mir vorstellen das es die Tragflächenhälften gegen einander verdreht hat oder aber die Gewichtsverteilung nicht mehr stimmt. Gewichtsverteilung solte mit hohen Geschwindigkeiten aber einen geringen Effekt haben, das eventuell verdrehte Profil verhält sich aber genau andersrum.

196

Montag, 9. August 2010, 23:25

Hallo Alexis,

also die Tragflächen sind absolut gerade, da ist nichts verdreht. Das V Leitwerk hatte auf der rechten Seite in Flugrichtung einen Schlag bekommen und ist auch nach dem Kleben vielleicht nicht mehr ganz gerade aber nur in dem Sinn, dass der rechte Teil des V etwas nach unten hängt, verdreht ist da nichts. Das dürfte keinen Einfluss auf das Flugverhalten haben. Wenn der Effekt auch bei dir auftritt, woran liegt es denn bei dir?

Grüsse

JÖRG

197

Montag, 9. August 2010, 23:58

Zitat

dass der rechte Teil des V etwas nach unten hängt, verdreht ist da nichts. Das dürfte keinen Einfluss auf das Flugverhalten haben.

Auf die Seitenruderfunktion schon und auch Höhenruder ist davon beeinflusst, aber in wie weit das muss man testen. Wenn Du dir mal die Vektoren der Ruderwirkung zeichnest und diese in ihre einzelnen orthogonalen Komponenten zerlegst siehst man den Unterschied. Dann wirkt Höhe auch wie Seite und Quer.

Zitat


Wenn der Effekt auch bei dir auftritt, woran liegt es denn bei dir?

Hat mal jemand kurz nen Windkanal für mich? ;) . Jedenfalls tritt es nur bei Geschwindigkeiten (Sturzflug aus ca. 150m Höhe) auf bei denen die Standard Querruder keinerlei Wirkung mehr zeigen, ansonsten fliegt er wie auf Schienen.
Ich hab die Querruderservos ersetzt was teils das Aussteuern ermöglicht und ich hab die Fläche nochmal neu zusammengesetzt da ich gelesen hatte das jemand auch Probleme mit rollen nach links hatte und das auf nicht ganz passig sitzende Flächen zurückzuführen war. Ich hab aber seit dem auch nur 4-5 Flüge gemacht und meist eher rumgesegelt also hab das nicht speziell untersucht aber ich kann ja mal schaun bei den nächsten Flügen.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Hurzelgnurk« (9. August 2010, 23:59)


198

Donnerstag, 12. August 2010, 08:50

Moin zusammen,

komme eigentlich aus der Heli-Szene, wurde aber von nem bösen Kollegen mit nem Depron-Fliegerle auf die dunkle Seite gezogen...

Gestern kam die WOW, Aufbau war ganz easy, leider waren die Dekobogen nicht ganz sauber ausgestanzt. mit der Bastelschere ging´s dann.

Jetzt bräuchte ich n paar Tips:

1. Akku. Ich hab leihweise n 3S2200 30C mit knapp 200gramm. wenn ich den gaaanz nach hinten schieb, bin ich noch leicht nasenlastig, sollte gehen. was fliegt ihr so gewichtsmäßig?

2. V-Leitwerk. die rechte Seite sitzt irgendwie nicht richtig drin, das Leitwerksteil steht so ca 1-2mm aus dem rumpf raus. das ruder der linken seite geht ganz knapp am rumpf vorbei, das rechte hat 2-3mm spalt. außerdem sieht es nach n bissl seite aus, wenn ich voll höhe gebe. unterm servo ist garantiert nix, wird ja 100mal drauf hingewiesen. muß ich da n bissl "feilen"?

3. QR-Servos. ich will den flitzen lassen, hab also gleich servos mit 2kg stellkraft geordert, aber wie komm ich da dran? um die abdeckung ist so´n weißes klebzeugs

4. zunder soll irgendwann mal rein. hab den "guten" motor aus der ARF-version. hätte da n regler, 40A dauer und 60A für 10 sec. was fürn prop würdet ihr da empfehlen?
was fürn prop ist da original eigentlich dran? 10x*???

gruß, flo

PS geflogen ist die kiste noch nicht, gestern nachm bauen war dunkel und heute schifft´s...

199

Donnerstag, 12. August 2010, 09:20

Hallo,

ich bin nun auch stolzer Besitzer eines Wow.

Allerdings habe ich Empfangsprobleme. Ich hab meine Antenne einfach aus einer Kühlöffnung herausgeführt und am Rumpf entlang festgeklebt.
Beim Reichweitentest mit ausgezogener Antenne, kam ich auf höchstens 70m, danach hat sich der Motor willkürlich angeschaltet und die Servos haben geflattert.

Der nächste Versuch war die Antenne nicht am Rumpf entlang festzukleben, sondern entlang der Fläche und schon waren alle Empfangsprobleme verschwunden.

Das Problem ist aber, dass ich die Antenne nun jedesmal neu festkleben muss, da ich zum Transport die Fläche abschrauben muss.

Hat jemand von euch eine Idee woran das alles liegen kann und was ich sonst noch machen könnte?

Gruß, Ben

200

Donnerstag, 12. August 2010, 09:44

Hab nen 2600 er drin - hauptsache Power - mit langem segeln ist bei dem Ding eher nich -
aber mit gasgeben :ok:

gleitet absolut sauber - akku ganz hinten

Lieber Nasenlastig als Schwanz... - hatte den letztens mal bei ziehmlich viel Wind oben - da kam das Gewicht gut

glaub der original prop is 10 x 6 hab momentan nen 11 x 10 er drauf ... drückt schon ganz böse - gut das 8)

Man muß dann schon bei Vollgas etwas Querruder rechts geben und auch ein bissl Tiefenruder geben - kann aber auch dran liegen daß der Motorsturz bei mir keinesfalls mehr stimmt...

und vor allem - wechsel den Regler - der brennt sonst auf jeden Fall durch !

so à la "Hubraum statt Spoiler" :evil:

die Servos kannst Du relativ einfach rausziehen - bei mir hat die Verkleidung dann wegen der Ruderarme eh nicht mehr gepasst - seh das aerodynamisch nicht so eng
- finde man sollte den Rudern soviel Ausschlag geben wie möglich - grad bei Wind wenn du nicht viel Fahrt hast bist du froh damit


schmeiß die orig. Dinger am Besten in den Müll - is echt uncool wenn die Ruder nicht reagieren....

die Dinger sind in ne Verlängerung gesteckt - hab ne Operation mim Cutter gemacht und das ganze dann wieder mit Uhu Por verarzted

Hab nen 50 A Regler - probiers vlt. erst mal mit nem 10 x 8. :dumm:

Ich mess das mal demnächst nach ...
Hype WoW..!, PZ Corsair F4U, Breakmann Edge 540 T, Fliton Edge540 mini, Piper Super Cup, Xeno, Robbe Roja, Graupner Micro Star 400 V2