Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 19. Juli 2010, 15:58

EGPro und EWD...

Tachschön!

Ich denke, ich hab mit meinem EGPro ein kleines EWD Problem.

Folgendes...
Ich bekam, nachdem mein ES davon flog, einen gebrauchten und abgestürtzten EGP leer geschenkt. So weit, so gut, die Risse vorne wurden mit Heisswasser ausgebeult und wieder verklebt, fällt fast gar nicht auf.

Wenn ich ihn jetzt in die Luft schicke, fliegt er auch tadelos, segelt auch, aber sobald ich ihn segeln lasse, zieht er mächtig nach unten, wenn alle Ruder neutral eingestellt sind.

Per Telemetrie sieht man dann schön, wie er teilweise einige Meter runtergeht, dauerhaft, um ein wenig zu segeln, muss ich Höhe beigeben, fängt dann aber an zu pumpen, wenn ich ihn gegen den Wind stelle.

Schwerpunkt ist auch neu eingestellt und passt laut Beschreibung genau.

Jetzt hab ich ihn mal auf einen planen Tisch gelegt, ausgerichtet und vermessen, allerdings kenne ich die Werte vom Werk nicht, habe dazu keinen Vergleich, vielleicht kennt wer von euch die Werte, oder könnte sie nachmessen.
Der Haken im Rumpf ist dran, steht also mit dem Rumpf vom Tisch etwas rauf.

Gemessen habe ich folgende Werte (siehe Anhang):
Tragflächenvorderkante mittig (an Wurzel): 75mm
Tragflächenhinterkante mittig (an Wurzel): 60mm
Höhenleitwerkvorderkante miitig (an Wurzel): 78mm
Höhenleitwerkhinterkante mittig (an Wurzel): 70mm

So machts derzeit keinen Spass ihn segeln zu lassen. In 20sek auf 200m und nach drei mins wieder unten...


Gruß und Danke

Michi
»Gast20160601« hat folgendes Bild angehängt:
  • ewd.jpg

2

Montag, 19. Juli 2010, 16:32

Schätze mal, hab die Antwort eben selbst gefunden.
Hab das HLW soweit nach oben gestapelt, bis es vorne und hinten glich hoch war, hab dann die Tragfläche ebenfalls vorne und hinten gemessen.
Ergebnis: EWD = 0°

Erklärt dann das Segelverhalten.

Reichen 2,5° auch, oder weniger oder mehr?

eco8mech

RCLine User

Wohnort: Österreich, Weinviertel

Beruf: Techn. Angestellter im Ruhestand

  • Nachricht senden

3

Montag, 19. Juli 2010, 17:38

Hallo
Entweder täuscht das Foto oder das Höhenleitwerk ist falsch eingeklebt;
mein Höhenleitwerk (fluchtet) ist in einer Linie mit der Rumpflängsachse.
Die EWD ist so ca.1-2 Grad.
:ok:
guten Flug und weiche Landung wünscht
eco8mech

4

Montag, 19. Juli 2010, 18:42

Kann ich so nicht sagen, hab ihn aufgebaut bekommen.
Habs jetzt etwas abgeändert, so 2°, werds nacher testen, wie er sich jetzt verhält.