Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

martinus

RCLine User

  • »martinus« ist der Autor dieses Themas

Wohnort: freiburg

Beruf: feinmechaniker

  • Nachricht senden

1

Montag, 5. Mai 2003, 15:13

junior sport zu wenig power....

Ich hab ein junior sport motorsegler....

Mit 600er direktantrieb.........

War schon in der luft doch dann ging im langsam die puste aus und er ging runter
(seitwärts)


1 Ich hab wenn ich denn Sender einschalte ein prblem ...........

Ich mus den Gashebel zuerst auf meine Seite stellen und dann einschalten danach denn hebel ganz zu andern seite drücken ein piston ist zu hören dann wieder zurück . Jetzt müßte der motor bei hebel nach vorne sofort anlaufen.

Tut er aber nicht sondern erst ab der mittelstellung des hebels

was nun............

Vielleicht hatte ich dadurch nicht die volle leistung die man am anfang braucht.

Hab ne MC12 Sender.....


Kann mir jemand helfen wie ich das ändern könnte...

mfg martin
Junjor Sport,Easyglider Pro (tuning),Kis120cm,Charter mit 7,5ccm,Free EPP,

Mat

RCLine Neu User

Wohnort: LB

Beruf: Zivi

  • Nachricht senden

2

Montag, 5. Mai 2003, 16:40

RE: junior sport zu wenig power....

Hi Martin

Was für einen Regler hast du?

Bei Schulze-Reglern ist das so:

- beim Zusammenstecken(Akku und Regler) muss der Gasknüppel in der Nullstellung sein (kein Gas)
- dann musst du das Modell gut festhalten und einmal Vollgas geben(Motor läuft)
- wenn du nun den Hebel wieder in Nullgasstellung hast, ist der Regler fertig programmiert.

Ich glaube du schaltest deinen Regler zu früh ein.
Der Regler merkt sich die erste Knüppelstellung als Nullgasposition und die Zweite als Vollgasposition. Wenn du mit der Mittelstellung anfängst hast du zu wenig Gasweg zur Verfügung.

Versuch mal nach der obigen Beschreibung vorzugehn. Vielleicht klappts ja ;)

Gruß Matze

martinus

RCLine User

  • »martinus« ist der Autor dieses Themas

Wohnort: freiburg

Beruf: feinmechaniker

  • Nachricht senden

3

Mittwoch, 7. Mai 2003, 18:10

Hi Matze!!!! Ich hab beim einschalten den Knüppel ganz am Bauch.Die Feder zur neutraliesirung des Knüppels ist entfernt.

Nach dem einschalten muß ich den Knüppel einmal ganz nach vorne bewegen dan pipst es und dann wieder zurück.

Wenn ich dann Gas gebe bleibt der Motor immer bis zur mittelstellung des Knüppels stehen und ab mitte fängt er erst an zu laufen.

Kann jetzt sein das der Motor nicht voll läuft wenn ich denn Knüpel ganz nach vorne drücke.

Mfg Martin

PS:Der Junior war schon 20meter in der Luft bei Vollgas er lag auch schön Flach aber dann fehlt ihm der Schub.
Junjor Sport,Easyglider Pro (tuning),Kis120cm,Charter mit 7,5ccm,Free EPP,

Eraser2704

RCLine User

Wohnort: Karlsruhe

Beruf: Student (Maschinenbau) Uni Karlsruhe

  • Nachricht senden

4

Mittwoch, 7. Mai 2003, 19:26

Bei mir ist das auch so, dass der Motor erst ab halber Knüppelstellung anfängt zu laufen. Ich denke aber nicht, das dadurch Power verlorengeht.

Macht mir nix aus...

Eraser
What goes up, must come down!

Mat

RCLine Neu User

Wohnort: LB

Beruf: Zivi

  • Nachricht senden

5

Mittwoch, 7. Mai 2003, 20:54

Hallo zusammen!

Also, dass der Motor erst ab Mittelstellung anläuft darf eigentlich nicht sein...kommt mir irgendwie spanisch vor!!??

@ Martin: Was hast du denn jetzt für ein Regler?
Es ist schwierig über sowas zu diskutieren, wenn man nicht mal weiß um was für ein Bauteil es eigentlich geht.

Mit der MC12 kenne ich mich allerdings auch nicht besonders gut aus - aber an der darf es auch nicht liegen. Ich bin mir sicher das der Fehler bei der Programmierung des Reglers liegt. Schreib mal von welchem Hersteller das Ding ist, vielleicht finden wir so leichter den Fehler.

Gruß Matze

6

Mittwoch, 7. Mai 2003, 21:18

Hallo,

ich fliege den Junior teilweise mit nur 6 Zellen (klar 7 Zellen ist eigentlich bei dem Motor optimal) . Das ist zwar langsam, aber bei Windstille reicht es gerade noch.

Zitat

War schon in der luft doch dann ging im langsam die puste aus und er ging runter

Das deutet ganz klar auf Strömungsabriss hin (eigene Erfahrung). Du must noch etwas Geduld haben, bevor Du am Höhenruder herumspielst.

Gruß
Kai