Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

IwannaFly

RCLine User

  • »IwannaFly« ist der Autor dieses Themas

Wohnort: Braunschweig

  • Nachricht senden

1

Montag, 15. November 2010, 17:06

Motor Sky Hawk

Hallo Leute!,
Da mir mein Sky hawk von (damals Hype/Kyosho) zu kurze flugzeiten hatte, (da waren sowelche 7*AAA NiMH Akkus dabei welche aber nacht 5min Flugzeit leer waren), habe ich einfach mal einen 3s 1500mAH Akku reingesteckt, und er flog eigentlich ganz gut, obwohl ich bedenken mit der Spannung hatte, vorher waren es ja 8,4V und der Lipo hat ja 11,1V

Als ich dann heute fliegen war wurde der Motor aber verdammt heiß, Regler und Empfänger blieben allerdings normal warm.
Der Motor hat leider das Plastik vom Rumpf geschmolzen und ist nun lose. (Keine Ahnung wie ich das wieder befestige)

Naja nun zu meiner Frage, lag es an einer unauszureichenden Motorkühlung, oder an der zu Hohen Spannung?
Oder ist es Normal das Motoren (Bürsten) so warm werden, bei langen flugzeiten?
Danke!

Lg Tobi
Guten Flug!
Mein Kanal :)

LG. Tobi

leomotion

RCLine User

Wohnort: schweiz

Beruf: schüler/ temp.MSW-aviation

  • Nachricht senden

2

Dienstag, 16. November 2010, 11:52

hallo tobi!

da bist du tatsächlich an die belastungsgrenze gegangen! mich wundert, dass die motorregelung das überstanden hat...

ich würde den motor (gerade ausgerichtet, wie vorher) wiede versuchen "dran zu schmelzen" wenn das einigermassen möglich ist, kannst du dann von aussen einen glasfaser-tape wickel machen! das reicht in der preis- / festigkeitskategorie locker aus...
dann kannst du's ja mal mit 2s lipo probieren, die haben voll geladen so ca 8 v (unter last) und sind dafür leichter. (achtung: schwerpunkt!!!)
an sonsten könntest du noch probieren kühllöcher (gross!!!) zu machen oder sonst halt wieder den alten akkutypen verwenden! die sind garnicht so schlecht, wenn man sie einigermassen lieb behandelt!
oder du machst (ev. kombiniert mit der kühlung) in der luft motor-pausen;

eigentlich sind die spannungen ja sehr ähnlich: ein 7s1pNiMh/NiCd hat eine nennspannung von 8.4V, vollgeladen ist es aber , lastfrei so ca. 9.5V.
daher glaube ich, dass die regelung das überstehen sollte. wenns dir den motor mal verbrät, die kosten ja fast nichts mehr...

lg leo
mein aktueller thread:
pc9-bericht

ASW19 4.5m Salto h101 5.5m SF25falke 5m swift s1 6m Yak-55m 3.3m ASW20 4m ASW19 3.75m Mosquito4m pilatuspc9 saltoh101 3m shockys stella

IwannaFly

RCLine User

  • »IwannaFly« ist der Autor dieses Themas

Wohnort: Braunschweig

  • Nachricht senden

3

Dienstag, 16. November 2010, 17:42

Danke für die schnelle antwort!
Das mit dem Dranschmelzen habe ich schon versucht hat aber nicht geklappt...
Naja eine Menge Heißkleber hat das ganze aber ganz gut befestigt nun sieht nicht ganz so hübsch aus sollte aber für den Zweck reichen...
»IwannaFly« hat folgendes Bild angehängt:
  • DSC01681.jpg
Guten Flug!
Mein Kanal :)

LG. Tobi

leomotion

RCLine User

Wohnort: schweiz

Beruf: schüler/ temp.MSW-aviation

  • Nachricht senden

4

Dienstag, 16. November 2010, 20:57

das klappt schon...
mein aktueller thread:
pc9-bericht

ASW19 4.5m Salto h101 5.5m SF25falke 5m swift s1 6m Yak-55m 3.3m ASW20 4m ASW19 3.75m Mosquito4m pilatuspc9 saltoh101 3m shockys stella

ulfb

RCLine User

Wohnort: noch ungeklärt

  • Nachricht senden

5

Dienstag, 16. November 2010, 22:46

Wenn dein Motor zu heiß geworden ist und dabei den Rumpf geschmolzen hat ist es, behaupte ich einfach mal, keine gute Idee das selbe mit einem mit Heißkleber geklebten Rumpf nochmal zu versuchen .. :w

Entweder du sorgst für mehr Kühlung deines Motors oder du besorgst dir ein günstiges BL Set.
Gruß, Ulf.

think positiv - flaps negativ

IwannaFly

RCLine User

  • »IwannaFly« ist der Autor dieses Themas

Wohnort: Braunschweig

  • Nachricht senden

6

Mittwoch, 17. November 2010, 14:20

Ja der gedanke ist mir auch schon gekommen...
Aber ich glaube ein neuer Motor muss sowieso her, der alte rührt sich kaum, wenn ich vollgas gebe passiert gar nichts und dreh ich dann die den Prop ein bisschen an rattert er nen bischen los und mann sieht blaue fünkchen im Motor..
Schätze den kann ich in die Tonne treten ^^

lg Tobi
Guten Flug!
Mein Kanal :)

LG. Tobi

7

Donnerstag, 18. November 2010, 18:09

Ich habe noch einen Sky Hawk rumliegen. Ich könnte dir den Verkaufen (wenn du Interesse hast, als eratzteillager) ist ein Rtf mit 3 Akkus, Motor, Regler, Servos und Emfänger.
Hier mal der Link von dem Modell:
http://www.conrad.de/ce/de/suggest/sky%20hawk