Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

fred62

RCLine Neu User

  • »fred62« ist der Autor dieses Themas

Wohnort: St.Pölten - Niederösterreich - Mitteleuropa

  • Nachricht senden

1

Dienstag, 30. November 2010, 09:43

Easy Star

Hallo
Habe mir vor ca. 2 Monaten einen Easy Star zugelegt. Mit der originalen Fernsteuerung (Zebra - 35Mhz) ist er tadellos geflogen - abgesehen von ein paar Störungen in der nähe eines Flugplatzes ??? .
Vor 2 Wochen bin ich umgestiegen auf 2,4Ghz und habe mir deshalb eine Spektrum Dx6i mit Empfänger AR6200+Sat gekauft (Wegen der Menüführung). Seit diesenUmbau ist der ES ohne Motor unfliegbar. Es ist fast unmöglich damit eine rechtskurve zu erfliegen, da er permanent nach links ausbrechen will. Dazu kommt noch das durch ein aufschaukeln immer die Strömung abreißt.
Hat es vielleich etwas mit dem Schwerpunk zu tun?

aerostar

RCLine User

Wohnort: Rhoihesse

Beruf: Kunststoffing.

  • Nachricht senden

2

Dienstag, 30. November 2010, 16:07

Moin,

das kann an allem möglichen liegen...

Bei einem Wechsel von Komponenten ist der Schwerpunkt als Ursache schon mal in der engeren Wahl. Anstatt hier zu fragen, solltest Du ihn erst mal prüfen.

Martin
:ansage: [SIZE=2]Failure is not an option! [/SIZE] It's basically included. :D

3

Dienstag, 30. November 2010, 18:01

Hallo
Man kann doch wohl sehen das er hier neu ist und er wird doch wohl mal fragen dürfen.
Immer mal locker bleiben.

So nun zu deinem Problem.
Prüfe den Schwerpunkt nochmal ganz genau.
Prüfe alle Ruder besonders das Höhenruder ,nicht das dieses auf Höhe eingestellt ist nach dem Einbau der neuen RC Anlage.
MfG:Michael

eco8mech

RCLine User

Wohnort: Österreich, Weinviertel

Beruf: Techn. Angestellter im Ruhestand

  • Nachricht senden

4

Dienstag, 30. November 2010, 19:05

Hallo!
Durch den Einbau eines neun Empfängers ändert sich am Schwerpunkt nichts!
Was sich ändern kann, das sind die Ruderpositionen (Neutralstellung) und die
Ruderausschläge. Kontrolliere das einmal am Boden!
:ok:
guten Flug und weiche Landung wünscht
eco8mech

Jupp23

RCLine User

Wohnort: Ostwestfale

  • Nachricht senden

5

Dienstag, 30. November 2010, 19:11

Hallo,
genau so isses.Ruder alle Überprüfen !Auch die Laufwege der Ruder.
Wenn die Ruder in die richtige Richtung ausschlagen dann Schwerpunkt kontrollieren.
Zu schluss ganz wichtig! Reichweitentest durchführen.
Dann sollte der Easy Star schon fliegen.
Gruss Joachim.

fred62

RCLine Neu User

  • »fred62« ist der Autor dieses Themas

Wohnort: St.Pölten - Niederösterreich - Mitteleuropa

  • Nachricht senden

6

Mittwoch, 1. Dezember 2010, 06:54

Hallo
Danke erstmal für eure Antworten :ok: . Habe mir das mit dem Schwerpunkt nochmals angesehen.
Der Akku war wirklich zu weit vorne positioniert. Habe mir eine Markierung für die einzelnen Akkus (habe nämlich zwei verschiedene Typen davon) gemacht.
Warte jetzt nur mehr auf einen halbwegs Windstillen Tag (momentan ist Föhnsturm angesagt), dass ich auch in der Praxis testen kann.

Glück ab - gut Land