Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 10. Mai 2016, 20:44

Reparatur eines Kruse- 3:1-Getriebe

Hallo,

mein altes Kruse 3:1 Getriebe hat es wohl zerlegt. Befeuert wird es von einem Plettenberg Orbit 15-16 an 6S. Vorne zerrt eine 18 x 11 Zoll Klapplatte. Ging 3 Jahre lang sehr gut. Zuletzt nur noch metallische Geräusche ohne Vortrieb. Konnte den Spannkonus festziehen wie ich wollte, nach Halbgas ist der Spinner locker. Dachte, dass der Spannkonus aufgerieben wäre: Neuen gekauft, gleicher Zustand. Da es die Fa. Kruse nicht mehr gibt, ist nun guter Rat gefragt. Wie zerlege ich dieses Getriebe, um dem Rätsel auf die Spur zu kommen?

LG

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »HDN« (10. Mai 2016, 21:02)


2

Mittwoch, 11. Mai 2016, 16:02

Hallo Namenloser ;)
Ich kenne die Getriebe nur von Kollegen.
Details hab ich jetzt nicht auf dem Schirm.
Dazu müsste ich in meinen alten Zeitenschriften blättern.
Ich hab ich leider grad keinen Zugriff drauf.
Aber der "Himmlische" hat die Teile vertrieben, zuletzt auch noch Ersatzteile.
Ich denke, ein altbewährter Griff zum Telefon, sollte dir weiter helfen.
bis bald Maik

3

Donnerstag, 12. Mai 2016, 15:36

Höllein weiss leider auch nichts über eine Reparaturmöglichkeit. Ich probier mal rum, irgendwie muss das Teil doch zum laufen gebracht werden können.

edit: ich klebe nun die Welle mit LOCTITE ein. (Vorschlag von Höllein). Versuch macht klug!

LG
Hans-Dieter

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »HDN« (12. Mai 2016, 16:58)


4

Donnerstag, 12. Mai 2016, 19:44

Schade, ein Versuch wars wert.
bis bald Maik

haschenk

RCLine User

Beruf: Dipl. Ing.

  • Nachricht senden

5

Freitag, 13. Mai 2016, 05:25

Hallo,

Zitat

Wie zerlege ich dieses Getriebe, um dem Rätsel auf die Spur zu kommen?

Wenn's ein Getriebe vom Grundtyp "Kruse Intro-Gear" ist, dann wären da 3 radiale Schrauben am Getriebegehäuse zu lösen, s. Bild im Anhang.

Gruß,
Helmut
»haschenk« hat folgendes Bild angehängt:
  • Kruse Intro.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »haschenk« (13. Mai 2016, 05:41)


PatrickK

RCLine User

Wohnort: 87764 Legau/Allgäu

  • Nachricht senden

6

Freitag, 13. Mai 2016, 16:55

Hallo Hans-Dieter,

da passt an Deinen Aussagen vermutlich was ned ganz: dem Pletti Orbit 15-16 darf man laut Plettenberg 30..45A draufwuchten, allerdings bei nur drei bis vier Zellen. Gut, das Zusammenspiel zwischen Überspannung und Getriebe war schon bei Mabuchis der "Experten"-Weg zu sinnvoller Überlastung. 'N Pletti ist allerdings kein Mabuchi. Drum ist er auch deutlich zu stark für das einzige 1:3-Getriebe von Kruse, nämlich die höchste Untersetzung des Intro-Gear 300 pico. Das war für Mabuchi 380 und dessen Luxusausführungen wie Kyosho AP 29, Velkom 2027 bis maximal zu den gelinden Edelvarianten des 550ers geplant. Das hat einen Gehäusedurchmesser vor dem hinteren Bund auf Helmuts Bild von 25mm, die Welle hat 4mm.

Es wurde später fallen gelassen und durch das etwas größere IG 400 ersetzt. Das ist das auf dem Bild von Helmut, hat einen Wellendurchmesser von 5mm, einen Gehäusedurchmesser von 32/36mm, Untersetzungen 1:2.0 und 1:2.4. Spezifiziert bis 700W elektrischer Motoreingangsleistung, wobei ein Pletti/Keller/Geist/Unger immer noch 500 mechanische Wätter abliefert. Das könnte Deines sein. Ich hab's mal aufgemacht, "entjungfert" ;-)



Ich vermute, daß Du mit diesem C-Ringelchen nicht weiter kommst (auch bei mir schaut's jetzt ned mehr soo frisch aus ...):



Denn mit dem Ring möchte die Welle der Zahnglocke dort nicht durch:



Ohne Ring lässt sich das in einer Presse (= Schraubstock mit Holzbeilage) aus dem Gehäuseoberteil leicht ausdrücken, mit Wärme noch viel leichter. Wenn's schon auf ist, schau gleich nach den beiden Kugellagern. Diese Lagerung erscheint mir recht stabil, wahrscheinlich wird's nix brauchen.

Es gab auch ein noch größeres IG 1000 nur mit 1:2.0. Bei dem wird die Gehäuseglocke einfach nur mit einer beherzten Faust vom Motorflansch heruntergeschraubt, sie hat durchgängig 37mm Durchmesser:



Das habbich zwar nicht zerlegt, es wird aber da kaum anders sein.

Was ich ebenfalls nicht getan habe, ist das Auspressen der bei Dir offenbar vernödelten Welle aus der Zahnglocke. Nimm die obige Anleitung als Testlauf, wenn Du das geschafft hast, reden wir weiter ;-)

servus,
Patrick

7

Sonntag, 15. Mai 2016, 15:02

Hallo Patrick,

super erklärt und sehr gute Bilder. Danke!
Die Untersetzung ist tatsächlich 3:1.
Das Problem war erst einmal darauf zu kommen, dass die Ausgangswelle in der Glocke eingeklebt ist. Die drei Schrauben der Getriebeglocke waren schnell raus. Nachdem ich den kleinen Sicherungsring endlich mal runter hatte, konnte ich mittels Durchschlag die Welle heraustreiben. Alles schön fettfrei gemacht und dann mit ein wenig Loctite rot wieder eingepresst. Das fummeligste war dann aber der kleine Sicherungsring. Mit einem 6S LiPo an einer 18x11 Latte zieht der Motor gute 50A. Das Getriebe hält also etwas über 1kW aus. Und das schon lange. Na ja, wenn die Klebung doch nicht auf Dauer halten sollte, ich habe gestern Loctite 648 bestellt. Fester geht es dann aber auch wohl nicht. Vorteil: wenn die Klebung nachgibt, ist sie auch schon weg und die Welle geht gut raus, hoffe ich......

LG
Hans-Dieter
»HDN« hat folgende Bilder angehängt:
  • Orbit 15-16 Daten 01.PNG
  • Orbit 15-16 Daten.PNG
  • 2016-05-09 18.47.52.JPG
  • 2016-05-09 18.44.56.JPG

haschenk

RCLine User

Beruf: Dipl. Ing.

  • Nachricht senden

8

Sonntag, 15. Mai 2016, 19:18

Hallo,

wenn die Verklebung von Glocke und Welle nicht halten sollte, gibt's noch eine Möglichkeit:

Bei den ehemaligen MPX-Getrieben hatten wir an den Stellen, wo Zahnräder fest auf Wellen sitzen mussten, immer eine leichte Rändelung (ca. 0,05-0,1mm, 2-3 mm breit) auf die Wellen gemacht (nicht unsere Erfindung, das ist in der Feinwerktechnik -auch bei unserem damaligen Zulieferer- eine übliche Methode). Beim Aufpressen des Rads "verzahnen" sich dann die beiden Teile, ist durch Torsion fast unlösbar. Das Rändeln geht natürlich nur bei einer garnicht oder noch nicht gehärteten Welle.

Ein Bastler kann die Rändelung durch ein paar feine (!) "Körnerschläge" -gleichmäßig am Umfang verteilt- ersetzen...
Wenn die Welle gehärtet ist, vorher an dieser Stelle mit einem feinen Gasbrenner vorsichtig weich glühen.

Gruß,
Helmut

PatrickK

RCLine User

Wohnort: 87764 Legau/Allgäu

  • Nachricht senden

9

Sonntag, 15. Mai 2016, 21:08

Hallo Hans-Dieter,

Miss doch bitte mal den Durchmesser des Getriebes. Das 300er (und das 750er) hatte ich nie in den Fingern, nur technische Zeichnungen. Auf der ist der hintere, größere Durchmesser deutlich kürzer als beim IG 400. Auf Deinem Bild nicht. Das weckt meine Neugier.

Ich hatte Deinen Eingangspost so verstanden, daß die Spannzange des LS-Adapters nicht auf der Getriebewelle hielt und auch eine neue nicht, also die Getriebeabgangswelle zerkaut ist. Stimmt das oder ist doch die Verpressung mit der Zahnradglocke die lose Stelle?

Bei den ehemaligen MPX-Getrieben hatten wir an den Stellen, wo Zahnräder fest auf Wellen sitzen mussten, immer eine leichte Rändelung (ca. 0,05-0,1mm, 2-3 mm breit) auf die Wellen gemacht (nicht unsere Erfindung, das ist in der Feinwerktechnik -auch bei unserem damaligen Zulieferer- eine übliche Methode).
Ein Bastler kann die Rändelung durch ein paar feine (!) "Körnerschläge" -gleichmäßig am Umfang verteilt- ersetzen...

Als ich festgestellt hatte, daß meine 250er Honda sich für ein bis zwei Fahrten Berlin - Bilbao - Barcelona (ich hatte da Freunde) und eine sicher zweistellige Anzahl an Fahrten Berlin - Lindau pro Jahr nicht wirklich eignete, habbich mir was gescheites gekauft - dachte ich. An diesem Mopped(*) hatte ich mein Maschinenbaustudium verifiziert, beim dazu erforderlichen Praktikum gleich die dortige Werkzeugmacher-Gesellenprüfung mitgemacht. Und mir vorher für die Lagersitze meines BMW-Getriebes einen Kordierapparat gebaut, da nämlich bei einem nur aufgekörnen Lagersitz das Lager doch wieder herausgefallen war. Um eine Welle zu kordieren konnte man den zwar noch kaufen und bezahlen, aber für die umgekehrte Spannrichtung war ich zu geizig. Ich glaube mich an ziemlich flott über 200.- DM zu erinnern, Mitte der Achtziger.

(*)
Unser damaliger Spruch: "Bis zwölf wenigstens 50km, die restlichen tausend an Nachmittag!" ;-)

@Hans-Dieter:
Vergiß das obige. Falls Dein jetziges Loctite nicht hält, dann nimm einfach das andere. Die Kräfte in einem Motorradgetriebe sind doch etwas höher als bei Kruse, dafür länger anhaltend (die Strecke Lagos/Algarve bis Lindau/B. dauerte zweieinhalb Tage Landstraße von Aufwachen bis zum abendlichen Runterfallen, Wald suchen, Zelt aufbauen, Wein trinken, pennen ;-), die Lager werden erwärmt und ölumspült. Das Problem beim Aufkörnen ist in Deinem Fall ein sehr leicht einzufangender Schlag der Zahnglocke.

servus,
Patrick

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »PatrickK« (15. Mai 2016, 21:17)


Ähnliche Themen