Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 22. Dezember 2010, 20:01

Problem mit MicroBeast

war heute das erste mit dem Microbest fliegen, besser gesagt 5 min geschwebt.

Hab ein Problem:

obwohl ich alles so eingestellt habe wie es in der beschreibung steht funkioniert es irgwndwie nicht. Bin ohne Gasvorwahl geschwebt so weit es halt ging,

Wenn ich Roll nach rechts oder links gegeben habe, dann war das so komisch, irgendwie ist mir vorgekommen das es nicht so funkioniert wie es soll. Nach 5 sek schweben muste ich wieder absetzen und auf einmal ging das roll servo nach rechts, ohne das ich was gedan habe. Natürlich habe ich gleich dagegen gelenkt.

Ich muste natürlich auch ein neuen Regler ausprobieren und der lief auch nicht sauber, hatte ab und zu ausetzer.

Habe Servos für die TS von Futaba S 3152, das sind ja Digital Servos und die müsten doch gehen?

Horst
Spektrum DX 7 AR 7000

HK 600 GT / Futaba S 3152 / Motor 600XL 1650 KV / 6S 5000er

ncc11

RCLine User

Wohnort: Hannover

Beruf: Dipl.-Ing. (FH)

  • Nachricht senden

2

Mittwoch, 22. Dezember 2010, 22:43

RE: Problem mit MicroBeast

S3152 funktionieren nach meiner Erfahrung mit dem MB prima, habe 120Hz als TS-Frequenz eingestellt. Wenn der Heli spontan nach rechts rollt und es nicht an der Trimmung oder einem Mischer im Sender liegt, würde ich den Heli auf Vibrationen überprüfen. Ein Flugkollege von mir hatte dieses Problem mit einem Gaui 550 mit MB. In seinem Fall war ein starkes Driften über Roll nach Wechsel des Motors verschwunden.

Grüße
Ulrich
[SIZE=1]T-Rex 450/500/600
aktuelles Video
[/SIZE]

3

Mittwoch, 22. Dezember 2010, 22:53

Habe auch einen Gaui 425 mit langen Heck, Motor hab ich einen scorpion 3026 1000 KV. Das find ich aber nicht gut wenn ich den Motor dauschen muss :no:

Werde morgen ein Video einstellen.
Spektrum DX 7 AR 7000

HK 600 GT / Futaba S 3152 / Motor 600XL 1650 KV / 6S 5000er

4

Montag, 27. Dezember 2010, 07:48

Wenn Du Version 2.0 hast, solltest Du vieleicht mal die Knüppeltotstellung kontrollieren!
Liebe Grüße Thomas
Fläche:
R.E.M. Piper Cup 1,6m
Pichler Cap 232

Blade MSR
T-Rex 450 SE V2 FBL
T-Rex 500 ESP FBL
T-Rex 600 ESP FBL
DX7

5

Montag, 27. Dezember 2010, 09:41

Was hat die Knubellotstelle mit der Version 2 zu dun. Das verstehe ich jetzt nicht
Spektrum DX 7 AR 7000

HK 600 GT / Futaba S 3152 / Motor 600XL 1650 KV / 6S 5000er

6

Montag, 27. Dezember 2010, 10:00

"das roll servo nach rechts, ohne das ich was gedan habe."
Das wäre ein Hinweis auf eine nicht korrekte Knüppeltotzone!
Liebe Grüße Thomas
Fläche:
R.E.M. Piper Cup 1,6m
Pichler Cap 232

Blade MSR
T-Rex 450 SE V2 FBL
T-Rex 500 ESP FBL
T-Rex 600 ESP FBL
DX7

7

Montag, 27. Dezember 2010, 11:19

Ich verstehe, Danke :ok:
Spektrum DX 7 AR 7000

HK 600 GT / Futaba S 3152 / Motor 600XL 1650 KV / 6S 5000er

8

Samstag, 1. Januar 2011, 22:49

Du bist mit diesem Problem nicht alleine
http://www.beastx.com/showthread.php?112…p=8614#post8614

Matze1985

RCLine User

Beruf: Ölpantscher

  • Nachricht senden

9

Mittwoch, 12. Januar 2011, 14:59

Ich bin schon zu blöd das ding übers menü einzustellen. hab mir jetz USB stick bestellt :(
Wer anderen in die Möse beisst,
Ist Böse meist :)

T-rex 600n LE, T-rex 250
2 Tyrann 450 Nachtflug und Hughes 500e
Parkzone Extra, BF 109, Su-26m, BEAST
Jets F-15, F-104

bswoolf

RCLine User

Wohnort: Hannover

  • Nachricht senden

10

Mittwoch, 12. Januar 2011, 15:13

Der wird Dir nichts nutzen.
Gruß,
Wolfgang
[SIZE=1]Es hat ganz harmlos mit einem Piccoz angefangen:
Jetzt muß ich anbauen.
[/SIZE]

Matze1985

RCLine User

Beruf: Ölpantscher

  • Nachricht senden

11

Mittwoch, 12. Januar 2011, 15:49

nicht?

verdammt. ähm blöde frage. muss ich beim empfängertyp standart auswählen wenn ich nicht über den adapter für spektrum gehe oder muss ich trotztem für den verbund mit dem AR7000 spektrum auswählen?
Wer anderen in die Möse beisst,
Ist Böse meist :)

T-rex 600n LE, T-rex 250
2 Tyrann 450 Nachtflug und Hughes 500e
Parkzone Extra, BF 109, Su-26m, BEAST
Jets F-15, F-104

12

Mittwoch, 12. Januar 2011, 15:52

Hallo,
für den AR7000 wählst du Standard.
Ist ja ein "normaler" Empfänger.
Gruß aus
Wolfram

13

Mittwoch, 12. Januar 2011, 19:23

Ich habe jetzt noch ein Problem entdeckt, habe am Hub +- 12 Grad. Wenn ich beim schweben auf voll gas gehe, dann neigt sich der hub ganz wenig nach recht.

Horst
Spektrum DX 7 AR 7000

HK 600 GT / Futaba S 3152 / Motor 600XL 1650 KV / 6S 5000er

fuchs755

RCLine User

Wohnort: Saarbrücken/München

Beruf: Dipl.- Kfm, Dipl-. Ing.

  • Nachricht senden

14

Mittwoch, 12. Januar 2011, 20:52

Reduzier mal die Drehzahl um 200 UPM (oder erhöhen) wenns hilft ist es ein Vibrations/Resonanzproblem
Streite nie mit einem Idioten - der Zuhörer könnte den Unterschied nicht erkennen.