1

Montag, 10. April 2017, 11:33

Blade 230s probleme

Hallo ich hab meinen blade 230s in einen neuen rahmen eingebaut.. seitdem läuft der hauptmotor immer nur 3-4 sekunden und schaltet dann ab woran kann es liegen? Regler/Empfänger kaputt oder doch der Hauptmotor?

Vielen dank im vorraus

Thomas.Heiss

RCLine User

Wohnort: bei Nürnberg

  • Nachricht senden

2

Montag, 10. April 2017, 13:14

Was man so liest (HeliFreak & Co.): Die bekannten 230s Schwachstellen sind eher Heckmotor und der proprietäre Dual-Regler.

Beim 4503D taugte leider der E-Flite H420 Hauptmotor 3800kv auch wenig (Lager, Einlaufen der Welle):
Das äußerte sich eher so dass der Motor gar nicht mehr normal / frei drehen konnte.
Hatte also nichtmal mehr 3-4 Sekunden (wie bei Dir) normal funktioniert ohne dass ab Start gleich ein deutliches Schlaggeräusch zu hören war.
Die Qualität bei Motoren stimmt somit nicht immer (bisher nur bei H450 was positives gelesen), weshalb Ersatzteile, die meist wiederum nur kurz halten können, oft keinen Sinn macht.


Sind alle Kabel vom Heckmotor OK, oder gab es einen Kurzschluß, was den Regler ggf. über den Jordan befördert hat?
Alle Stecker / Lötstellen vom Regler + 2 Motoren OK?


Mach jetzt bloß nicht den Fehler alle Teile einzeln für (mehrfache) Eigen-Tests zu kaufen!!!
Du kaufst ggf. doppelt bis dreifach (bei HF schmieren Regler im Worst-Case 2-3x ab, und Heckmotor x-fach).
Ein Bauteil mit Defekt zieht das andere immer gleich hinterher!
Es ist also überhaupt ein Fehler, wenn man einen Testlauf startet ohne vorher bereits genau das richtige Bauteil getauscht zu haben (leider kann man das ja nicht vorher wissen, dass/ob was defekt ist).

Ggf. gehen 2-3 Motoren/Regler immer wieder aufs neue sofort defekt!!!
Nach einem Crash kannst kaum einen Defekt mehrerer Teile gleichzeitig ausschließen.


Meine Meinung: Ab zum Händler mit dem Teil (aber Bitte nicht mit verbeulter Haube, kaputtem Landegestell, mechanischen Defekten, etc.).
Die Elektronik kannst mMn nur dem HH Service vorwerfen und hoffen, dass auf 6 Monate Garantie irgendwas getauscht bzw. komplett gewechselt wird. Ob das dann penibel intern getestet wird oder bei Dir erneut durchbrennt ist eine andere Frage.

Unbedingt Finger weg von defekten Lötstellen, Kabelbrüchen oder gar etwa anderen Stecker (als dieser ominöse rote JST BEC) anlöten - da freut sich nur HH zur möglichen Garantieablehnung.

Bei HH Deutschland "darfst" komplett den Heli einsenden (andere positive Erfahrungen gabs eher vor Ende 2013 Investorenwechsel).
HH USA hat laut Foren teils für manche User (lange nicht für alle) Heckmotoren oder Regler einzeln getauscht/zugesandt (andere User wurden wohl eher nur abgeschmettert).
Telefoniererei bringt mMn nichts, ausser ggf. interner Richtlinien/Vorgaben bzw. verzweifelter Kosteneinsparungen, Kunden evtl. zu versuchen vorab abzuschmettern (hab da meine eigenen Erfahrungen 2015 gemacht), weil man ggf. eh nicht mehr plant so kulant zu handeln (will HH aber auch nichts böses unterstellen, außer dass manche Kunden ggf. genau solche Erfahrungen nachlesbar bereits machten). Also besser nicht versuchen irgendwas telefonisch vorab auszudiskutieren!


Bei Dir sind es halt gleich 3-4 mögliche Baustellen: Regler, Heckmotor, (Hauptmotor), [Empfänger]

Dann drücken wir Dir mal die Daumen!!
Sammle nach Einsendung (RMA) über Händler besser Deine eigenen Erfahrungen mit dem aktuellen HH Support, wie es läuft, gerade nach der erneuten Umstrukturierung.
Und les Dich mal in das 230s Fehlertracking bei HF ein, was man so alles falsch machen kann....

Gruß

Thomas
Walkera Devo 10/DeviationTX (12CH DSMx & Telemetrie)...Ex-DX8...Blade 4503D...Walkera V120D02s...Blade 200QX BL Quad...StrykerQ (LEDs, QR M2 Umbau)...Ex-NanoCPX...Ex-120SR...Ex-MPX EGP...PPZ P51-D Mustang mit LEDs (crashed)...PZ Wildcat (crashed, Rumpf-Firewall suchend)
Verkaufe: Blade NanoCPX Ersatzteile (OVP): 2x MCPx Heckrotor (gelb), 2x Rotor Linkage Set, 1x Spindle Toolset

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Thomas.Heiss« (11. April 2017, 09:42)


3

Montag, 10. April 2017, 20:40

Vielen dank für die Antwort

4

Samstag, 15. April 2017, 18:36

Hallo!
Habe mir auch den Blade 230s und eine Dx6 gekauft!
Habe da auch ein Problem vl könnt ihr mir weiterhelfen!

Bin bis jetzt nur Fläche mit Graupner hott geflogen! Und den Graupner Heim 3d!

Und zwar funktioniert bei mir der Panik Modus nicht und in den Trimmflug Modus komme ich auch nicht!
Wie muss ich da die dx6 programmieren das der Bind Knopf diese funktionen hat?
Werde aus der Bedienungsanleitung nicht schlau!

Bitte um eure hilfe!
Mfg Max

Ähnliche Themen