Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

blackie

RCLine User

Wohnort: Asylpfälzer aus Thüringen

Beruf: Kraftfahrer

  • Nachricht senden

21

Samstag, 12. April 2008, 17:36

Der 401 liebt kurze Arme... das kannst Du ja net wissen Daniel... deshalb.
Grüsse Maik :ok:

Ammersee `09 ich war dabei ==[] auch `10 und 2011 erst recht wieder :D isses nich schon so weit ? :nuts: :ok:

22

Samstag, 12. April 2008, 17:40

@ Fabian,

wenn ich den Heli starte, ist alles ok. Im Leerlauf ist nach ca 10 sec ein minimales Aufschwingen zu sehen. Das verschwindet aber gleich wieder. Wenn ich dann leicht Pitch gebe (1/3 am Knüppel), dann sehe ich, dass der Heli weg drehen will. Egal was ich einstelle: Keine Änderung

Ich bin ja so Traurig!!!!!!!!!!! Schönes Wetter steht an ==[]
Lama V4, Belt CP, T-Rex 450 SE New V2

23

Samstag, 12. April 2008, 17:43

Kannst du denn gegensteuern oder dreht er trotzdem weg ?

Wenn du gegensteuern kannst , dann verschieb mal das Servo dementsprechend oder wenn möglich ist verstell das Gestänge dementsprechend .

blackie

RCLine User

Wohnort: Asylpfälzer aus Thüringen

Beruf: Kraftfahrer

  • Nachricht senden

24

Samstag, 12. April 2008, 17:45

Dann liegt es an der richtigen Einstellung gesamt.... wieviel Umdrehungen hast Du denn ?

Wenn du beim Wegdrehen gegensteuern kannst !!! dann Trimm mal aber im Normalmodus ( LED aus) bis er nicht mehr wegdreht. Dann Landen ... Akku ab und mal zwischen Heckgehäuse und Pitchbrücke den Abdtand messen (auch merken ;)) Dann den Akku wieder dran aber denk dran vorher in HH schalten. Nach initialisierung schalteste wieder in den Normalmodus. aber nicht drehen lassen... jetzt machst Du die Trimmung wieder auf Null und verschiebst dein Heckservo auf den vorher gemessenen Abstand zwischen Heckgehäuse und Pitchbrücke. dann noch mal probieren.. hab ich was vergessen ? auf alle fälle so lange einstellen bis das Heck im Normalmodus gut steht. Dann noch den Limitereinstellen.
Grüsse Maik :ok:

Ammersee `09 ich war dabei ==[] auch `10 und 2011 erst recht wieder :D isses nich schon so weit ? :nuts: :ok:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »blackie« (12. April 2008, 17:51)


25

Samstag, 12. April 2008, 17:46

Also, was hast du denn überhaupt schon versucht einzustellen? Guck dir nochmal die Einstellvideos an, klar is das ne andere Funke, aber das spielt keine Rolle bei der mechanischen Einstellung! Hast du schon versucht das Heck über die Servoposition/Gestängelänge zu trimmen?

26

Samstag, 12. April 2008, 17:48

Zitat

Original von blackie
Dann liegt es an der richtigen Einstellung gesamt.... wieviel Umdrehungen hast Du denn ?



Zitat t-rex liebhaber :


Ich habe keinen Drezahlmesser.


Zitat Ende

blackie

RCLine User

Wohnort: Asylpfälzer aus Thüringen

Beruf: Kraftfahrer

  • Nachricht senden

27

Samstag, 12. April 2008, 17:52

Zitat

Original von schraubnix

Zitat

Original von blackie
Dann liegt es an der richtigen Einstellung gesamt.... wieviel Umdrehungen hast Du denn ?



Zitat t-rex liebhaber :


Ich habe keinen Drezahlmesser.


Zitat Ende


stimmt :D
Grüsse Maik :ok:

Ammersee `09 ich war dabei ==[] auch `10 und 2011 erst recht wieder :D isses nich schon so weit ? :nuts: :ok:

Inspector

RCLine User

  • »Inspector« wurde gesperrt

Wohnort: München (Solln)

Beruf: Student

  • Nachricht senden

28

Samstag, 12. April 2008, 18:15

also wenn er sich wie verrückt dreht, dann liegt es an einer falschen Wirkrichtung vom Kreisel. Versuch es mal mit Trimmen im Normalmodus. Wenn Du es damit nicht wegbekommst, dann ist es 100 Pro die falsche Drehrichtung.

Auf jeden Fall ersteinmal die Empfindlichkeit auf 50% reduzieren!
CopterX SE V2, Eigenbaumotor 7er Scorpion 825 Watt!!! :evil: , Savöx 254, S9257, Spartan Gyro, 55er Jazz, UBEC von CC :ok: Video auf RCL-TV

29

Samstag, 12. April 2008, 18:18

Zitat

Original von Inspector
also wenn er sich wie verrückt dreht, dann liegt es an einer falschen Wirkrichtung vom Kreisel. Versuch es mal mit Trimmen im Normalmodus. Wenn Du es damit nicht wegbekommst, dann ist es 100 Pro die falsche Drehrichtung.

Auf jeden Fall ersteinmal die Empfindlichkeit auf 50% reduzieren!



???

Wo hat er erwähnt das sich der Heli " wie verrückt " dreht ?

Inspector

RCLine User

  • »Inspector« wurde gesperrt

Wohnort: München (Solln)

Beruf: Student

  • Nachricht senden

30

Samstag, 12. April 2008, 19:57

na er hebt doch noch nichteinmal ab, da der heli wegdrehen möchte. Keine Ahnung, warum er sich nicht traut einfach mal abzuheben, aber so bleibt uns ja nichts anderes übrig, als Wahrsager zu spielen.
CopterX SE V2, Eigenbaumotor 7er Scorpion 825 Watt!!! :evil: , Savöx 254, S9257, Spartan Gyro, 55er Jazz, UBEC von CC :ok: Video auf RCL-TV

blackie

RCLine User

Wohnort: Asylpfälzer aus Thüringen

Beruf: Kraftfahrer

  • Nachricht senden

31

Samstag, 12. April 2008, 20:05

Logisch... denk doch mal drüber nach... er ist noch Anfänger und vorsichtig. Ist das Heck noch net richtig eingestellt... dreht er sich bei vorsichtigen anheben leicht weg das macht unsicher. Wir gehn da schon robster ran das er erst gar nicht zum wegdrehen kommt ;)
Grüsse Maik :ok:

Ammersee `09 ich war dabei ==[] auch `10 und 2011 erst recht wieder :D isses nich schon so weit ? :nuts: :ok:

Inspector

RCLine User

  • »Inspector« wurde gesperrt

Wohnort: München (Solln)

Beruf: Student

  • Nachricht senden

32

Samstag, 12. April 2008, 20:35

ein sich drehender Heli schwebt ja sehr stabil auf dem Fleck :D ... und wozu hat man den Autorotaionsschalter, wenn es einem zu brenzlig wird? ;)
CopterX SE V2, Eigenbaumotor 7er Scorpion 825 Watt!!! :evil: , Savöx 254, S9257, Spartan Gyro, 55er Jazz, UBEC von CC :ok: Video auf RCL-TV

hasch

RCLine User

Wohnort: augsburg

  • Nachricht senden

33

Samstag, 12. April 2008, 20:52

hi
hatte gleiches problem:
gyro funktionierte, steuerte aber immer in die richtung in die er sowieso schon weggedreht hatte und unterstütze somit die rotation noch anstatt sie zu verhindern.
also: falsche wirkrichtung

dreh doch den heli mal in der hand ohne antrieb. wenn du den heli nach rechts bewegst, muss der gyro das heck mithilfe des heckservos in die andere richtung steuern

harry
[SIZE=1]easyglider(brushless) / twinstar II(3S1P)
millivolt / clik! / acromaster
sebart katana
trex 450se/ trex 600cf
reflex sim
mx16s/ mx-12
[/SIZE]