Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

katzora

RCLine Neu User

  • »katzora« ist der Autor dieses Themas

Wohnort: Egelsbach | Rhein-Main/Südhessen

Beruf: Videospiele-Marketing

  • Nachricht senden

1

Dienstag, 28. Oktober 2008, 18:02

Frage an die Belt-CP-Profis: Kreisel-Initialisierung

Hallo zusammen -

ich bin zwar kein kompletter Heli-Neuling, aber im Vergleich zum Belt sind meine anderen Geräte (u.a. Walkera 4#3, 1B) freilich sehr simpel. Man möge mir deshalb meine eventuell naiven Fragen verzeihen:

Mein fabrikneuer Belt-CP (RTF, Digi-Servos, reg. Gyro) initialisiert den Kreisel nicht wie in der Anleitung beschrieben ("Einschalten, nach ca. 13 Sek. leuchtet Gyro-LED permanent"), sondern erst, wenn ich den Nick/Roll-Hebel ein wenig bewege (kenne ich allerdings durchaus von anderen Modellen auch so). Leider funktioniert diese Methode auch nur jedes zweite oder dritte Mal - meistens spricht nämlich das Heck-Servo erst gar nicht an, und der Kreisel blinkt dauerhaft "langsam".

Selbst wenn der Gyro initialiert, ist der Flug mit dem Belt wenig entspannend: Das Heck bricht oftmals unkontrolliert aus - kurze Indoor-Schwebeflüge funktionieren aber problemlos ...

Meine Frage: Wie sollte der Kreisel nun wirklich initialisieren und kommt selbiges Teil mit Temperaturen <15° nicht zurecht? ist das üblich? mache ich eventuell irgendwas anderes falsch?

Ich habe mir auf alle Fälle schon mal vorsorhlich den HH-Kreisel von Esky samt einem neuen Servo geordert ... der Belt-Händler behauptet freilich, dass ich zu doof bin, und das Teil perfekt funktioniert ... :o/ Und für €200 möchte ich nicht zum Anwalt laufen.

Merci!
_______________________________________________
Atlus | Jamara XXS | Lama V4 | 5G6 Alu | 4G3 | 1#B | Belt-CP

2

Dienstag, 28. Oktober 2008, 18:20

also, der e-sky "normalo" Kreisel is meiner meinung nach das wort "GYRO" nicht wert.
kenne das problem mit dem ding....

würde mal dies versuchen:

1. akku anschließen und calibrieren lassen

2. akku abziehen

3. kreisel reversen

4. akku anschließenj und calibrieren lassen

5. akku abziehen

6. kreisel wieder reversen

...dannach hats bei mir funktioniert.

rate dir aber zu nem besseren kreisel. habe mir den GAUI GU- 210 gekauft ( 50€) und bin damit bestens zufrieden.

gruß

christian ==[]

katzora

RCLine Neu User

  • »katzora« ist der Autor dieses Themas

Wohnort: Egelsbach | Rhein-Main/Südhessen

Beruf: Videospiele-Marketing

  • Nachricht senden

3

Dienstag, 28. Oktober 2008, 19:04

Danke für die rasche Antwort - werde ich auf alle Fälle versuchen!

Ich habe ja schon in weiser Voraussicht den neusten HH-Gyro von Esky besorgt, den werde ich dann bei Zeiten verbauen, und hoffentlich funktioniert das Teil dann besser.
_______________________________________________
Atlus | Jamara XXS | Lama V4 | 5G6 Alu | 4G3 | 1#B | Belt-CP

4

Dienstag, 28. Oktober 2008, 19:20

Das einzige Problem beim E-sky Kreisel ist, daß er es nicht mag, wenn die Trimmung für den Heckrotor etwas weiter aus der Mitte ist. Dann initialisiert er entweder gar nicht oder nur gelegentlich. Also, heckservo so einstellen, daß der Heli mit Giertrimmung mittig fliegt, ohne wegzudrehen - keine Probleme mehr!
Walkera Big Lama Alu mit E-sky 4in1 :heart:
esky Lama V3 + V4 :)
Swiss Lama 7.1
Einiges "Flächenzeugs"
Weniger tunen, mehr fliegen :ok:

AM0K

RCLine User

Wohnort: Aachen

Beruf: Fachinformatiker/Systemintegration

  • Nachricht senden

5

Dienstag, 28. Oktober 2008, 21:50

Zitat

Original von BULLET904
also, der e-sky "normalo" Kreisel is meiner meinung nach das wort "GYRO" nicht wert.
kenne das problem mit dem ding....


Kann ich überhaupt nicht bestätigen. Der normale Gyro funktioniert sehr gut und problemlos.

Und dieses "Problem" ist tatsächlich bekannt und tritt immer dann auf, wenn der Gierhebel bei der Initialisierung nicht 100%ig mittig steht (samt Trimmung).

Es kann beim Originalsender schon mal sein, dass die Potis "knacksen". Das kann man z.B. damit bestätigen das die Servos manchmal Zittern, ohne das man am Sender einen Knüppel bewegt. Falls das der Fall ist, einfach sender mal auf schrauben und etwas Silikonspray in die Potis jagen und einmal alles Durchknüppeln incl. Trimmung. Danach sollte es weg sein.

mfg
Amok

Frank KR

RCLine User

Wohnort: Krefeld

  • Nachricht senden

6

Mittwoch, 29. Oktober 2008, 05:38

Ich kann mich da Amok nur anschließen.
Hatte mit dem normalen Esky Gyro nie Probleme gehabt.
Denke auch das es eher an der Fernbedienung liegt.
Hatte bei mir auch einmal bei Einstellen des Helis viel Gier getrimmt und vergessen es wieder rauszunehmen.
Da war dann auch das Problem das er nicht Initialisierte....

Gruß, Frank
TRex 600 GF FBL microBeast
Spectrum DX7
Flugtagebuch

katzora

RCLine Neu User

  • »katzora« ist der Autor dieses Themas

Wohnort: Egelsbach | Rhein-Main/Südhessen

Beruf: Videospiele-Marketing

  • Nachricht senden

7

Mittwoch, 29. Oktober 2008, 11:42

Besten Dank für die schnelle Hilfe!
_______________________________________________
Atlus | Jamara XXS | Lama V4 | 5G6 Alu | 4G3 | 1#B | Belt-CP

nadsas

RCLine User

Wohnort: beautiful Switzerland, Zürich

Beruf: Informatiker

  • Nachricht senden

8

Donnerstag, 30. Oktober 2008, 21:58

muss dir ehrlich sagen, dass mein belt erst richtig gut fliegt seit ich den Gyro und die Servos ersetzt habe. Der neue Gyro hat inert 2 Sekunden initialisiert und dank dem neuen digitalen Heckservo ist die Steuerung ein Traum ! Lohnt sich auf jeden Fall 50€ in den Kreisel zu investieren.

Sascha

[SIZE=4]
[/SIZE]

walter

RCLine User

Wohnort: Saarland

  • Nachricht senden

9

Donnerstag, 30. Oktober 2008, 23:16

Hallo Katzora,

die fehlende Initialisierung des Gyro signalisiert auch einen bevorstehenden oder bereits bestehenden Defekt des Heckservos ... ist oft das letzte Warnzeichen bevor das Heckservo komplett seinen Geist aufgibt. :w
http://www.heli-rock.de

Meine Helis:

T-Rex 700 Nitro
T-Rex 600 Nitro
T-Rex 600 ESP
T-Rex 450 XL
Raptor 50
Raptor 30

katzora

RCLine Neu User

  • »katzora« ist der Autor dieses Themas

Wohnort: Egelsbach | Rhein-Main/Südhessen

Beruf: Videospiele-Marketing

  • Nachricht senden

10

Montag, 3. November 2008, 22:28

Vielen Dank für Eure Tipps!!
_______________________________________________
Atlus | Jamara XXS | Lama V4 | 5G6 Alu | 4G3 | 1#B | Belt-CP

11

Dienstag, 4. November 2008, 08:59

Zitat

Original von walter
Hallo Katzora,

die fehlende Initialisierung des Gyro signalisiert auch einen bevorstehenden oder bereits bestehenden Defekt des Heckservos ... ist oft das letzte Warnzeichen bevor das Heckservo komplett seinen Geist aufgibt. :w


Und WOHER soll der KREISEL bitteschön wissen, dass das Servo defekt ist?
Die Verbindung zwischen den beiden ist ne Einbahnstrasse!

Ich denke auch, dass es ein Mittenproblem des Gierkanals ist.

gruß

andi

Jürgen68

RCLine Neu User

Wohnort: Hanau

  • Nachricht senden

12

Dienstag, 4. November 2008, 11:09

Hatte das gleich problem
sobald die Trimmung über die Mitte geht funktioniert das Servo nicht mehr bzw. Initialisiert der Gyro nicht mehr war auch bei meinem Händler deswegen.
Schiebt man es unter die Mitte ist alles OK.

Hat nichts mit den Servo zu tun
Gruß
Jürgen

-------------------------------------------------------------------------------------

Esky Lama V4 Xtreme
Esky Belt CP Modell 2008

Markus08

RCLine User

Wohnort: Deutschland

Beruf: -

  • Nachricht senden

13

Dienstag, 4. November 2008, 15:36

Trimmung (Hecktrimmung) = Mittelstellung

du musst an der Funke die Trimmung vom Heck auf Mittelstellung machen!
[SIZE=1]MX-12:
-Extra 300 45"
-Nuri (Dizzy Bird)
-T-Rex 450 Pro
[/SIZE]