Jogy2001

RCLine User

  • »Jogy2001« ist der Autor dieses Themas

Wohnort: Bünde NRW

  • Nachricht senden

1

Dienstag, 16. Februar 2010, 00:09

Hilfe mein Heck vom Copter X wackelt!!

Hallo zusammen,

habe Probleme meinen Copter X, richtig zu justieren. Habe mir jetzt die Futaba 6ex geholt, und bin dabei sie für den Copter zu programmieren. Nur wenn ich das Heck einstellen will, so wie es im Video von Jens Glamann beschrieben ist, wackelt mein Heck immer hin und her. Meine Vermutung ist, das Heck zu empfindlich eingestellt habe. Habe aber die Werte aus der Anleitung übernommen. Und zwar mit +80% im HH-Modus und -60% im Normal Modus. Ich weiß auch nicht, was ich da für Werte nehmen soll ( Anfänger halt)? Ich kann euch meine weiterenKomponenten und Einstellungen kurz auflisten:
Komponenten:

Motor: Turnigy 4000Kv Brushless Motor T-Rex 450 CopterX 400W Upgrade/ Ritzel 13 Zähne
Regler: Graupner Brushless Control 35
Servos: 4 x Carson CMS Digital
Gyro: Esky EK2-0704B

Einstellungen:

Dual Rate: überall 100%
Sevoweg (EPA): überall 100%
EXPO : Überall 0%
N-TH : 0 25 50 70 80
N-Pi : 50 60 70 80 95
I-TH : 100 75 50 75 100
I-Pi : 5 32 50 68 95
Hold : 0%
ReVo: INH
Gyro : HH-Mode +80% Normal-Mode -60%
SW-T : Roll (Kan.1) =0% Nick (Kan.2)=0%
SWSH: 3-E Roll=60% Nick=60% Pitch=60%

Hoffe Ihr könnt damit was anfangen und mir helfen. Soweit läuft auch alles, nur wie gesagt, macht mir das Heck probleme.
Gruß Jörg
[SIZE=1]Copter X 450 Voll Alu im Jet Ranger Scale
Futaba T6EXP 2,4 GHz
T-Rex 500 Flybarless mit V-Stabi[/SIZE]

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Jogy2001« (16. Februar 2010, 01:11)


2

Dienstag, 16. Februar 2010, 02:09

80% im HH ist eindeutig zu hoch!!!!

13er Ritzel bei 4000KV ist auch ganz schön übel! ;)
Align 250
Align 450 SE V2
Tarot 450 Pro
Vision 450 FBL
Gaui 425
SJM 360 FBL
Protos 500

Cockpit SX mit Assan

Ich weiß, ich bin verrückt!!! :)

3

Dienstag, 16. Februar 2010, 09:23

Ich denke auch das du einfach mit deinen 80% viel zu hoch liegst. Mit einem 4000 KV Motor und einem 13 T kommst du ja auf ganz heftige drehzahlen. Also mein Tip wäre das du dich ganz vorsichtig nach unten tastest. Am besten stellst du schonmal direkt auf 70 % und schaust ob es immer noch wackelt. wenn ja versuch immer 2 % runter zu gehen und dann nochmal vorsichtig ausprobieren bis es aufhört. denke mal das es irgendwo zwischen 60 und 70 aufhört.

wenn nicht liegst vielleicht an deiner Heckwelle. Hast du schonmal geschaut ob die hülse ohne kratzen auf der heckwelle läuft?

würde aber eher auf den Gyro tippen!!

Jogy2001

RCLine User

  • »Jogy2001« ist der Autor dieses Themas

Wohnort: Bünde NRW

  • Nachricht senden

4

Dienstag, 16. Februar 2010, 11:00

Ja ok. Werde ich versuchen. Aber wie sieht es mit dem Servoweg (EPA) aus. kann ich da auch auf 140% statt 100% gehen? Oder ist das nicht so gut für die Servos?
LG.
Jörg
[SIZE=1]Copter X 450 Voll Alu im Jet Ranger Scale
Futaba T6EXP 2,4 GHz
T-Rex 500 Flybarless mit V-Stabi[/SIZE]

5

Dienstag, 16. Februar 2010, 11:15

Meinst du jetzt beim deinem Heckservo?

Jogy2001

RCLine User

  • »Jogy2001« ist der Autor dieses Themas

Wohnort: Bünde NRW

  • Nachricht senden

6

Dienstag, 16. Februar 2010, 23:47

Nein, ich meine generell alle Servos. Nur ich habe ein Problem festgestellt nachdem ich meine Servos ausgetauscht habe. Den ersten Satz habe ich durchgejagt, weil ich vergessen hatte das Akku vom Heli ab zu ziehen und an der Funke aus versehen auf Flächenmodell umgestellt habe. Habe jetzt zwar wieder die gleichen Servos drinne, bekomme aber mein Rotorkopf nicht mehr so ausgerichtet, das ich in Mittelstellung 0 Pitch habe. Denn sobald ich meine Werte von vorher in meiner Funke eingebe, ist bei mir 0 Pitch in viertel Stellung, oder in Mittelstellung bei einen Wert von 20%. Was soll ich jetzt machen? Soll ich die Anlenkgestänge kürzen, damit es wieder passt, oder was kann man machen? Denn ei Wert von 20% scheint mir etwas wenig. Hatte vorher bei N-Pi 70% und bei I-Pi 50%. Langsam verzweifel ich. Habe sogar schon das ganze Menue einmal resettet. :wall: :wall:

PS: Habe das Problem mit dem Rotorkopf beseitigt. Die Einstellungen passen wieder. :tongue: War nur ein Eingabefehler von mir. Muß jetzt nur noch die Gyroempfindlichkeit einstellen. Da werde ich mich mal langsam Schrittweise ab 35% rantasten. Wenn das auch nichts bringt, könnte ich evt. versuchen, etwas Motordrehzahl zu verringern, denn der scheint wohl doch viel Power zu haben.
Gruß
Jörg
[SIZE=1]Copter X 450 Voll Alu im Jet Ranger Scale
Futaba T6EXP 2,4 GHz
T-Rex 500 Flybarless mit V-Stabi[/SIZE]

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Jogy2001« (17. Februar 2010, 01:32)


7

Mittwoch, 17. Februar 2010, 09:50

Ich würde dir eher empfehlen von 70 % ab runter zu tasten da der wert für die ideale Einstellung schätzungsweise bei 60 % liegt.

Aber du kannst dich auch von 35% hocharbeiten.

Viel Glück

der_rote_baron

RCLine User

Wohnort: Dresden

Beruf: Student (Luft- und Raumfahrttechnik)

  • Nachricht senden

8

Mittwoch, 17. Februar 2010, 10:45

Hallo,
wenn du die Drehzahl reduzierst, wird das eher den entgegengesetzten Effekt haben. Damit reduzierst du nämlich auch gleichzeitig die Heckdrehzahl und damit dessen Wirkung. Außerdem stabilisiert sich ein Heli meistens eher durch eine höhere Drehzahl, als das es einen negativen Effekt hätte. Übertreiben solltest du es natürlich auch nicht, da eine zu hohe Drehzahl bei einem Anfänger nichts anderes macht, als die Flugzeit zu reduzieren, ohne einen reellen Nutzen zu bringen.

mfg Der Baron
Die Mindesthöhe für eine Rolle ist gleich der halben Spannweite

Der Atomstromfilter - Zur Strapazierung der Lachmuskeln

Jogy2001

RCLine User

  • »Jogy2001« ist der Autor dieses Themas

Wohnort: Bünde NRW

  • Nachricht senden

9

Donnerstag, 18. Februar 2010, 10:11

habe das Heck jetzt ruhig bekommen. Habe jetzt eine Einstellung von 25% genommen. :-)(-:

Gruß Jörg
[SIZE=1]Copter X 450 Voll Alu im Jet Ranger Scale
Futaba T6EXP 2,4 GHz
T-Rex 500 Flybarless mit V-Stabi[/SIZE]