Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Josef7

RCLine Neu User

  • »Josef7« ist der Autor dieses Themas

Wohnort: Weststeiermark

Beruf: Schriftsetzer

  • Nachricht senden

1

Montag, 28. Juni 2004, 23:05

Hilfe! Bin ratlos!

Liebe Hubschrauberkollegen!
Ich befasse mich schon lange mit Modellhubschraubern, auch Elektro, und bisher ohne größere Probleme. Aber momentan bin ich mit meinem Zoom mit dem Latein am Ende. Fast bei jedem Akku schwere Störungen, mehrere Sekunden lang, und sogar solche, die bis zum bitteren Ende, sprich Absturz, nicht aufhören.
Mit dem gleichen Sender bzw. Empfänger (habe ich versuchsweise getauscht) fliege ich alle anderen Modelle ohne jedes Problem, nur im Zoom knallt es mich herunter. Auch mit der Antennenverlegung bzw. Reichweite kann es nichts zu tun haben, die letzte heftige Störung war aus 4 Metern Entfernung.
Ich verwende folgende Ausstattung: Hacker B 20 15 L, Kontronik 30-6-12, Kokam 3S1P 1500 HD. Den Kreisel habe ich auf Verdacht auch schon erfolglos gegen einen anderen getauscht.
Könnte es sein, dass das BEC in Verbindung mit dem LiPoly überlastet ist oder überhaupt der Akku in Verbindung mit dem Motor an seine Belastbarkeitsgrenze stößt?
Für eine Hilfe bzw. Aufklärung wäre ich euch sehr dankbar!

Eheli

RCLine User

Wohnort: Kindberg

Beruf: Elektrotechniker

  • Nachricht senden

2

Dienstag, 29. Juni 2004, 08:10

Hallo Josef,

sowas hatte ich mal bei der hornet,
da wurde bei einem servo die elektronik manchmal recht heiss.
hat dann das bec niedergerissen...
h.

benny_911

RCLine User

Wohnort: Tirol

Beruf: Techniker

  • Nachricht senden

3

Dienstag, 29. Juni 2004, 11:54

leider kann ich dir nicht wirklich weiterhelfen...

ich verwende den smile 55 regler, auch hacker b20-15L, und 3 Konion Zellen, ich hatte anfangs auch starke störungen bis ich mit der verlegung der antenne herumexperimentiert hab siehe auf meiner homepage:



wenn mir sonst noch was einfällt meld ich mich...

mfg benny

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »benny_911« (22. April 2005, 11:03)


Josef7

RCLine Neu User

  • »Josef7« ist der Autor dieses Themas

Wohnort: Weststeiermark

Beruf: Schriftsetzer

  • Nachricht senden

4

Dienstag, 29. Juni 2004, 19:01

Hallo!
Trotzdem danke euch beiden. Kann mit der Antenne allerdings nichts zu tun haben, wie gesagt, die letzte Störung, bei der der Heli ca. 10 Sekunden wild umherflog, war aus ca. 4 Metern Entfernung.
Was ich noch erwähnen möchte: Bei einem Looping in der Aufwärtsflugphase ist die Störung mit Sicherheit da, mehrere Sekunden lang. Mit Glück und entsprechender Höhe kriegt man den Heli heil herunter!

benny_911

RCLine User

Wohnort: Tirol

Beruf: Techniker

  • Nachricht senden

5

Dienstag, 29. Juni 2004, 19:24

also dann bleibt dir glaube ich nichts anders übrig alls alle komponenten einzeln auszutauschen..., du tust mir auf jeden fall echt leid, wenn mein zoom so nen sch.. bauen würde ;(
immerhin stecken ja so zwischen 700 und 1000 euro in so einem teil!

vielleicht liegts wirklich am BEC aber da stimmt dann vielleicht echt was mit einem servo oder so nicht... probier mal am boden ohne motor mit allen servos zugleich lenken und schau ob der regler heiß wird oder abschaltet...


mfg benny

ollli

RCLine User

Wohnort: Österreich

  • Nachricht senden

6

Mittwoch, 30. Juni 2004, 00:07

Hallo,

hast du alle Servokabel auf die nur nötige Länge gekürzt?

Gruß!

OLI

Josef7

RCLine Neu User

  • »Josef7« ist der Autor dieses Themas

Wohnort: Weststeiermark

Beruf: Schriftsetzer

  • Nachricht senden

7

Mittwoch, 30. Juni 2004, 18:37

Hallo Oliver!

Nein, habe ich nicht, warum?

8

Donnerstag, 1. Juli 2004, 18:43

Hi.
Ich tippe auf BEC. Versuch mal einen Empfängerakku. Zum Testen
kann der Kleine den schon mal schleppen.
Gruß Lars

Josef7

RCLine Neu User

  • »Josef7« ist der Autor dieses Themas

Wohnort: Weststeiermark

Beruf: Schriftsetzer

  • Nachricht senden

9

Freitag, 2. Juli 2004, 15:44

Hallo allseits!
Habe jetzt alles gewechselt, den Jazz-Regler eingebaut, die Servos gewechselt und 2000 Lipos verwendet. Die Störungen sind weg, absolut nicht das geringste Problem mehr. Aufatmen!
Bei den Umbauarbeiten am Heli entdeckte ich jedoch die mögliche Ursache für meine Probleme, vor allem warum gerade beim Looping die Störungen immer da waren. Das Z-förmige Gestänge für die Nickanlenkung innen neben der Rotorwelle streifte beim Ziehen (z.B. beim Looping) am vorstehenden Teil des Freilaufs. Könnte das Knackimpulse verursacht haben?
Das Z beim Gestänge war so "großzügig" gebogen (war beim Heli ja vormontiert), dass es streifte.
liebe Grüße Josef

10

Sonntag, 4. Juli 2004, 00:21

Hi.
Ich glaube hier sind weniger Knackimpulse schuld am Absturz, sondern ein
Erreichen des Blockierstroms am Nickservo. Mit den üblichen BEC Reglern
bewegst Du Dich bei 4 Microservos auf Messers Schneide. Ist eines
schwergängig steigt logischerweise die Stromaufnahme und überlastet
unter Umständen den Regler.
Gruß Lars