Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 3. Juli 2004, 20:15

Wer kann helfen ?

Hallo !

Bin heute das erste mal mit meinem Zoom geflogen.
Nun zu meinem Problem beim zügigen Pitch geben, dreht mein Heck immer enorm weg obwohl ich eigentlich aufgrund meiner Ausstattung nicht mit solch einem Problem gerechnet hätte.
Hier meine Ausstattung

Motor Hacker B20-15 L
Kreisel Gy 240 im Heading Hold Modus und Heckservo Futaba 3108
Hauptrotorblätter Protech, CFK Heckrotor Blätter Original.
Alle Mischer im Sender sind ausgeschaltet mein Servoweg habe ich bereits auf
150% gestellt Kreiselempfindlichkeit 100%
Beim Schwebeflug gibt es überhaupt keine Problem Heck steht aber sobald ich abrupt Pitch gebe dreht das Heck Pioreten.

Was kann das sein ?

Gruß

Bernd
Hat jemand von euch ein ähnliches Problem

night_wolf

RCLine User

Wohnort: D-91126 Rednitzhembach

  • Nachricht senden

2

Samstag, 3. Juli 2004, 20:35

Hallo Bernd,
es fehlen noch ein Paar Daten.
welche Drehzahl hast du ?
welchen Akku fliegst du ?
wieviel Pitch hast du eingestellt?
bei 2300 U/min am Kopf sollte bei 7-8° Pitch der Heli nicht wegdrehen
auser dein Titzel ist locker oder der motor bricht ein.
Gruß, Stefan Spatz
Meine Heliseite

3

Samstag, 3. Juli 2004, 22:32

Hallo Stefan !

Die Drehzahl habe ich noch nicht gemessen ich schätze mal so 2200 UMin
Akku ist ein Hacker Thunder Power mit 2100 mAh.

Gruß

Bernd

4

Samstag, 3. Juli 2004, 22:33

Zitat

Original von Spezie5
Hallo Stefan !

Die Drehzahl habe ich noch nicht gemessen ich schätze mal so 2200 UMin
Akku ist ein Hacker Thunder Power mit 2100 mAh.
Max Pitch ist 7 Grad

Gruß

Bernd

5

Sonntag, 4. Juli 2004, 00:24

Hi.
Schau doch mal, ob der Heckrotor Schlupf hat, bzw. das Messingritzel
auf der Heckrotorwelle durchrutscht.
Gruß Lars

Wohnort: D-59821 Arnsberg ....das Sauerland, unendliche Weiden....

Beruf: technischer Angestellter

  • Nachricht senden

6

Sonntag, 4. Juli 2004, 21:21

Moin,

zu 99,9847%:
Messingritzel auf der Carbonwelle rutscht durch.
Mit CA oder UhuEndfest neu verkleben.


Gruß
Jörg

ollli

RCLine User

Wohnort: Österreich

  • Nachricht senden

7

Sonntag, 4. Juli 2004, 22:18

Das Problem mit dem rutschenden Messingritzel kenne ich. Da hilft nur Kleben und auf gute Lagerung der Welle in der Rohrmitte zu achten. Original ist ja nur ein Gleitlager verbaut. Sofort umbauen!!

Gruß!

OLI

8

Montag, 5. Juli 2004, 08:12

Hallo !

Es ist wie schon von euch vermutet das Messingritzel auf der Heckwelle das wohl Schlupf hat.
Wie soll ich das mit der neuen Lagerung der Heckwelle in der Mtte des Rohres verstehen.
Was soll ich umbauen.

Vielen Dank

Gruß

Bernd

ollli

RCLine User

Wohnort: Österreich

  • Nachricht senden

9

Montag, 5. Juli 2004, 09:11

Schau mal durch dein Heckrohr, sofern dort schon ein Kugellager eingebaut ist, siehst du dieses anhand der Kugeln. Wenn nicht, so würde ich dieses Gleitlager sofort ausbauen und durch ein passendes Kugellager (z.B. www.e-heli-shop.de) austauschen. Ich habe schon gelesen, dass dieses Gleitlager schon festgefressen ist. Zudem macht es dir die Kohlewelle kaputt. Die entstehenden Vibrationen haben z.B. bei mir den Ritzelsitz hinten gelöst.

OLI

10

Montag, 5. Juli 2004, 13:24

Ich habe Kugellager an den 2 Enden des Heckrohrs - kann ich also annehmen dass in der Mitte auch ein Kugellager sitzt?

Bei mir war das Problem, dass der Zoom hin und wieder ein lautes und seltsames Geräusch gemacht hat - anscheinend aus der Mitte des Heckrohrs. Es war wie eine Mischung aus Zahnarztbohrer und Auto mit durchrutschenden Keilriehmen.
Ich habe zuerst das Heckritzel nochmal festgeklebt und alles gegen durchrutschen kontrolliert, hat aber auch nichts genützt. Ich denke nun dass die Heckrohrwelle in der Mitte zum Schwingen angefangen hat, anscheinend war sie in der Mitte etwas zu dünn und ist nicht wirklich eng im Kugellager gesessen. Ich habe jetzt eine dünne Schicht CA auf die Mitte der Heckwelle gegeben, es sitzt nun stramm im mittleren Lager und das Geräusch ist bisher weg. :)

ollli

RCLine User

Wohnort: Österreich

  • Nachricht senden

11

Montag, 5. Juli 2004, 13:55

Schau nach, ob in der Mitte wirklich ein Kugellager sitzt.

OLI

12

Montag, 5. Juli 2004, 19:04

Hallo !

Leider ist in der Mitte kein Kugellager eingebaut. Die CFK Welle ist bereits in der Mitte abgenutzt. Jetzt wird mir nichts anderes übrig bleiben ein 3. Kugellager für die Mitte zu bestellen.

Gruß

Bernd