121

Montag, 22. August 2016, 00:09

... dann haette ich fast jeden Post editieren muessen.

Die des Themenautors meinst Du wohl.

LG, Phil

122

Montag, 22. August 2016, 00:10

Nein. Weitere. Gab ja auch Zitate.
:w
Gruss
Thomas
🖖
No sé donde voy. pero estoy seguro de que yo llegue.

Daesh, no tenim por!!!

123

Montag, 22. August 2016, 01:15

Und weiter? Moderation im Schnellverfahren erledigt?

124

Montag, 22. August 2016, 02:12

Jep
Gruss
Thomas
🖖
No sé donde voy. pero estoy seguro de que yo llegue.

Daesh, no tenim por!!!

125

Montag, 22. August 2016, 10:51

Gratuliere! S.o.!

126

Mittwoch, 24. August 2016, 11:48

Der Themenautor hat sich eh schon beleidigt zurückgezogen, und um das, was ich im anderen, einfach gelöschtem Thema geschrieben habe, noch einmal zu wiederholen, mir kommt´s nicht unwichtig vor:

Siehe Beitrag #106 hier, da sieht man Zellen, die nach dem Laden Spannungen von erheblich über 4,2V liefern. Das ist mit Mängeln bei der Selektion der Einzelzellen von Packs oder andern Mängeln, die dem Hersteller/Vertreiber der LiPos anzulasten wären, nicht zu erklären. Was soll ein Akku verkehrt machen, wenn er vom Lader zu viel Kapazität verabreicht bekommt?

Da macht das Ladegerät Blödsinn, oder, und das habe ich wiederholt beobachten können, bei eigenem und bei Gerät anderer Piloten im Verein, es gibt Kontaktprobleme an den Balancer Steckern, zwischen Gerät und Balancer Board und/oder Board und LiPo. Deren Kontakte sind meist von der einfachen Sorte, nicht vergoldet und damit anfällig auf Korrosion. Da kann der beste Lader nicht korrekt arbeiten, wenn er aufgrund erhöhter Widerstände in der Zuleitung verzerrte Werte vom Akku bekommt!

Eine kleine Dosis Kontaktspray wirkt da Wunder.

Mit dem Joghurtbecher bin ich auf Lebzeiten durch.

Da muss G.A. mir erst mal das Geld von ihren beschissen selektierten Lipos zurück erstatten.

Nun, ich fliege seit ein paar Wochen einen Logo, versorgt mit einem 6S 4Ah LiPo von SLS.

Logo bzw. Mikado kann man zweifellos die eine oder andere Schrulligkeit vorwerfen, aber der Heli ist in Hinblick auf sein sehr geringes Gewicht nach meiner Erfahrung einzigartig und wirkt insgesamt sehr ausgereift und durchdacht konstruiert.
Der 40/80C Quantum von SLS ist sicher einer der besten Akkus, die ich je hatte. Bis jetzt gut 50 Zyklen, niedrigste Innenwiderstände, perfekt selektierte Zellen, keinerlei Tendenz zu gasen. Geladen wird er mit 3 oder 4C, dabei springt kaum je der Balancer an, so gut und gleichmäßig nehmen die sechs Zellen des Packs die serielle Ladung auf.

Es möge sich jeder selbst ein Bild von officejets Kompetenz bei der Lösung von Problemen machen. Mir fällt es aber schwer, beim Lesen dieses Themas Gens ace oder SLS irgendeinen Vorwurf zu machen.

So, und jetzt hoffe ich noch, dass sich mein Schreiben hier nicht wieder als reine Zeitverschwendung herausstellt.

LG, Phil

BOcnc

RCLine Team

Wohnort: 26349 Jade

  • Nachricht senden

127

Mittwoch, 24. August 2016, 12:05

Das mit der Spannungsanzeige kenne ich auch von meinem Robbe Lader. Die SLS LIPOs halten aber schon seit 3 Jahren.

Aber ich bin gerade dabei mit einem µP bei einen LIPO 1/100 V zu messen.
Dafür 256 Messwerte durch ein Digitalfilter. Davon dann einen Mittelwert von 4 Messungen. Aber immer noch ständig andere Werte.

Aber da es beide LIPOs betrifft die immer an den gleichen Ausgang geladen werden spricht es nicht gerade dafür das es am Ladegerät liegt.

Das Gefühl das einer mit dem TDR überfordert ist habe ich auch. Der LOGO ist ja schon nicht richtig geflogen.
Ich habe nicht genug Geld um billig einzukaufen.

heli-papa

RCLine Team

Beruf: Strassenbaupolier

  • Nachricht senden

128

Donnerstag, 25. August 2016, 17:13

Das Gefühl das einer mit dem TDR überfordert ist habe ich auch. Der LOGO ist ja schon nicht richtig geflogen.

Er ist nicht überfordert damit! Er hat sich halt geärgert das so viel Geld für Lipos ausgegeben hat, und sie nicht funktionieren wie er möchte.

Nicht das ich ihn für seine Aussagen in Schutz nehme, er hat da echt viel Pech gehabt mit der besagten Firma. Beim 800er rex war es das gleiche.

Zum Logo: Das hat ganz einfach an dem Mehrblattkopf gelegen, und sonst nichts!

Ich kenne Torsten sehr lange, jeder hat mal so ne Phase wo er am liebsten alles an die Wand klatschen würde.
Er hat es hier rausgelassen, was auch falsch war die Firma so runter zu machen.
Ich denke er hat es auch eingesehen, deshalb, lasst uns wieder diskutieren wie es mal war :ok:

LG Frank
LGFrank
T-rex550 E DFC, HC3 sx
T-rex700 E DFC, Bavarian Demon 3sx :heart:
Raptor E 550se
Blade 200srx :ok:
Zu viele Multicopter. :tongue:
Jetzt auch noch Fläche :wall:
Hype Funtastic, T2M Beaver 152cm, Pitts Phyton 146cm 6S
Edge 540 160cm 6s :evil:
Makrojet Su 35 im Bau, 2x 4S an 50mm Impeller :wall:
Funke MX 20 Hott
DX6 G2


129

Donnerstag, 25. August 2016, 21:11

Ich find´s sehr nett, Frank, dass Du Torsten sehr wohl in Schutz nimmst! Aber mit Pech hat das nicht viel zu tun. Und ihm zu helfen ist anscheinend auch recht schwierig.

LG, Phil

130

Montag, 2. Januar 2017, 10:37

Um es kurz zu machen.
Den Fehler habe ich bis heute nicht gefunden und werde es auch nicht mehr.
Bin aber mittlereile davon überzeugt, das mehrere Sachen sich summiert haben.

1. Mein Robbe Lipochecker hat ab Zelle 7 einen Messfehler, was ich mit einem Vergleich mit einem guten Multimeter herausfinden konnte. Also in die Tonne getreten.

2. Ob das Ladegerät auch einen Messfehler hatte konnte ich nicht sagen. Jedenfalls ist der Balancer des Polaron nicht in der Lage solch große Zellenunterschiede wieder in den Griff zu bekommen.
Also in die Tonne getreten und ein Pulsar 3 angeschafft.

3. Beim Pulsar 3 schaukelte sich dann ab einer gewissen Leistung das Efuel Netzteil auf, was fast zum Schaden am Pulsar 3 geführt hätte. Das Problem trat auf sobald man mehr als 6S mit 12A laden wollte.
Nach Rücksprache mit pp-rc war ich wohl auch nicht der erste bei genau dem Netzteil und dem Lader. Das Ladegerät erzeugt wohl auch gewisse Rückströme, was bei den meisten Netzteilen aber kein Problem darstellt.
Also Chinanetzteil in die Tonne getreten und ein Meanwell RSP 3000-48 angeschafft, für das ich erst noch ein Gehäuse fräsen musste. Hier bin ich dann leider in etwas Größenwahn verfallen, so dass das Gehäuse am Ende mit Einbauten so teuer war wie das Netzteil selbst. Kennst sicher jeder wenn man so ein "paar Ideen" hat und die dann immer weiter spinnt.

Ab hier ließ sich dann schon mal der Akku voll machen.

4. Leider hörte man in der Luft bei Pitchstößen immer noch deutliche Drehzahleinbrüche was bei den Komponenten im Heli eigentlich nur auf den Akku zurück zu führen war.
Danach wurde der SLS Lipo ausgemustert und GensAce hat mir sogar einen tadellos Balancierten 65C Akku zugesendet. Diesmal aber über Spritonline bestellt, da klappt die Kommunikation scheinbar besser. Danke an dieser Stelle nochmal.

5. Da das Fliegen nach Telemetriewarnungen aber immer noch nicht klappte und mir dann auch noch Graupner auf der Jetpower blöd gekommen ist und Kontronik es auch nur dem anderen Komponentenparner in die Schuhe schiebte, wurde die Mx20 gegen eine Jeti DS16 ausgetauscht und das Kontonik Telme gegen ein Jlog 2.6 ausgetauscht.

6. Mittlerweile wurde dann das Initialisierungsproblem beim V-Stabi Neo immer größer. Ohne Schläge ließ es sich nicht mehr auf Grün umschalten.
Also Fenster auf und raus damit. Jetzt werkelt ein Bavarian Demon Axon im Heli. Testflüge stehen zwar wegen der derzeitigen Witterung noch aus. Nach Rücksprache mit anderen Piloten bin ich aber guter Dinge.

7. Hier stellte sich dann raus, das ein Jeti Rsat 2 Empfänger nicht Jeti EX als Summensignal und gleichzeitig Telemetrie kann, da der EX Bus dann auf dem Telemtriekanal ausgegeben wird.
PPM Positiv wäre zwar gegangen, wollte ich aber nicht.
Tja das Stand so auch in keiner Verkaufsbeschreibung, also noch einen Rex 7 Empfänger bestellt. Den Rex 6 wo ich noch hatte funktionierte zwar, aber der hat nur so kurze Antennen, welche nicht unter dem Heli raus kamen und jetzt wollte ich da auch kein Risiko mehr eingehen.

Jetzt bin ich zwar fast 4.000€ Ärmer, aber egal. Was nicht richtig funktioniert fliegt und zwar Hochkant zur Fenster raus.

Und jetzt bitte ich einen Mod diesen Thread hier zu schließen. Auf weitere Fehleranalysen oder Vorwürfe hab ich nämlich keine Lust mehr.
Es wird auch keine weiteren Stellungnahmen meinerseits geben.
Henseleit TDR II
Align T-Rex 800E Pro

Jeti DS16 Carbon Edition

Elprog Pulsar 3

Ähnliche Themen