shadow1919

RCLine User

  • »shadow1919« ist der Autor dieses Themas

Wohnort: Österreich / Vorarlberg

Beruf: Bäcker

  • Nachricht senden

1

Dienstag, 16. Januar 2007, 16:38

47g V.06 tuning problem!

hallo

Habe heute die Tuningteile für meine Bell 06 bekommen!! :ok:

Leider habe ich ein paar Probleme mit der Montage!

Liegt bei euch die Taumelscheibe auf dem "ring" darunter auf??

oder "hängt" sie so an den befestigungen der rotorblätter??

und die Stabilisator Stange ist auch nicht mehr so leichtgängig wie
mit dem alten Kopf!! Hat jemand Erfahrungen?

mfg

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »shadow1919« (16. Januar 2007, 17:25)


2

Dienstag, 16. Januar 2007, 18:23

RE: 47g V.06 tuning problem!

servus andi@ts,habe das paket auch eingebaut(47g 05) sollte aber das gleiche sein.ts darf nicht am o-ring aufliegen.sie ist an den servohebeln eingehängt aussen.vorne fährt sie in einer führung.nahe der rotorwelle sind noch zwei anlenkhebel die sind an der unteren rotorebene angeklippst.langloch nach unten,im langloch fährt ein stift (schön frei)anlenkgestänge absolut senkrecht.es muss alles leichtgängig sein,ebenso das paddel.es stabilisiert den heli,wenn die geklemmt wird -unwucht heli eiert -beschädigung des helis!!!zieh die schrauben nicht zu fest,bei mir half mit geringen druck das p.auf u. ab zu bewegen bis es leicht ging -jetzt passt sie optimal.leichtes abschleifen soll auch gehn am mittelstück des p.oder quetschen mit zange würde ich aber nicht machen.es gibt ausserdem bilder vom korrekten zusammenbau hier (suchfunktion)ich bin selbst anfänger habs aber auch geschafft-viel glück

shadow1919

RCLine User

  • »shadow1919« ist der Autor dieses Themas

Wohnort: Österreich / Vorarlberg

Beruf: Bäcker

  • Nachricht senden

3

Dienstag, 16. Januar 2007, 18:54

danke für deine antwort!!

die taumelscheibe habe ich anscheinend richtig eingebaut!!

(komisch ist nur das ich die servohebel grob verstellen muss das es ungefair passt)

jetzt versuch ich die stabi-stange leichtgängig zu krigen!!

hoffe es funzt und der heli fliegt wie gewünscht!!

danke nochmal!! :ok:


mfg

shadow1919

RCLine User

  • »shadow1919« ist der Autor dieses Themas

Wohnort: Österreich / Vorarlberg

Beruf: Bäcker

  • Nachricht senden

4

Dienstag, 16. Januar 2007, 22:24

hallo

das untere zahnrad "schlingert" etwas! an was kann das liegen??

soll ich es einfach nochmal ausbauen und neu einbauen?

oder was kann es für ursachen haben?

mfg