Neutrum9

RCLine User

  • »Neutrum9« ist der Autor dieses Themas

Wohnort: Raum SÜW/LD

  • Nachricht senden

1

Dienstag, 26. August 2008, 21:08

Lama V4 Unwucht oberer Rotorebene

Hallo,

zu meiner Konfig:

Lama V4 Xtreme Umbau (der Neue...)
Oberes lager Alu
Rotorkopf Xtreme Alu
Alu Taumelscheibe
Phase II Acros
180er SE Motoren mit silberbürsten.

Zum Problem:

Ich "versuche" zu schweben und der Heli fängt quasi von alleine an zu eiern. Kreist rechtsrum.Erst ein kleiner Kreis, dann immer größere.... wie das Kreisen, wenn eine Welle nen Schlag weg hat.

Aus diesem Grund hab ich gerade die Innere und die äußere Welle sowie das untere Hauptzahnrad gegen nagelneue getauscht. Problem war nach wie vor vorhanden. Dann noch die Blätter getauscht, die Motoren andersrum eingebaut,... immer wieder dazwischen getestet und das Problem war noch vorhanden.

Dann hab ich mal die Motoren von der 4in1 abgeklemmt. Den Motor für die untere Ebene angeklemmt, leicht gas gegeben,... das läuft alles super rund.

Dann den Motor für die obere Ebene angeklemmt, gas gegeben und ab einer gewissen Geschwindigkeit fängt der Rotorkopf oben an zu eiern, läuft also nicht rund.

Ich denke dass das mein Problem ist.

Wie bekomme ich diese Unwucht weg? Neue Paddelstange? Gibts da eine bessere? Alternativen?

Gibt es evtl. noch andere Ursachen für mein Kreis Problem?

thx vorab.

Neutrum.

Edit:

was haltet Ihr davon: Link

oder davon: Link
E.SKY Lama V4 Xtreme SE 180er, Phase II :ok:

Walkera 5G6-1 Alu 2,4 GHz Version :heart:

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Neutrum9« (26. August 2008, 21:40)


a.d.g.

RCLine User

Wohnort: Raum Köln

  • Nachricht senden

2

Dienstag, 26. August 2008, 21:59

Hallo Neutrum,

mach mal die "Acro´s" runter und "normale" Blätter drauf und das "Eiern" ist weg.
Das ist natürlich keine Dauerlösung in deinem Sinne. :D

Deswegen musst du dir Rotorblattträgerverstärkungen (bei Martin Geske in Kürze wohl erhältlich) besorgen. Ich habe noch die von Christoph.
Als "Alufreak" kannst du natürlich auch die (schwereren) Xtreme-Blatthalter einbauen. ;)

Gruß,

Andreas
Blade mQX
GAUI 330X-S mit 52er CFK-Rahmen
Unimog 406 (Tamiya)
TRAXXAS Summit 1:8

Neutrum9

RCLine User

  • »Neutrum9« ist der Autor dieses Themas

Wohnort: Raum SÜW/LD

  • Nachricht senden

3

Mittwoch, 27. August 2008, 09:19

Hi ADG,

Du meinst echt es liegt an den Acros?

Wenn ich die Paddelstange ganz abbaue, langsam beschleunige, dann kann ich eigentlich keine Unwucht feststellen.

Somit denke ich das Problem an der Paddelstange gefunden zu haben. Aber ich werds heute Abend versuchen. Hab @Home noch 0815 Blätter. Back to the roots....

cu

Neutrum.
E.SKY Lama V4 Xtreme SE 180er, Phase II :ok:

Walkera 5G6-1 Alu 2,4 GHz Version :heart:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Neutrum9« (27. August 2008, 10:28)


sirhanse

RCLine User

  • »sirhanse« wurde gesperrt

Wohnort: Wien

Beruf: Triebfahrzeugführer

  • Nachricht senden

4

Mittwoch, 27. August 2008, 12:49

Hi Neutrum,

Denke auch das es an der Paddelstange liegt, ich habe jetzt schon in so einige Koaxe Phasse II Acros eingebaut und bis dato hatte noch keiner ein Problem.

Wie schaut der Blattspurlauf aus wenn Die Paddelstange wieder eingebaut ist?

lg
Hannes
E-Sky:

Lama V4 Xtreme mit Koaxbooster 11,1V 3Dpro+Xtreme-Alukopf Phase II Acro :evil:

Robins R22, :-)(-:
V3 white Editon :ok:
V4 Xtreme :angel:

HoneyBee Cp2 :O
King II braucht Brushless
Belt Cp :nuts:

a.d.g.

RCLine User

Wohnort: Raum Köln

  • Nachricht senden

5

Mittwoch, 27. August 2008, 13:28

Zitat

Original von sirhanse
Denke auch das es an der Paddelstange liegt, ich habe jetzt schon in so einige Koaxe Phasse II Acros eingebaut und bis dato hatte noch keiner ein Problem.


Dann hätte ich dir mal meinen Comanche geben müssen, da hättest du dich aber gewundert:
Xtreme-Rotorblätter drauf und weg war das Kreisen.

Ich gebe allerdings zu, dass ich noch die "Acros" der ersten Generation "erwischt" habe (obwohl es sie zu dem Kaufzeitpunkt eigentlich nicht mehr geben sollte :angry: ). Und nach der "Abschleiferei" kann es natürlich schon sein, dass ich das Blattgewicht nicht so ganz auf das zehntel Gramm hinbekommen habe...

@ Neutrum:
Vorher flog er doch (ohne die Acros) mit der selben Paddelstange auch, oder?

Gruß,

Andreas
Blade mQX
GAUI 330X-S mit 52er CFK-Rahmen
Unimog 406 (Tamiya)
TRAXXAS Summit 1:8

Neutrum9

RCLine User

  • »Neutrum9« ist der Autor dieses Themas

Wohnort: Raum SÜW/LD

  • Nachricht senden

6

Mittwoch, 27. August 2008, 13:45

Ne, es gab schon Zeiten, da flog er auch mit Acros wie ne 1, stand ruhig in der Luft und war sonst sehr agil...

Also denke ich, es liegt an der Paddelstange, die hatte ich mal zerlegt, warum auch immer, ggf. ist beim Zusammenbauen was schief gelaufen....

Was haltet Ihr von den oben verlinkten Alternativen zur Original ESKY Paddelstange?



Spurlauf hab ich eingestellt, ist optimal.

Ebenso ist er mechanisch sehr gut getrimmt.

Ich werde mir mal so eine Paddelstange ordern.

Neutrum.
E.SKY Lama V4 Xtreme SE 180er, Phase II :ok:

Walkera 5G6-1 Alu 2,4 GHz Version :heart: