1

Mittwoch, 27. August 2008, 12:53

Hilfe! Es spukt!

Ich habe ein Problem und komme einfach nicht dahinter:

Ich habe eine HBK II mit BL Motor 3900 und dem 25A Esky Regler. Eine Cockpit SX mit dem Multiplex Empfänger.

Nun, bis zu einem leichten Absturz (Nur Blattlagerwelle) war alles in Butter, doch nun läuft der Motor nicht mehr rund. Er hat permanent Aussetzter oder dreht hoch und wieder runter ... wie er gerade will 8(. Ich kann den Heli nicht mal mit 30% Drehzahl ruhig stehen lassen, er wirft sich direkt um.

Da ich anfangs dachte es könnte eine Kabel-Störung sein habe ich folgendes getan:

- Antennenverlegung 243 Mal geändert und geprüft -> kein Erfolg
- Alle Servos nacheinander ausgetauscht -> kein Erfolg
- Riemenspannung ist okay
- Heck ist okay

So, also wer mach hier jetzt Probleme. Der Regler? Der Motor? Der Empfänger? Leider habe ich keinen Regler und Motor zum Tauschen hier und bevor ich nun vor lauter Frust viel Geld für was neues Ausgebe: Hat jemand eine Idee?

Danke & Grüße
Matthias

2

Mittwoch, 27. August 2008, 13:17

kann der Regler sein,

die Sterben bei Esky sehr oft !

Manchmal Fackeln die auch einfach ab :-)


Hast du über den Kühlrippen die Folie abgemacht?

Lg

Stephan
SJM 430 V2.5CF PRO
3 x Align 510 DS
1 x Futaba BLS 251
Ac - 3x :nuts:
Scorpion 1400KV (1,7kW) 13T :dumm:
Scorpion Commander 90A
HT- 435-S-CFK
KBDD - 70mm
Futaba FF-7 2,4Ghz

3

Mittwoch, 27. August 2008, 13:21

Hallo Stephan,

ja, die Kühlrippen sind frei.

Ich habe eben noch zufällig folgende Entdeckung gemacht:

Wenn ich die Ferritspule mit dem Finger bewege, löst es auch das Motorhoch- und runterdrehen aus. Plus beim wackeln an der Spule verliert der Empfänger strom!

Hm ... Ferritspule oder der ganze Regler? :wall:

kebelt

RCLine User

Wohnort: München (geb. Köln)

Beruf: Bundesbeamter

  • Nachricht senden

4

Mittwoch, 27. August 2008, 13:29

schon nach dem lesen des 1. Beitrags wollt ich Dir schreiben das mal nach dem Ferritring schauen sollst :)

Bei mir ists genau des gleiche! Hatte mal diese Hülle dadrum weggemacht und hab gesehn das sich dort die 2 Kabel um den Ringe wickeln. Mal gibts Störungen wenn die sich berühren und mal auch nicht. Ich denke eins der Probleme ist, das die beiden Kabel dort unverhüllt....also so ungeschützt/unisoliert drum laufen?!

Hab mich nicht mehr weiter drum gekümmert, da ich ja seitdem den CopterX hab. Wäre dieses Problem nicht, dann würde die Biene schon lang wieder fliegen.
T-Rex 600ESP DS610/LTG+LTS6100/Heck-Starrantr.
T-Rex 500CF S9650/LTG+LTS 6100/Heck-Starrantr.
T-Rex 250
<-CopteRex 450SE V2 SX260/Scorpion-55A-V2/HS-65HB/S9257+LTG 2100
DX 7 + AR7000

5

Mittwoch, 27. August 2008, 13:33

Zitat

Original von kebelt
schon nach dem lesen des 1. Beitrags wollt ich Dir schreiben das mal nach dem Ferritring schauen sollst :)

Bei mir ists genau des gleiche! Hatte mal diese Hülle dadrum weggemacht und hab gesehn das sich dort die 2 Kabel um den Ringe wickeln. Mal gibts Störungen wenn die sich berühren und mal auch nicht. Ich denke eins der Probleme ist, das die beiden Kabel dort unverhüllt....also so ungeschützt/unisoliert drum laufen?!

Hab mich nicht mehr weiter drum gekümmert, da ich ja seitdem den CopterX hab. Wäre dieses Problem nicht, dann würde die Biene schon lang wieder fliegen.


Ja, nach ein bisschen rumprobieren mit dem Ring scheint es das zu sein. Hab zwar keine Ahnung wie man das reparieren kann, aber wenn ich eine Lösung finde gebe ich bescheid. Ansonsten wird´s dann wohl ein neuer Regler ... ggf. vielleicht was besseres :D

6

Mittwoch, 27. August 2008, 13:34

Uihhh....

kann sein das der Regler an der Spule einen Wackler hat, hast du noch Garantie?



Wenn nicht, schrumpfschlauch ab und Urasache suchen. Evtl, hat sich nur ein Kabel gelockert.

Hast du den regler ohne ring?


oder den mit Spule dazwischen?????

Lg

Stephan
SJM 430 V2.5CF PRO
3 x Align 510 DS
1 x Futaba BLS 251
Ac - 3x :nuts:
Scorpion 1400KV (1,7kW) 13T :dumm:
Scorpion Commander 90A
HT- 435-S-CFK
KBDD - 70mm
Futaba FF-7 2,4Ghz

kebelt

RCLine User

Wohnort: München (geb. Köln)

Beruf: Bundesbeamter

  • Nachricht senden

7

Mittwoch, 27. August 2008, 13:37

das mit dem neuen Regler hatt ich auch schon laaange vor. Allerdings hab ich sowas von keinen Bock mehr da Geld rein zu stecken!
Dann lieber demnächst in nen Größeren oder halt in so nen Mini-Heli ala sjm180.


Ähh...Stephan.....wir schreiben doch die ganze Zeit über den Ferritring?!
T-Rex 600ESP DS610/LTG+LTS6100/Heck-Starrantr.
T-Rex 500CF S9650/LTG+LTS 6100/Heck-Starrantr.
T-Rex 250
<-CopteRex 450SE V2 SX260/Scorpion-55A-V2/HS-65HB/S9257+LTG 2100
DX 7 + AR7000

8

Mittwoch, 27. August 2008, 13:37

Ich habe den mit der Spule (EK1-0350). Ja, Garantie habe ich noch ... werde den mal zurück schicken.

Trotzdem Danke für Eure Hilfe!

9

Mittwoch, 27. August 2008, 13:39

Zitat

Original von kebelt
das mit dem neuen Regler hatt ich auch schon laaange vor. Allerdings hab ich sowas von keinen Bock mehr da Geld rein zu stecken!
Dann lieber demnächst in nen Größeren oder halt in so nen Mini-Heli ala sjm180.


Ähh...Stephan.....wir schreiben doch die ganze Zeit über den Ferritring?!


Das geht mir ähnlich. Die Biene möchte ich nur als EInstieg bzw. zum Üben nutzen, also keine großen Beträge da rein. Parallel fließt das "große Geld" in einen Rex 450 :ok:.

10

Mittwoch, 27. August 2008, 14:00

@Beeflyer, ich weis,

es gibt aber 3 Varianten: :w

1Mal ohne ring
1Mal mit ring
1Mal mit einer art Spule darin :)

Deshalb die Frage:-)


Lg

Stephan
SJM 430 V2.5CF PRO
3 x Align 510 DS
1 x Futaba BLS 251
Ac - 3x :nuts:
Scorpion 1400KV (1,7kW) 13T :dumm:
Scorpion Commander 90A
HT- 435-S-CFK
KBDD - 70mm
Futaba FF-7 2,4Ghz

11

Mittwoch, 27. August 2008, 14:35

Zitat

Original von Eagleone19
@Beeflyer, ich weis,

es gibt aber 3 Varianten: :w

1Mal ohne ring
1Mal mit ring
1Mal mit einer art Spule darin :)

Deshalb die Frage:-)


Lg

Stephan


Ist dieser Ring bzw. die Spule wirklich ein Vorteil in sachen (Ent-)Störungen?

12

Mittwoch, 27. August 2008, 14:53

Aber Hallo.... :w

Lg

Stephan
SJM 430 V2.5CF PRO
3 x Align 510 DS
1 x Futaba BLS 251
Ac - 3x :nuts:
Scorpion 1400KV (1,7kW) 13T :dumm:
Scorpion Commander 90A
HT- 435-S-CFK
KBDD - 70mm
Futaba FF-7 2,4Ghz

comicflyer

RCLine User

Wohnort: Dortmund

Beruf: Schriftsetzer & Deutschliebhaber

  • Nachricht senden

13

Mittwoch, 27. August 2008, 23:52

Zitat

Ist dieser Ring bzw. die Spule wirklich ein Vorteil in sachen (Ent-)Störungen?
Nach benutzen der Bord-Suche im Bereich "Fernsteuerungen" stellt man fest: Nicht wirklich!!

Zur Entstörung besser verdrillte Kabel nutzen!

Zitat

Aber Hallo.... :w

Naja, HF-Technik ist wie Esotherik - man muss nur fest dran glauben :D

CU Eddy
Neue LuftVO! -> gravierte Alu-Namensschilder nur €2,50 -> modellplakette.de

Am Anfang war es ziemlich krumm, das war natürlich ziemlich dumm.
Ich wollte es zum Guten wenden und zog und bog an beiden Enden.
Und als es endlich grade war, da war es ab - was schade war...

14

Donnerstag, 28. August 2008, 11:45

RE: Hilfe! Es spukt!

So, kurzes Update um es zu beenden.

Hab mir einen neuen Regler geholt und alles wieder in Butter. Es war in der Tat diese Ferritspule. Den alten Regler habe ich zurückgeschickt ... mal sehen, darf aus meiner Sicht eigentlich nicht passieren, der war erst 6 Wochen alt! :no: