1

Mittwoch, 10. September 2008, 19:11

Mein Carson EC-135 zieht extrem nach links

Hallo,

nachdem ich eine neue Außenwelle und neue Rotorblätter eingebaut habe,zieht der Hubi extrem nach links.D.h.,kurz vor dem Abheben kippt er zur linken Seite weg.Mit der Trimmung ist das nicht einzudämmen.Den entsprechenden Servo habe ich versucht mechanisch anzupassen.Überhaupt keine Änderung.Auch nicht bei extremen Einstellungen.Wenn ich die Taumelscheibe genau ausrichte und die Trimmung neutral stelle,kann ich,wenn ich den Heli in der Hand halte und von vorne in die Rotoren sehe,erkennen wie der untere Rotor auf der linken Seite nach oben zieht.Ich habe auch schon ein anderes, neues Rotorpaar,versucht.Gleiches Ergebnis.Was stimmt da nicht??
Verliere so langsam die Lust an dem Teil. :(

Grüsse
Uwe

xami

RCLine User

Wohnort: Hamburg

  • Nachricht senden

2

Mittwoch, 10. September 2008, 21:31

Bitte überprüfe doch mal ob die Schrauben des unteren Rotorblatthalters oder des kleinen Mitnehmers sauber in dem entsprechenden Löcher sitzen.
Das kleineGestänge zwischen dem Blatthalter zur TS muss genau senkrecht laufen wenn es am Mitnehmer anliegt.

Und sicherheitshalber überpüfe bitte ob die Rotorblätter richtig montiert sind und die Rotorebenen auch richtig rum drehen...
Hört sich trivial an, ist aber schon häufig vorgekommen...

Gruß
Carsten
_______________
Jamara Apachi XXS
Hype Hughes 500 orginal
Hype Hughes 500 - Modell Black Firebird ;)
Reely 53#1 Alu
BLADE400
alle mit Graupner MX-12 (40 Mhz)

Wobock

RCLine User

Wohnort: Solingen

Beruf: Lagerverwalter,Elektriker

  • Nachricht senden

3

Mittwoch, 10. September 2008, 21:33

RE: Mein Carson EC-135 zieht extrem nach links

Hallo Petrucci,

ev. solltest du die Anlenkung der Paddelstange mal vorsichtig verlängern, oder verkürzen.

Habe dieses Model nicht, könnte aber helfen.... ;)

Gruß
Wolfgang
Gruß Wolfgang

Videos u. Bilder
T-Rex 600ESP
FC tuning
ESky Big Lama Orange BLBL
RaWo 400 BLBL
Bell Medevac
Blade mSR
MX16s/ DX7
E-Segler

4

Mittwoch, 10. September 2008, 23:51

RE: Mein Carson EC-135 zieht extrem nach links

Nö,
das wirkt in jede Richtung und beeinflusst den Spurlauf der oberen Ebene. Wirkt also radial, also mööhp ;-)

CU, Stefan

5

Donnerstag, 11. September 2008, 09:21

Hallo,

hmm,der kleine Mitnehmer scheint gerade zu sitzen.
Allerdings hat der untere Rotorblatthalter,verglichen mit dem oberen ein größeres Spiel.Außerdem drehen im Grunde fast alle kleinen Schrauben, die die Teile auf der Welle befestigen, durch.Ich kann da keinen Endwiederstand spüren.Jetzt bin ich mir aber nicht sicher, ob das schon von Anfang an so war und so auch sein soll,oder die Gewinde schon defekt sind.Was ich dann aber nicht verstehen kann,da ich die Schräubchen extrem Vorsichtig eingeschraubt habe.

6

Donnerstag, 11. September 2008, 09:52

Hallo,
schau mal nach, ob die Taumelscheibe auf der Welle verschiebbar ist. Ist ein normales Problem bei der Hughes-500/Big-CFG/EC-135 Mechanik (Du hast doch die mit den umgelenkten Servohebeln, oder).
Wenn das so ist, dann machen die beiden Gestänge zur TS einen "kleinen Hofknicks" und die TS läuft schräg. Das wäre es dann. Einfach mal von Hand etwas and der TS drehen, nicht am Rotor. Damit das nischt passiert, müssen die Anlenkungen gerade stehen.
Was hilft, ist etwas Schrumpfschlauch auf die Rotorwelle (jeweils zwischen Stellring und TS unten und TS und URK oben), so dass die TS nicht mehr wanderen kann. GGf. auch zwei Lagen.

HTH, Stefan

7

Donnerstag, 11. September 2008, 10:48

Hallo Stefan,

bin momentan in der Firma und kann mir das jetzt leider nicht ansehen.
Ist es korrekt,dass die TS bei laufendem Rotor so steht,dass dieser Stift, der vorne geführt wird oben auf Anschlag steht,bzw. die TS dann völlig schräg nach oben ausgerichtet ist ??
(Ich hoffe,das ist jetzt halbwegs verständlich ausgedrückt.......)

8

Donnerstag, 11. September 2008, 17:14

TS muss gerade sein. Die Anlenkungen zum URK sollten gerade stehen (90 Grad) und am TS Mitnehmer anliegen. Wenns Schief ist, dann ist es genau das, was ich meine.

HTH

9

Donnerstag, 11. September 2008, 18:37

Hi Stefan,

sooo...Feierabend !
Zeit für die wirklich wichtigen Dinge im Leben. :D

Habe mir jetzt die TS genauer angesehen.
Dabei ist mir aufgefallen,dass sich der untere Rotorblatthalter wunderbar auf der Achse verschieben lässt.Ergo sind die Schräubchen wohl nicht mehr da wo sie sein sollten.
Jetzt such ich mal meine Brille und dann wird geschraubt.
Resultat werde ich melden.
Bis denne!

10

Donnerstag, 11. September 2008, 19:53

Ok,daran hat´s gelegen.
Die Kuh ist vom Eis.
Dafür driftet er jetzt schwer nach vorne.
Alles kein Problem,dachte ich.Etwas das Gestänge an den Servos angleichen und gut.
Nur hat sich bei der Akku aus-Akku an - Aktion mal eben der Stecker am Heli zerlegt. Sprich das Innenleben mit rausgezogen.
Geht halt´ nix über anständige Qualität,gelle?
Eigentlich bin ich ein ruhiger,entspannter und geduldiger Zeitgenosse aber das Ding steck ich gleich im Garten in den Schredder.Mann,Mann.
Ich geh´mir jetzt eine Rauchen.

xami

RCLine User

Wohnort: Hamburg

  • Nachricht senden

11

Donnerstag, 11. September 2008, 21:06

Dann lag ich ja garnicht so verkehrt... ;)

Und das mit dem Stecker, sieh es doch einfach positiv, du musst wenigstens den Fehler nicht suchen.... :D :D :D
_______________
Jamara Apachi XXS
Hype Hughes 500 orginal
Hype Hughes 500 - Modell Black Firebird ;)
Reely 53#1 Alu
BLADE400
alle mit Graupner MX-12 (40 Mhz)

12

Donnerstag, 11. September 2008, 22:04

So muss man es wohl sehen...... ;)

Obwohl, wenn ich drüber nachdenke........ :angry:

Beim nächsten Problem: ==[] ==[] ==[]



Bis denne :w