Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 11. September 2008, 19:25

micro jet ranger - flugverhalten

hallo gemeinde

ich bräuchte mal wieder einen rat.
mein graupner micro jet ranger benimmt sich seit kurzem etwas seltsam.....

schwebeflug tiptop, das ding steht wie eine eins in der luft.
fliege ich jedoch nur geradeaus (also nick nach vorn) driftet er mir nach links (rollbewegung) weg.
ich muss richtig gegenhalten damit er gradaus fliegt

bin grad etwas ratlos.......

grüße
dirk

Zigeuner

RCLine User

Wohnort: Aschau im Chiemgau

Beruf: Familienvater im Schichtdienst

  • Nachricht senden

2

Donnerstag, 11. September 2008, 21:11

RE: micro jet ranger - flugverhalten

Crash gehabt?

wenn du Nick gibst bewegt sich die Taumelscheine entsprechend, wenn die TS aber nicht sauber eingestellt ist kann sie den Shaft B behindern/bremsen/blockieren und da wiederum kann es zu dem entsprechenden Effekt kommen.

Es wäre auch möglich, dass die TS den Servo für Roll entsprechend mitzieht und hierbei kommt es wieder zur Rollbewegung.

Modell in der Hand aufmerksam beobachten und schauen was die TS macht > wenn du auf Roll giebst und genau hinhören, meist hört man dieses bremsen auch, auch wenns nur eine Veränderung des Motorengeräusches ist.
[SIZE=2][SIZE=2]Leute ich hab alles Verkauft und mach erstmal Urlaub
von diesem Hobby!

Happy Landings :w wünscht euch

Ralf der Zigeuner
[/SIZE] ;)
[/SIZE]

3

Donnerstag, 11. September 2008, 21:18

RE: micro jet ranger - flugverhalten

danke dir!
crashs gehören derzeit noch zur tagesordnung ;-)
denke auch dass der fehler im bereich TS zu suchen ist.
frage mich lediglich wie ich die TS entsprechend einstellen soll?

bin noch blutiger anfänger.....

grüße
dirk

xami

RCLine User

Wohnort: Hamburg

  • Nachricht senden

4

Donnerstag, 11. September 2008, 21:18

Hi,

meine Standard-Vermutung:
Entweder steht das Gestänge zwischen unterem Rotorblatthalter und der TS nicht gerade, da eventuell Befestigungen verrutscht sind (unterer Blatthalter oder Mitnehmer), oder überprüfe doch mal ob dein Servo fürs Rollen verstellt ist bzw. die TS im Normalzustand schräg steht.

Gruß
Carsten
_______________
Jamara Apachi XXS
Hype Hughes 500 orginal
Hype Hughes 500 - Modell Black Firebird ;)
Reely 53#1 Alu
BLADE400
alle mit Graupner MX-12 (40 Mhz)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »xami« (11. September 2008, 21:37)


5

Freitag, 12. September 2008, 15:45

ich glaub ich hab was gefunden.....

ich habe den heli heute mal komplett zerlegt.
dabei ist mir folgendes aufgefallen:
ich habe eine alu-ts drinne.
diese besteht ja aus den beiden "scheiben" sowie einem führungsring (buchse) auf dem oben nochmal ein kleiner ring aufliegt. (sorry, kanns net besser erklären)

diese beiden teile haben keinen halt in den scheiben, ist das korrekt?
wenn ich die TS umdrehe plumsen diese beiden ringe raus. normal?

mir ist es aufgefallen dass die TS dadurch nicht mehr sauber über die äußere welle zentriert wird. müssen die ringe fixiert werden?

dirk

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dirkman« (12. September 2008, 16:05)