1

Mittwoch, 28. Januar 2009, 22:23

Blade mCX - Fehlerdiagnose

Kann mir wer von euch bei der Fehlerdiagnose nach einem etwas heftigeren Crash helfen?

Der Heli beschreibt einen Kreis gegen den Uhrzeigersinn, ca. 3m Durchmesser, und zwar so, dass die Nase immer zur Mitte zeigt.

Ich war schon von Anfang an gewohnt, dass der mCX gerne mal kreiselt, aber das waren immer kleine Kreise (30-40 cm Durchmesser), und die Richtung der Nase blieb unverändert.

Die Stabistange ist gerade.
Die Rotorblätter sehen gänzlich unbeschädigt aus.
Der Akku sitzt gut (verändert also nicht die Balance im Gegensatz zu vor dem Crash).
Die Rotorspitzen des oberen Rotors sind beim Laufen nicht ganz auf gleicher Höhe, aber das war vorher auch schon so (und ich wusste nicht, was ich dagegen tun sollte, weil die Verbindung der Stabistange mit dem Rotor nicht in der Länge änderbar ist.
Bei den Rotoren ist kein "eiern" (im Sinne von einer verbogenen Rotorwelle) zu sehen, aber ich habe gehört, das ist manchmal kaum zu sehen.

Danke für eure Tips!
Infiziert von: Helicobacter coaxialis

ESky Lama V4
Walkera Big Lama Alu
Blade mCX

a.d.g.

RCLine User

Wohnort: Raum Köln

  • Nachricht senden

2

Mittwoch, 28. Januar 2009, 23:05

Hallo!

Frag doch mal die Helibande.

Gruß,

Andreas
Blade mQX
GAUI 330X-S mit 52er CFK-Rahmen
Unimog 406 (Tamiya)
TRAXXAS Summit 1:8

Claudo

RCLine User

Wohnort: Laubach (Oberhessen)

Beruf: Angestellter (Organisator) im IT Bereich

  • Nachricht senden

3

Donnerstag, 29. Januar 2009, 01:16

RE: Blade mCX - Fehlerdiagnose

Hi,

hatte ich auch schon, das Verhalten.
Auch der unsaubere Spurlauf in der oberen Ebene (sorgt für Vibrationen) ist mir bekannt.

Die Lösung für beides war die Schraube am oberen Rotorkopf, die die Stabistange fixiert, nachzuziehen. Es ist ein bisschen fummelig, weil man nur durch probierendes Verstellen dem Optimum näher kommt, aber es geht. Am besten vorsichtig die Schraube soweit reindrehen das die Stabistange schon fast klemmt, und dann von dort aus in kleinen Schritten rausdrehen. Die Stabistange muss natürlich freigängig sein, aber weder zuviel noch zu wenig ;-)
T-Rex 450 Pro BeastX FBL (WK2801pro)
Walkera 4G6 cf. FBL V2-Head (dito)
Blade mCP X (DX5e)

4

Donnerstag, 29. Januar 2009, 09:14

Zitat

Original von andreas.geist
Hallo!

Frag doch mal die Helibande.

Gruß,

Andreas


Die Artikel dort kenn ich bald auswendig :tongue:
Die Beschreibung dort zufolge müsste die Nase immer in die gleiche Richtung zeigen, wenn er den Kreis fliegt. Tut sie aber nicht. Deswegen wollt ich noch mal nachfragen, ob es vielleicht auch andere Fehlerquellen gibt.

Gut, kann natürlich auch ein Zufall (bzw. schlechte Trimmung) sein, dass die Nase immer genau in die Mitte des Kreises zeigt.

Wenn ihr meint, dass es das sein kann, werd' ich mal die Welle ausbauen, und schauen, ob irgendwelche Unebenheiten auszumachen sind.
Infiziert von: Helicobacter coaxialis

ESky Lama V4
Walkera Big Lama Alu
Blade mCX

a.d.g.

RCLine User

Wohnort: Raum Köln

  • Nachricht senden

5

Donnerstag, 29. Januar 2009, 11:24

Zitat

Original von Asperamanca
Wenn ihr meint, dass es das sein kann, werd' ich mal die Welle ausbauen, und schauen, ob irgendwelche Unebenheiten auszumachen sind.

Meine ich. Und bitte auch alle Lager sehr genau kontrollieren, ob alle "Kügelchen" schön äquidistant sind und keine Unsymmetrien zu erkennen sind.
Beim Zusammenbau das Ritzelspiel optimal einstellen und die innere Welle "richtig" fixieren.
Die leichtgängige Stabistange hat Claudo schon angesprochen.
Wenn du das alles überprüft hast, sehen wir mal weiter...

Gruß,

Andreas
Blade mQX
GAUI 330X-S mit 52er CFK-Rahmen
Unimog 406 (Tamiya)
TRAXXAS Summit 1:8

6

Donnerstag, 29. Januar 2009, 12:03

Ok, danke einmal.

Das wird eine fuzelei, mit den winzigen Teilen... :shake:
Infiziert von: Helicobacter coaxialis

ESky Lama V4
Walkera Big Lama Alu
Blade mCX

iglitare

RCLine User

Wohnort: Ka-Town

  • Nachricht senden

7

Donnerstag, 29. Januar 2009, 13:55

werden wohl 2 unterschiedliche Fehler sein, wenn der Heli giert, ist entweder ein Motor defekt oder die 4in1
Wenn der Heli "kreiselt" also auf der Stelle ist eine oder beide Rotorwellen krumm.

haschenk

RCLine User

Beruf: Dipl. Ing.

  • Nachricht senden

8

Donnerstag, 29. Januar 2009, 18:32

Hi,

das sieht sehr nach Schaden an der Stabistangen-Lagerung aus, Lagerzapfen abgeschert oder verformt, oder schwergängig.
Stabistange ausbauen, Zapfen und Lagerbohrung mit Lupe auf Beschädigungen untersuchen. Beim Wiedereinbau verfahren, wie von Claudo gesagt.

Evtl. kommen auch noch die Kugelgenke der Koppelstange zum oberen Rotor in Frage, oder die Lagerzapfen des oberen Rotors.

Wichtig ist, das alles mit einer Lupe anzusehen; ohne sieht man kleine Schäden bei den kleinen Helis nicht.

Gruß,
Helmut

9

Dienstag, 3. Februar 2009, 15:45

*Seufz*
Keine fehlerhaften Teile gefunden, aber beim Zusammenbau einen Zapfen an der Taumelscheibe abgebrochen. :wall:
Ist die normale und die in der Nacht leuchtende Taumelscheibe von der technischen Qualität (Material) her gleichwertig? Letztere ist bei meinem Händler nämlich seltsamerweise billiger...
Infiziert von: Helicobacter coaxialis

ESky Lama V4
Walkera Big Lama Alu
Blade mCX