Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

bitbender

RCLine User

  • »bitbender« ist der Autor dieses Themas

Wohnort: Kassel, Deutschland

Beruf: Maschinenbau Student

  • Nachricht senden

1

Montag, 2. Februar 2009, 16:02

Vibrationen und "zittern/eiern" am Oberen-Rotorkopf - LamaV3

Hallo,

ich brauche mal eure Hilfe, und zwar hab ich mehr oder weniger starke Virbrationen am oberen Rotorkopf meiner LamaV3. Ich hatte vor ein paar Tagen noch einen Alu-Rotorkopf inkl. verkürzter Stabi-Stange eingebaut. Die Vibrationen hab ich anfangs noch auf eine evtl. krumme innere Welle zurückführen wollen. Allerdings hab ich noch drei weitere Wellen (Inkl. des alten Plastik-Rotorkopfes) eingebaut gehabt, bei allen drei war das gleiche Problem zu finden. Den Spurlauf hab ich auch so gut es einigermaßen geht eingestellt. Würden die Virbrationen am schlechten Spurlauf liegen, dann würde es ja "gleichmäßig" virbrieren, oder? Weil das nämlich nicht der Fall ist. Es ist eher ein "zittern" was in regelmäßigen abständen auftaucht. Weil ich das so schlecht beschreiben kann, hab ich mal ein Video erstellt, auf dem man es - hoffentlich - ganz gut sehen kann :)

Video: http://de.youtube.com/watch?v=LVGN5EtuHw8&fmt=18 <- Ab ca. 40 Sekunden sieht man das "zittern" am Spurlauf ganz gut.

Gruß
bitbender
ThunderTiger Mini Titan 8)
Ikarus Piccolo V1 mit Tuning (Im Aufbau) :tongue:
eSky Lama V3 - Gerade im Umbau zum Single-Rotor Heli 8)
Sender: MX-16s :ok:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bitbender« (2. Februar 2009, 16:12)


erdnuckel2

RCLine User

Wohnort: Nuernberg

  • Nachricht senden

2

Montag, 2. Februar 2009, 16:29

hi bitbender,

vielleicht liegt dein Problem ja gar nicht am oberen Rotorkopf - und das ist nur der Ort, wo du die Auswirkungen siehst.
Kommen wieder die ueblichen Fragen und moeglichkeiten auf:

Zahnflankenspiel? Spiel der unteren grossen Zahnraeder? hast du beim einbauen der wellen den kleinen messingspacer, den Doris in einme anderen Thread erwaehnt hat wieder an seinem Platz eingebaut?

Jedenfalls wuerde ich mit der Suche nach den Ursachen fuer das Zittern am oberen Rotor auch mal weiter und weiter davon weg suchen, bis du bei den unteren grossen Zahnraedern ankommst.

gruss aus philly
Sven

3

Montag, 2. Februar 2009, 16:35

Der hat eher Abfall der Motorleistung ab einer gewissen Aufwärmung ( Motoren haben wie viele Akkus weg?)..hatte ich auch das Problem, vordere Motor war am Ende..

Wobei der Heli eh recht unruhig läuft, fliegt der den ordentlich?

bitbender

RCLine User

  • »bitbender« ist der Autor dieses Themas

Wohnort: Kassel, Deutschland

Beruf: Maschinenbau Student

  • Nachricht senden

4

Montag, 2. Februar 2009, 19:10

Danke erstmal für eure Antworten!

Hmm, an den Motoren liegt es glaube ich nicht unbedingt. Sie hören sich beide eigentlich ganz gut an (Kommt auf dem Video evtl. nicht so rüber). Laufen tun sie auch ganz gut. Was ich nur mal hatte, als ich auch draußen flog, war, dass ich sowas wie eine Störung hatten. Ich weiß nicht mehr genau ob die Motoren kurz hochgedreht haben, oder ob sie kurz von der Leistung abgefallen sind.
Früher hatte ich das schonmal ähnlich, allerdings hatte ich damals das Zahnrad der Inneren-Welle nicht richtig eingebaut (Diesen Sicherungsring falsch angeschraubt - Nicht in diese Abflachungen an der Welle). Dadurch ist mir damals dann natürlich das Zahnrad "durchgerutscht".

Ich hab eben nochmal etwas mit den Rotorblättern gespielt, sie etwas fester angezogen, und nochmal ein wenig den Spurlauf korrigiert. Der Spurlauf sieht jetzt besser aus, aber die Vibrationen sind immernoch da.

An dem Sicherungsring unter der Taumlescheibe ist mir diese Maden-Schraube verloren gegangen, hatte daraufhin eine normale schraube reingedreht. Können diese Vibrationen evtl. davon noch kommen? eigenlich sollte es ja nicht viel ausmachen, da dort unten noch alles gut gelagert ist.

Also fliegen tut der Heli, allerdings mit den Typischen Vibrations-Symptomen, wie Taumeln usw. Wenn ich die Drehzahl von 0 langsam erhöhe läuft die äißere Welle eigentlich soweit normal, der obere Rotorkopf taumelt dann aber schon ein bisschen (Nicht viel, aber ein bisschen). Würde es evtl. etwas bringen wenn ich das Plastik-Lager gegen die Alu-Version tausche? Evtl. ist das Plastik auch mit der Zeit etwas ausgeschlagen.

Ich kenne mich selber noch nicht so gut aus mit der Technik am Heli, bin aber lernwillig, deshalb einfach weiter Verbesserungsvorschläge posten ;)

Ich werde jetzt nochmal einen kurzen Flug starten, und werde dann berichten wie es lief.
ThunderTiger Mini Titan 8)
Ikarus Piccolo V1 mit Tuning (Im Aufbau) :tongue:
eSky Lama V3 - Gerade im Umbau zum Single-Rotor Heli 8)
Sender: MX-16s :ok:

5

Montag, 2. Februar 2009, 19:33

Hallo bitbender,

ich habe auch Probleme mit Vibrationen am oberen Rotorkopf meiner Lama v4, und vieles sieht ähnlich aus wie bei dir, darf ich deswegen mal fragen: Wie sieht die Sache aus wenn du die oberen Rotorblätter noch nicht angebaut hast, also alles dran und zusammen, nur ohne obere Rotorblätter, läuft dann alles rund und vibrationsfrei/arm?

Danke und ciao,
Olli

bitbender

RCLine User

  • »bitbender« ist der Autor dieses Themas

Wohnort: Kassel, Deutschland

Beruf: Maschinenbau Student

  • Nachricht senden

6

Montag, 2. Februar 2009, 19:34

War eben nochmal kurz mit verbesserten Spurlauf und festeren Rotorblättern fliegen. Er ist schon etwas ruhiger in der Luft, allerdings taumelt er immernoch. Was er auch schon lange macht, ist das, dass er immer start nach links rollt. Weiß vielleicht noch jemand woran das liegen könnte?
ThunderTiger Mini Titan 8)
Ikarus Piccolo V1 mit Tuning (Im Aufbau) :tongue:
eSky Lama V3 - Gerade im Umbau zum Single-Rotor Heli 8)
Sender: MX-16s :ok:

7

Montag, 2. Februar 2009, 19:38

RE: Vibrationen und "zittern/eiern" am Oberen-Rotorkopf - LamaV3

Schmeiß mal das obere Lager aus Plastik raus und bau eins aus ALU ein. Dann hast du Ruhe. Die Plastikdinger sind durch die Bank unrund. Bau es aus und guck mal von oben drauf und drehe es ganz langsam. Du wirst sehen, das der Rand auf einer Seite dünner ist und auf der anderen dicker. Das sind zwar nur Bruchteile von Millimeter, aber bei den Drehzahlen reicht das. Das Alulager ist wirklich rund, aber aufpassen, das beiliegende Schmirgelpapier liegt nicht zum Spaß dabei; Anleitung unbedingt beachten, sonst kriegst du das Teil nie wieder runter.
Das ist so nebenbei eine, wenn nicht DIE sinnvollste Tuningmaßname bei Lämchen...
JAMARA LAMA 2
Esky Lama V3

Gert

RCLine User

Wohnort: Nähe Hof/Bayern

  • Nachricht senden

8

Montag, 2. Februar 2009, 19:52

Zitat

Original von bitbender
An dem Sicherungsring unter der Taumlescheibe ist mir diese Maden-Schraube verloren gegangen, hatte daraufhin eine normale schraube reingedreht. Können diese Vibrationen evtl. davon noch kommen?


Dein Problem ist nach meiner Meinung die äußere Welle.

Kann daran liegen, dass sie nen Schlag hat und krumm ist, oder aber Du hast ne Riesenschraube reingemacht.

Mach mal ein Bild.
Gruß Gert


9

Montag, 2. Februar 2009, 20:05

Ok, du bist ja nu mal neu hier, von daher werde ich jetzt nicht die Suchfunktion ansprechen sondern versuchen die die wichtigsten Dinge zu Lämchen in Stichworten zu erklären.

Es ist selten, das Lama OutOfTheBox richtig fliegt !
Grundlegendes zu erst :
Einschalten
ERST den Sender an, alle Regler auf Mittelstellung.
DANN Lama an.
Wenn Lama nun in eine bestimmte Richtung wegdriftet, mechanisch über die Anlenkstangen der Taumelscheibe trimmen. (Abmachen, rein/rausdrehen, dranmachen testen)
Spurlauf hast du ja selbst gefunden.
Blätter auswiegen (Stichwort Teelichtwage) Blatthalter incl. Blätter abmontieren und links und rechts auf 2 Teelichter (auf den Rand davon) stellen. Blätter sollten gerade ausgerichtet sein. Wenn der Rotor nicht im Gleichgewicht ist, die Seite mit zu wenig Gewicht mit nem Streifen Tesa bekleben und dann so lange abschneiden, bis es passt.
Das Ganze für beide Rotorebenen machen.
Alu Lager siehe vorherigen Post
Feststellring : Wenn die Welle sich gegen das Chassi bewegen läßt, Prüfen, ob Spiel nach oben und unten vorliegt. Wenn ja Feststellring lösen nach unten schieben und unter leichtem Druck wieder Verschrauben.
Wenns nur quer wackelt, prüfen welches Lager es ist und lager ggF. mit etwas Tesa an einer Seite von außen bekleben und wieder einsetzen.

Ansonsten kann ich dir nur empfehlen, mal in die Helibande reinzusehen. Alles gut erklärt und bebildert.
JAMARA LAMA 2
Esky Lama V3

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »macmac« (2. Februar 2009, 20:08)


bitbender

RCLine User

  • »bitbender« ist der Autor dieses Themas

Wohnort: Kassel, Deutschland

Beruf: Maschinenbau Student

  • Nachricht senden

10

Montag, 2. Februar 2009, 20:12

So, hab mal alle Rotorblätter abgeschraubt. Wenn ich die Wellen einzeln anlaufen lasse kann man gut sehen, auf welcher Welle es Vibrationen gibt. Meine erste Vermutung, dass es der obere Rotorkopf mit der inneren Welle sei, konnte ich erstmal widerlegen. Die äußere Welle produziert diese Virbrationen. Hätte ich eigentlich jetzt nicht gedacht, aber anscheind ist es so :) Ok, wenn man die äußere Welle laufen lässt, sieht man auch das die ganze Taumelscheibe mitwackelt. Denke das wird auch der Grund für das Taumeln im Flug sein.

Mir ist eben auch noch aufgefallen das es ein paar kratzgeräusche macht, wenn sich die innere Welle dreht. Das Zahnrad sieht allerdings normal aus.

Die kleine Schraube hab ich eben mal heraufgedreht, sie macht keinen Unterschied. Sie ist wirklich auch nur sehr klein (Siehe Bild).





Würde es dann etwas bringen wenn ich die äußere Welle austausche? Weil dann würde ich mir die Welle + das Alu-Lager für oben bestellen.
ThunderTiger Mini Titan 8)
Ikarus Piccolo V1 mit Tuning (Im Aufbau) :tongue:
eSky Lama V3 - Gerade im Umbau zum Single-Rotor Heli 8)
Sender: MX-16s :ok:

erdnuckel2

RCLine User

Wohnort: Nuernberg

  • Nachricht senden

11

Montag, 2. Februar 2009, 20:18

Bezueglich der Kratzgeraeusche, bitbender,

hast du schon mal geschaut, ob evtl. eine der befestigungsschrauben fuer den unteren Rotor an der inneren Welle kratzt? Ist mir naemlich mit dem xtreme unteren Rotorkopf so gegangen - die 2 schrauben waren so lang, dass sie die innere welle komplett arretiert haben, wenn ich sie ganz reingedreht habe.

ist nur so eine idee, aber vielleicht lohnt es sich, mal einen blick drauf zu werfen.

(und wenn du mal schon beim bestellen bist, besorg dir doch einen neuen stellring - so teuer sind die ja dann auch wieder nicht ;)

Gruss aus Philly
:w
Sven

Gert

RCLine User

Wohnort: Nähe Hof/Bayern

  • Nachricht senden

12

Montag, 2. Februar 2009, 20:23

Naja, bigbender oder wie auch immer Du heißen magst. (gibt es Gründe dass Du Deinen Vornamen nicht nennst?)???

Hast schon gewaltig in die Scheiße gegriffen. :D

Statt einer Original-Madenschraube haste eine Riesenschraube rein gemacht. Das bringt eine enorme Unwucht. Logisch - oder? :evil: :no:

Und dann scheint es auch noch so, als wenn sie zu lange ist, weshalb sie die innere Welle berührt.

Fliegen deshalb mit diesem Fluggerät u n m ö g l i c h !!!!!!!!!!!

Mensch, sieh zu dass Du ne richtige Madenschraube rein bekommst.
Gruß Gert


bitbender

RCLine User

  • »bitbender« ist der Autor dieses Themas

Wohnort: Kassel, Deutschland

Beruf: Maschinenbau Student

  • Nachricht senden

13

Montag, 2. Februar 2009, 20:44

Naja, ganz unmöglich ist es nicht mit dem Gerät zu fliegen ;)

Die kleine Schraube greift gar nicht durch ein Loch auf die innere Welle. Dieser Sicherungsring wird, ursprünglich mit der Madenschraube, einfach an der äußeren Welle festgeklemmt. Hab aber trotzdem mal versucht die Schrauben am unteren Rotorkopf zu lockern, da diese nämlich, wie Sven schon gesagt hat, durch dieses Sicherungsloch Kontakt haben könnten mit der inneren Welle. Bei mir war es nicht der Fall, die kratzgeräusche sind immernoch da.

Hmm, jetzt ist es natürlich die Frage ob es was bringt die äußere Welle auszutauschen, oder ob es evtl. doch an etwas anderem liegt (Ausgeschlagenes Lager, etc.). Eigentlich hat sogut wie nichts richtig Spiel. Einen Stellring würde ich mir natürlich dann mitbestellen ;)

Hab noch ein Video gemacht vom eiern ;) Wird aber noch etwas dauern bis es auf Youtube hochgeladen ist.

Gruß
Sebastian ;)

EDIT: Gerade herausgefunden: In dem Feststellring war nie eine Madenschraube drin! Es war dort schon immer eine kleine Schraube mit Kopf drin. Mir ist die nur mal vor einiger zeit verloren gegangen, hatte dann lange nichts mehr mit der Lama gemacht, deshalb hab ichs wahrscheinlich auch vergessen.
ThunderTiger Mini Titan 8)
Ikarus Piccolo V1 mit Tuning (Im Aufbau) :tongue:
eSky Lama V3 - Gerade im Umbau zum Single-Rotor Heli 8)
Sender: MX-16s :ok:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bitbender« (2. Februar 2009, 21:10)


bitbender

RCLine User

  • »bitbender« ist der Autor dieses Themas

Wohnort: Kassel, Deutschland

Beruf: Maschinenbau Student

  • Nachricht senden

14

Montag, 2. Februar 2009, 21:41

Hab jetzt das Video hochgeladen: http://de.youtube.com/watch?v=RmXJIuyJ2SU&fmt=18
Leider hab ichs im Hochformat gedreht, werde es morgen evtl. mal um 90° drehen, damit man es sich besser anschauen kann, aber man sieht wo es eiert :)
ThunderTiger Mini Titan 8)
Ikarus Piccolo V1 mit Tuning (Im Aufbau) :tongue:
eSky Lama V3 - Gerade im Umbau zum Single-Rotor Heli 8)
Sender: MX-16s :ok:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bitbender« (2. Februar 2009, 21:47)


erdnuckel2

RCLine User

Wohnort: Nuernberg

  • Nachricht senden

15

Montag, 2. Februar 2009, 22:47

Wow!! 8(

So wie das aussieht, eiert deine aeussere welle aber brutal!

Welle ausbauen und ueber den Glastisch rollen - mein tip fuers ergebnis: neue welle faellig!

:w
Gruss aus Philly
Sven

flying_chicken

RCLine User

  • »flying_chicken« wurde gesperrt

Wohnort: Schweiz /Deutschland NRW

Beruf: Lebenskünstler

  • Nachricht senden

16

Montag, 2. Februar 2009, 22:59

wenn man das erste vid. bild für bild anschaut sieht man u.a. auch ,dass die obere ebene am eiern ist -
»flying_chicken« hat folgendes Bild angehängt:
  • eiern.jpg
kriech mit mir... :D
Ist ein Keks, der unter einem Baum liegt, nicht ein wunderbar schattiges Plätzchen?

flying_chicken

RCLine User

  • »flying_chicken« wurde gesperrt

Wohnort: Schweiz /Deutschland NRW

Beruf: Lebenskünstler

  • Nachricht senden

17

Montag, 2. Februar 2009, 23:00

bild 2 - der schwarze ring sollte doch mittig sein - du fliegst ja auf dem video ja nicht rum


hab jetzt auch das 2te vid. gesehn: die äussere Welle unbedingt wechseln, die eiert ja schlimmer wie der eiermann himself 8(

LG doris
»flying_chicken« hat folgendes Bild angehängt:
  • eiern2.jpg
kriech mit mir... :D
Ist ein Keks, der unter einem Baum liegt, nicht ein wunderbar schattiges Plätzchen?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »flying_chicken« (2. Februar 2009, 23:05)


p714518

RCLine User

Wohnort: Deutschland, München

  • Nachricht senden

18

Dienstag, 3. Februar 2009, 09:38

Nicht zwingend.

Habe das Gleiche auch bei meiner BIG EC 135 und die Welle ist absolut gerade.
Das Problem bei mir scheint zu sein, daß die äussere Welle minimal dünner ist als das Lager und somit Spiel hat.

Probier mal aus, ob sich die Welle hin und her bewegen lässt.

Grüße
Michael
Viele Grüße
Michael



Leben und leben lassen


T-Rex 600 ESP FBL MicroBeast 8)
CopterX 450SE V2 FBL MicroBeast :evil:
Blade MSR :tongue:
Spectrum DX7 SE :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »p714518« (3. Februar 2009, 10:34)


bitbender

RCLine User

  • »bitbender« ist der Autor dieses Themas

Wohnort: Kassel, Deutschland

Beruf: Maschinenbau Student

  • Nachricht senden

19

Dienstag, 3. Februar 2009, 13:50

Ja, du hast recht! Die eiert total!

Werde mir jetzt die neue Welle bestellen und dazu noch dieses Alu-Lager für oben. Denke mal das es dann wieder besser wird, und man die Lama auch wieder schön fliegen kann.

Habt ihr noch Vorschläge was ich vllt noch auf die Liste setzten sollte, jetzt wo ich grad dabei bin?

Ansonsten danke nochmal an das Forum! Euch kann man echt weiterempfehlen :ok:
ThunderTiger Mini Titan 8)
Ikarus Piccolo V1 mit Tuning (Im Aufbau) :tongue:
eSky Lama V3 - Gerade im Umbau zum Single-Rotor Heli 8)
Sender: MX-16s :ok:

bitbender

RCLine User

  • »bitbender« ist der Autor dieses Themas

Wohnort: Kassel, Deutschland

Beruf: Maschinenbau Student

  • Nachricht senden

20

Donnerstag, 5. Februar 2009, 16:04

Hab jetzt meine Teile bekommen. Wie ist das denn mit dem Messingspacer? Der auf der vorherigen Seite erwähnt wurde?

Ich hatte mir nämlich auch nochmal ersatz Schrauben mitbestellt, wo ich auch diesen Spacer gefunden hab. Allerdings hab ich den noch nie zuvor gesehen. Kann mir jemand sagen, wo der eingebaut wird?

Suchfunktion hab ich benutzt, aber gefunden hab ich nichts (Weiß ja nicht wie sonst das Teil genannt wird).
ThunderTiger Mini Titan 8)
Ikarus Piccolo V1 mit Tuning (Im Aufbau) :tongue:
eSky Lama V3 - Gerade im Umbau zum Single-Rotor Heli 8)
Sender: MX-16s :ok: