Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 8. Juni 2010, 12:38

Sensitivity des Gyros beim RX2406C (Walkera CB100)

Hi ihr,

Also so richtig befriedigend finde ich die Antworten, die ich durch Google und Forensuche gefunden habe nicht. *g*

Gibt es Tricks, wie man den Gyro richtig einstellt?

Mein Problem momentan:
Der CB100 war mir viiieeeeel zu unagil auf "Nick", daher habe ich die Koppelstange ins äußerste der 3 möglichen Löcher am Servoarm eingehängt. Jetzt habe ich das Problem, dass der Heli beim Anstellen auf 30° Nick der Meinung ist er müsste mal ca. 30° Linksdrehung machen, was schon sehr nervt, da so keine schnellen Bewegungen möglich sind ohne, dass ich immer unkalkulierbare Drehungen mache.

Das Heck ist eigentlich ansonsten beim Schwebeflug nicht hektisch. Ich habe schon zig Mal an der Schraube gedreht und auch die Unterschiede gesehen, wie schnell beispielsweise das teil um die eigene Achse drehen kann, wenn man das Gyro entsprechend einstellt - Brummkreisel! *g*

Besonders nervig finde ich, dass diese dämliche Schraube keinen Anschlag hat, was es ja nun nicht gerade leichter macht das teil einzustellen!

Dadurch muss es ja theoretisch so sein, dass das Teil nur einen Stellbereich von maximal 360° hat, nicht wie bei manch anderen "Schnecken-Potis, die man auch mehrfach drehen kann, bis der Anschlag kommt. Somit kann es also passieren, dass ich kurz nach maximalem Widerstand des Potis gleich den minimalen erreiche, wenn ich einen Tick weiter drehe.

Vielleicht habt ihr hier noch ein paar Tipps für mich?

Grüße

Tom

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Tomcraft« (8. Juni 2010, 12:38)


2

Dienstag, 8. Juni 2010, 16:53

RE: Sensitivity des Gyros beim RX2406C (Walkera CB100)

Hi Tomcraft, da bist du mit deinem Problem nicht alleine. Bei mir ist es genauso!!

Mein CB100 war auch total träge. Dann habe ich auch die Servostange ganz nach aussen verlegt und auch etwas in der Länge einstellen müssen (da sich durch die nun gerade Anlenkung) die Lage der Taumelscheibe geändert hat. Nun ist zwar der Heli agiler, wenn ich jedoch schnell Nick nach vorne gebe, und den Hubi wieder schnell zu mir ziehe, dann schlägt er wild und unkontrolliert mit dem 'Heck aus! Ich hatte noch keinen einigen Absturz (bisher) aber wenn das so weitergeht, kann ich für nichts garantieren. Das Teil dreht sich urplötzlich in alle möglichen Richtungen und ist nur noch schwer zu kontrollieren.

Da mir ein Helitechniker gesagt hat, man könne die Servoausschläge am Empfänger RX2604C (wo ich nur Sensitivity + und -) habe einstellen, seitdem habe ich das Teil wohl komplett verstellt. Er hatte immer von einem ext. Poti geredet und scheinbar hat es einen RX2604C mit EXT. Poti gegeben. Ich habe aber nur ein Sensitivity Poti und das bringt Wegseitg gar nichts. Mein Problem ist nur, dass ich nicht weiß, ob die unkontrollierten Ausschläge vom Drehen am Poti bzw. vom verstellen der NICK-Anlenkstange kommt.

Scheinbar haben auch nur wir beide das Problem.

Mein Freund hat auch einen CB100 der war von Anfang an so richtig schön agil, ja fast schon giftig wie eine Hornisse :) drum wollte ich auch so einen haben. Und nun bekomme ich so ein lahmes zuckendes Ding :shy:

3

Mittwoch, 9. Juni 2010, 01:34

Hehe, wenigstens ein Leidensgenosse. ;-)

Die Gestänge oberhalb der Taumelscheibe habe ich auch noch entsprechend gekürzt, da ich noch einen Stabilisator unter der Taumelscheibe von MIA eingebaut habe und da zu viel Druck auf der Pendestange war, wodurch die nicht mehr leichtgängig lief und der Heli um die Z-Achse taumelte. ;-)

Nach dem fein-tunen bin ich mit den Schwebeeigenschaften mehr als zufrieden, das Teil steht wie eine 1 in der Luft! Das plötzliche links-drehen beim schnellen anstellen des Helis kann ich nur auf den RX2406C zurück-führen, wobei ich jetzt noch ein anderes Problem habe. *gg*

Da ich anscheinend zu lange hintereinander (3x 600mAh Lipos) versucht habe das blöde Gyro-Teil wieder zurecht zu stellen (also am Regler gedreht), ist mir der Heckmotor heiss gelaufen und quietscht jetzt! (Ich dachte eigentlich, dass die brushless Motoren da unempfindlicher sind?) Naja, der neue Heckmotor kommt morgen, dann teste ich weiter, obwohl ich leider immer noch keinen Ansatzpunkt habe, wie ich die Sensitivity einstellen soll.

Vielleicht hilft ein Video des Verhaltens, damit ihr genauer seht, wo das Problem liegt?!

Grüße

Tom

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Tomcraft« (9. Juni 2010, 01:34)


4

Mittwoch, 9. Juni 2010, 08:17

Hi, also das Quitschen vom Heck kann eigentlich nur von einer verbogenen Rotorwelle kommen, da der Heckmotor ein brushless ist. Die Welle ist jedoch sehr anfällig!

Zum Thema Gyro und RX2604C ich habe gestern auch wie verrückt versucht das Teil zu justieren; immer auch in kleinen Schritten. Irgendwie half das nicht so recht. Das Heck pumpt immer noch leicht im Schwebeflug und egal wo ich das Poti drehe, es wird nur noch schlimmer. Ich habe auch mal testweise den Empfänger RX von meinem Bekannten verbaut. Dann hatte ich auf einmal auch größere Servoauschläge, jedoch war der Hubi fast nicht mehr kontrollierbar. Drehte sich wie wild in alle Richtungen. Also baute ich wieder alles zurück. Mein CB100 läuft nun wieder einigermassen. Der von meinen Bekannten zuckt aber immer noch rum. Ich werde heute mal etwas Kontaktspray auf das Poti geben, vielleicht sind das so billigteile, die nach 5 x drehen keinen Kontakt mehr geben.

Das plötzliche wegdrehen bei schnellen Nickausschlägen habe ich aber immer noch....und keine Ahnung woher das kommt.


EDIT:

habe hier noch einen Link von einem Leidensgenossen. Dem hat scheinbar ein simpler Kabelbinder um den Empfänger geholfen.

http://www.flugzone.ch/walkera/1532-walk…k-instabil.html

versuchen kann ich es ja mal....

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »firebox« (9. Juni 2010, 08:30)


5

Mittwoch, 9. Juni 2010, 10:58

Den Tipp mit dem Kabelbinder werde ich mal versuchen, wenn mein neuer Heckmotor angekommen ist. ;-)

Kann natürlich sein, dass der einen zu heftigen Schlag bei einem Crash abbekommen hat, denn ich habe schon recht wild getestet. *g*

Grüße

Tom

6

Donnerstag, 10. Juni 2010, 08:48

Also bei mir ist es nach dem Festmachen tatsächlich besser geworden.

Habe ein neues beidseitiges Klebeband genommen (eins das ziemlich dünn ist) und dies auch nochmal mit Sekundenkleber arrietiert. Nun dreht er kaum mehr weg.

Kabelbinder wollte ich nicht nehmen, denn das sieht nicht gut aus und ist zudem wieder Gewicht....bin gespannt, ob es bei dir auch was geholfen hat.