Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ureinelt

RCLine User

  • »ureinelt« ist der Autor dieses Themas

Wohnort: Berlin-Spandau

Beruf: Inschienör für Zerstreuung mit Kommunikationssystemen verschiedener Art

  • Nachricht senden

1

Samstag, 26. September 2009, 08:48

500 SE: Die richtigen Tanzschritte beim JIVE gehen wie?

[SIZE=1]VORAB: Falls jemand der Meinung ist ich liege hier völlig falsch - schiebe ich gerne den Beitrag sonst wohin.[/SIZE]

Hallo Ihr Süchtigen,

ist mir doch kürzlich so ein SE mit V-Stabi ins Haus geflattert - an einem sonnigen Morgen kam es mich so über mich.

.. etwas zu groß der Quirl- passt nicht mehr so recht auf den Platz auf dem ich sonst seine älteren Brüderchen transportiere ;-)

zur Sache: beim Antriebssatz war auch der JIVE 100+ LV dabei - sw-Vers 6

Es gelingt mir jedoch nicht das Ding zum Leben zu erwecken. Er lässt sich scheinbar programmieren - sagt aber mit angestecktem Motor keinen Ton und lässt diesen auch nicht drehen.

Kennt jemand eine Möglichkeit ihn zu resetten - ohne ProgCARD ?

Ich hatte gestern mal einen Erstflug mittels JAZZ 80 gestartet - bin aber erstmal am Autotrimm stecken geblieben. Bei 5s, die 6s sind noch in Planung, und 1600 Touren machte der SE schon mal eine recht flotten Eindruck.

Für nen Tip zu 6s wäre ebenfalls recht dankbar. Dachte da so an etwas chinesisches mit 4 - 5 Ah - und ob des langen Heckrohres kann ich ja vorne etwas Gewicht gebrauchen.

EDIT - 13.00 h : Die Ampel leuchtet jetzt schön grün - nur beim JIVE sieht es noch etwas UNbeholfen aus 8)
aus Berlin grüsst Uli :w
mit
Logo 500 SE Vstabi,Hacker A40-10L ET,JIVE100+LV,SAVÖX
Logo 500 3D,SHP XM12,Jazz 80,GY401+9254,HS-6965 HB
Logo 10 3D,Hacker B50-15L,Jazz 80,GY401+9253, DS361MG
Mikrokopter,Twin- u. Funjet, JETI Duplex 2,4

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »ureinelt« (26. September 2009, 13:09)


mmo2

RCLine User

Wohnort: Raum Stuttgart

Beruf: Servicetechniker

  • Nachricht senden

2

Samstag, 26. September 2009, 21:53

Resten tust du ihn ohne ProgCard folgendermassen:
Alles anschliessen
Sender an, Gasknüppel nach unten (Gaskurve 0-100% programmiert)
jetzt Regler an den Akku, Tonfolge abwarten, Jumper ziehen
1 mal Piepsen abwarten (Modus 1), Gasknüppel auf 100%, Tonfolge abwarten, nach 1 mal piepsen Regler vom Akku ab....fertig.
Hier mal Auszug aus der Anleitung:
Das Programmieren des APM löscht alle bisherigen Einstellungen und versetzt den JIVE Regler in den
Auslieferungszustand. (Reset)
Programmierablauf des Auto-Programmier-Modus
Jumper (schwarzer Stecker) auf die 2 gekennzeichneten Programmierkontakte aufstecken.
Für ein akustisches Signal, den Motor am Regler anschließen.
Sender und Empfänger einschalten. Gasknüppel in
Bremsstellung bringen (Knüppel hinten).
Antriebsakku anstecken.
2 sec. warten, oder bis aufsteigende Tonfolge
Jumper abziehen.
absteigende Tonfolge
Gas-Knüppel in Vollgasstellung bringen (Knüppel vorn).
absteigende Tonfolge
Kontrollausgabe
Fertig - Antriebsakku abziehen.
T-Rex 500 ESP
Logo 10 3D

ureinelt

RCLine User

  • »ureinelt« ist der Autor dieses Themas

Wohnort: Berlin-Spandau

Beruf: Inschienör für Zerstreuung mit Kommunikationssystemen verschiedener Art

  • Nachricht senden

3

Sonntag, 27. September 2009, 21:16

TJA,

nun habe ich alles probiert - aber weder der vorgesehene noch ein anderer Motor am JIVE sagt einen Ton.

das Teil scheint zu streiken.

... aber heute mittels JAZZ 80 in der Luft - Vstabi fliegt sich ja irre gut.
aus Berlin grüsst Uli :w
mit
Logo 500 SE Vstabi,Hacker A40-10L ET,JIVE100+LV,SAVÖX
Logo 500 3D,SHP XM12,Jazz 80,GY401+9254,HS-6965 HB
Logo 10 3D,Hacker B50-15L,Jazz 80,GY401+9253, DS361MG
Mikrokopter,Twin- u. Funjet, JETI Duplex 2,4

ureinelt

RCLine User

  • »ureinelt« ist der Autor dieses Themas

Wohnort: Berlin-Spandau

Beruf: Inschienör für Zerstreuung mit Kommunikationssystemen verschiedener Art

  • Nachricht senden

4

Dienstag, 29. September 2009, 01:03

OK - das Thema ist erledigt.

Regler ausgetauscht -

der neue tut was er soll
aus Berlin grüsst Uli :w
mit
Logo 500 SE Vstabi,Hacker A40-10L ET,JIVE100+LV,SAVÖX
Logo 500 3D,SHP XM12,Jazz 80,GY401+9254,HS-6965 HB
Logo 10 3D,Hacker B50-15L,Jazz 80,GY401+9253, DS361MG
Mikrokopter,Twin- u. Funjet, JETI Duplex 2,4