Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ic757

RCLine Neu User

  • »ic757« ist der Autor dieses Themas

Wohnort: Münsterland

Beruf: Elektriker

  • Nachricht senden

1

Dienstag, 29. Juni 2004, 21:05

ECO 8 Heck Schwingt mit GY 240 und HS 81

Hallo ,

Habe mir nach langer überlegung mein Gyro SPG -05 gegen einen GY 240 ausgetauscht .
Mit dem SPG -05 bin ich lange Zeit ohne Probleme geflogen .
Mit den Gy 240 habe ich aber nun so meine Probleme .
Kurz nach dem Abheben schwingt das Heck ca. 5 cm hin und her so 4 mal die Sekunde.
Habe die Empfimdlichkeit schon verstellt , keine Besserung .
Könnt Ihr mir ein paar Tips geben ?
Ausrüstung hier ECO 8 Fun 500-19 /10 Zellen , Heckservo Hitec HS 81 .

Schon mal vielen Dank für die Hilfe !

Grüße Reimund

2

Dienstag, 29. Juni 2004, 23:48

Hi,

also ich hatte mit dem HS-81 und dem GY240 auch immer Zuckungen und das Heck stand nie still egal was ich gemacht habe:

Empfindlichkeit geändert ohne Ende, Servo gegen anderes HS-81 getauscht, Heck überprüft auf Leichtgängigkeit und und und

alles nix geholfen.

Bis jemand meinte das der Gy240 extra für langsamere Standard Servos gedacht ist, ich also ein langsameres Futaba FS 500 rein und siehe da bei 40 % Empfindlichkeit perfektes Heck auch im HH Mode.

Probiere mal ein langsameres Servo und berichte hier, würde mich auch interesieren.


MfG
LOGO 400 / Robbe Redhawk / Robbe Gemini /
Parkzone ME109 /

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »rheinfuerst« (29. Juni 2004, 23:52)


ic757

RCLine Neu User

  • »ic757« ist der Autor dieses Themas

Wohnort: Münsterland

Beruf: Elektriker

  • Nachricht senden

3

Donnerstag, 1. Juli 2004, 20:43

Hallo ,

vielen Dank für den Tip !

Habe mal das Servo getauscht , benutze nun ein Graupner C507
damit ist das Heck jetzt Stabiel .
Das Servo FS 500 gibt es nicht mehr , das neue heißt nun FS 501 .
Werde aber noch mal das HS 81 versuchen , und das Gestänge kürzer einhängen .Mal sehen ob es was bringt .

Grüße Reimund