1

Sonntag, 27. November 2005, 11:10

Hullahoop-Reifen an Logo 10

Guten Morgen,

hab an meinen Logo 10 zur Start- und Landehilfe (bin Anfänger) einen Hullahoop-Reifen angebracht. Komischerweise hebt der Heli selbst bei vollem Pitch mit dem Reifen nicht mehr ab. Ohne Reifen gelingt das Abheben ohne weiteres, ist mir aber als Anfänger zu gefährlich. Ist der Reifen zu schwer? Wer hat ähnliche Erfahrungen gemacht oder kann mir Tipps geben?

Gruß Günter


Logo 10 / Orbit 20-10 / Regler Jazz 55-6-18 / Akku Sanjo 2400 12 Zellen /
Ritzel 21 Zähne

2

Sonntag, 27. November 2005, 11:32

RE: Hullahoop-Reifen an Logo 10

Hallo Günter,

wie schwer ist deine Konstruktion denn?


Heino
Gruß H

3

Sonntag, 27. November 2005, 12:14

RE: Hullahoop-Reifen an Logo 10

Hallo Heino,

genau kann ich das Gewicht nicht nennen. Die Konstruktion besteht aus einem Hullahoop-Reifen mit ca. 70cm Durchmesser und einem Kreuz aus Fieberglasstäben mit 5mm Durchmesser. Das Ganze ist eigentlich nicht schwer.Habe leider keine Küchenwaage zur Hand, um das genaue Gewicht zu bestimmen.

Günter

Stefan_Wachsmuth

RCLine User

Wohnort: 34264 - Vellmar

  • Nachricht senden

4

Sonntag, 27. November 2005, 12:38

Hallo,

ist der Heli denn davor abgehoben, oder passt deine Einstellung allgemein noch nicht ?

PS: Ein Hullhupreifen ist nicht sehr sinnvoll. Bau dir lieber nur ein Gestell aus 2 Stäben mit Syrokugeln etc. am ende.
Bei einem Hullahuppreifen kann der Heli noch in alle Richtungen abheben wollen. Bei einem X unter den Kufen gibt es nur noch 4 mögliche Richtungen. Vorne, hinten, links und rechts. Das erleichtert es noch um einiges.
Meine Homepage:


AHensel

RCLine User

Wohnort: Oberbayern, Chiemgau, Seeon

  • Nachricht senden

5

Sonntag, 27. November 2005, 12:51

Zitat

Original von Stefan_Wachsmuth
PS: Ein Hullhupreifen ist nicht sehr sinnvoll. Bau dir lieber nur ein Gestell aus 2 Stäben mit Syrokugeln etc. am ende.
Bei einem Hullahuppreifen kann der Heli noch in alle Richtungen abheben wollen. Bei einem X unter den Kufen gibt es nur noch 4 mögliche Richtungen. Vorne, hinten, links und rechts. Das erleichtert es noch um einiges.

Einspruch. Meiner Meinung nach ist ein Hula-Hupp-Reifen gerade dann sinnvoll, wenn man nicht genau weiss, wie der Heli drehen wird. Ich habe meinen ECO mal mit einen Trainingskreuz gecrasht, weil sich eine Stange beim Drehen des Heli verhakt hat (passiert natürlich nicht auf der Hartpiste). Seither baue ich auch heute beim L14 immer den Ring drunter, wenn ich irgendwelche Änderungen vornehme, die unvorhergesehene Reaktionen am Heck zur Folge haben könnten. Das gilt auch auf der Hartpiste, da der Heli dann relativ frei drehen bzw. links und rechts wegrutschen kann, bis ich reagiere (und das ist inzwischen relativ schnell und präzise).
Ausserdem gibt der Ring noch Stütze an Stellen, wo das Landekreuz nicht "hinkommt".

Insgesamt vermute ich, dass er keine Pitchlehre hat und den Pitchbereich nicht ausreichend eingestellt hat. Oder er hat keinen Drehzahlmesser und die Drehzahl ist zu niedrig. Oder beides. ;) Auf jeden Fall sollte der L10 locker ein halbes Kilo Landehilfe wegtragen können. Andere fliegen mit Videokamera Kunstflug, allerdings mit mehr Zellen.

Gruß, Andreas
[SIZE=1]Logo14, Tango 45-07, 8s Koni1300&SLS4800, 15er Ritzel, Jazz55+BEC30, TS=HS5245, GY401+9254, smc14[/size]

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »AHensel« (27. November 2005, 12:56)


6

Sonntag, 27. November 2005, 12:54

Hi,

der Heli ist davor abgehoben und wurde vom Modellbau-Fachhändler eingestellt und eingeflogen. Er hat mir auch das mit dem Reifen empfohlen, der aber anscheinend für den Logo 10 zu schwer ist. Werde also den Reifen abbauen und es mit dem Kreuz und den Kugeln am Ende probieren.
Vielen Dank für den Tipp.

Günter

foth(e)

RCLine Neu User

Wohnort: Berlin

  • Nachricht senden

7

Sonntag, 27. November 2005, 22:05

hallo,

der logo ist auf alle fälle nicht richtig eingestellt. entweder hat er zuwenig pitch oder zuwenig drehzahl.
eagl was auch immer du unter den logo schraubst - kreuz oder reifen, sowas zieht er locker in die luft.

einfach mal so zwischen 6 und 7° pitch und 1500 u/min einstellen dann klappt das ganz locker.

hier mal ein foto aus meiner anfangszeit:

Logo 10 - Logo 10 3D - Logo 20

www.elektro-helikopter.de

gerhard9991

RCLine User

Wohnort: Österreich - Tirol

  • Nachricht senden

8

Sonntag, 27. November 2005, 23:06

Hallo

Ich habe mit einen einfachen Kreuz mit Styroporkugels angefangen. Das Kreuz hat mir beim Üben sehr geholfen. Auch beim Rundflug war das Kreuz bei der Fluglagenerkennung sehr hilfreich. Das Gewicht war für den Logo 10 mit 14 SUB-C Zellen überhaupt kein Problem.

Hier zwei Bilder aus meiner Anfangszeit:





VG

Gerhard
[SIZE=1]LOGO 500 3D VSTABI X-Power / Jazz 80-6-18 / 6S Lipo/Heck-9254 / TS 3xBLS451
T-REX 500 CF Org.Mot. / Jazz 80-6-18 / 6S Lipo / GY 401 mit DS3781 / 3 x HS 82 MG
T-REX 450 SE SD260 / Jazz 40-6-18 / 3s Lipo / GY 401 mit DS3781 / 3 x HS 56[/SIZE]

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gerhard9991« (27. November 2005, 23:07)