Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

viperchannel

RCLine Team

  • »viperchannel« ist der Autor dieses Themas

Wohnort: D- 74172 Neckarsulm

Beruf: Multitalent

  • Nachricht senden

1

Sonntag, 23. April 2006, 13:06

kann mal jemand auf seinen orbit contol 30 gucken?

hi, ich bräuchte mal eure hilfe...

einem vereinskollegen ist der regler abgeraucht (akku verpolt)

der regler funktioniert noch, jedoch qual,t er gewaltig beim motor anmachen. da ist ein transistor abgeraucht..

kann mir vielleicht jemand sagen, was das für einer ist? kann die aufschrift nichtmehr lesen.

regler ist ein orbit control 30 und der abgerauchte transistor ist derzwischen pluspol und minuspol vom motorausgang.


vielleicht hat ja jemand von euch so einen regler und kann mal gucken...

thx
Gruß Frank!

viperchannel

RCLine Team

  • »viperchannel« ist der Autor dieses Themas

Wohnort: D- 74172 Neckarsulm

Beruf: Multitalent

  • Nachricht senden

2

Sonntag, 23. April 2006, 14:37

also, ich vermute, dass es so einer ist: SUB75N03-07 (weil davon sind nochmal 2 verbaut und die ziffern, die ich erkennen konnte, stimmen....

hier gibts das datenblatt http://www.ortodoxism.ro/datasheets/vishay/70794.pdf

weiss jemand, wo ich sowas herbekomme, bzw welchen ich als alternative verwenden könnte? (am besten einen, den`s bei reichelt o.ä. gibt)
Gruß Frank!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »viperchannel« (23. April 2006, 14:41)


robert-1

RCLine User

Wohnort: 127.0.0.1

  • Nachricht senden

3

Sonntag, 23. April 2006, 16:52

Ich hätte hier 4 SUB75N06-08, sehr ähnliche Daten nur doppelte Spannungsfestigkeit, würden auf jeden Fall funktionieren.

Wenn Interesse besteht bitte PN.

Ich würde aber noch unbedingt überprüfen ob kein anderer FET oder eine Leistungsdiode defekt sind, sonst gehen die neuen gleich wieder kaputt.
Standard schreibt man mit D
Wenn Elektro scheisse wäre, wäre es braun und würde stinken.

4

Sonntag, 23. April 2006, 22:18

Hi,

ich hab noch so en Regler :D kann morgen mal nachkucken.


MFG

Clemens

viperchannel

RCLine Team

  • »viperchannel« ist der Autor dieses Themas

Wohnort: D- 74172 Neckarsulm

Beruf: Multitalent

  • Nachricht senden

5

Sonntag, 23. April 2006, 22:20

wäre prima, aber soweit ich das sehe, sind da 3 gleich verbaut, also 3x SUB75N03-07. wäre prima, wenn du das bestätigen könntest.
Gruß Frank!