Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

hvdh

RCLine User

  • »hvdh« ist der Autor dieses Themas

Wohnort: Rheine

  • Nachricht senden

1

Sonntag, 21. Mai 2006, 20:45

Hat noch jemand einen Si-4435 FET rumliegen ?

Hallo
Ich hab einen defekten Brushlessregler bekommen.
Beim testen hab ich festgestellt, 5V BEC vorhanden, RC-Impulse gingen auch in den ATMEGA8, aber kein piepsen am Motor und keine reaktion aufs Gasgeben.
Heute habe ich dann mit Haushaltsmitteln noch mal ohne Spannung gemessen, eine Phase hatte ganz andere Werte gegen Masse als die anderen.
Herrausgekommen ist, das einer der beiden SI4435 P-FET im So 8 Gehäuse der Phase am Gate niederohmig war. Nach auslöten geht der Regler wieder.

Um die volle Leistung nutzen zu können, hätte ich natürlich gerne einen neuen eingebaut. Bei Nessel find ich den gleichen nicht in der Verkaufliste. Welchen Ersatztyp könnte man nehmen, wenn Ersatztyp, reicht es dann die beiden Fets einer Phase zu wechseln ?
Oder ganz dreist gefragt, hat von euch noch jemand sowas rumliegen ohne Mindermengenzuschlag Mindestbestellwert und 10€ Versandt ? Bezahlen will ich ihn natürlich.


Hermann
»hvdh« hat folgendes Bild angehängt:
  • Regler_FET1.jpg

2

Sonntag, 21. Mai 2006, 22:12

Hallo Hermann,
ich muesste mich jetzt schwer vertun. Aber meines Erachtens kannst du die FETs (alle natuerlich) durch den SI4425 ersetzen.

Da haette ich noch welche da. Bei Bedarf einfach Mail.

Was ist denn als N-Channel drauf? Oder sind's nur die P-Typen?

Edit: Das rechts scheinen wohl die N FETs zu sein. Kann aber die Aufschrift nicht lesen.
Nochmal Edit (wer zu bloed ist auf "volle Bildgroesse" zu klicken): IRF7413 kann ich entziffern.

Sollte eigentlich gut zusammen passen.
Gruss
Thomas

🖖
So long, and thanks for all the fish.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Thomas_R.« (21. Mai 2006, 22:14)


hvdh

RCLine User

  • »hvdh« ist der Autor dieses Themas

Wohnort: Rheine

  • Nachricht senden

3

Montag, 22. Mai 2006, 09:30

Hallo
@Thomas Radetzki : du hast ne mail.

Der Regler ist großzügig mit 20A angegeben, lt. Fairchild können die 4435 je 8,8A 30V. Die 4425 müssten also passen ?

Hermann

hvdh

RCLine User

  • »hvdh« ist der Autor dieses Themas

Wohnort: Rheine

  • Nachricht senden

4

Freitag, 26. Mai 2006, 22:43

So
dank Thomas Hilfe hab ich die FETS alle getauscht.
Die Endstufe scheint wieder i.o. zu sein.
Ich habe aber das dumme Gefühl, als wenn der Regler vom Werk her schon Schrott ist.
Scheinbar hat der Motor keine Lipoabschaltung, er schaltet erst bei 6,x Volt ab.
Man kann keinerlei Einstellungen vornehmen, ein Setup gibts nicht.
Schlimmer ist aber, das er mit meinen selbstgebauten Außenläufern nicht klarkommt.
Unter Last fangen die Motoren irgendwann an zu kreischen, danach muss man schnell sein, dass die Wicklungen nicht abfackeln.

Ach ja, mittlerweile weiß ich, dass es ein:
Walkera Brushless Actiyator WK-WST-20A ist.
Wird wohl bei Ebay zusammen mit Innenläufer Motoren vertickt.

Hermann