Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 7. Oktober 2006, 09:43

welches Netzkabel für altes Radio?

Hallo,

ich habe hier noch ein altes Radio (Nordmende Transita GT) rumliegen. Allerdings fehlt
das Netzkabel.

Wisst ihr wo ich sowas herbekommen kann, bzw. welches da reinpasst?


Vielen Dank.

2

Samstag, 7. Oktober 2006, 09:47

Wie meinst du das?
Netzkabel heisst doch einfach nur Kabel zur Steckdose. Oder?
Ist da irgendeine besondere Buchse am Radio fuer das Netzkabel?
Gruss
Thomas

🖖
So long, and thanks for all the fish.


3

Samstag, 7. Oktober 2006, 11:11

Moin,
so wie das Radio aussieht, kommt da doch bestimmt ein "Rasierapparatestecker" rein ;)

Mach am besten Mal ein Bild von der Anschlussbuchse.
Gruß aus
Wolfram

4

Sonntag, 8. Oktober 2006, 14:56

Hallo,

also hier mal das Foto. Ich hoffe ihr erkennt was. Wollte halt nur wissen wo ich günstig so ein Kabel herbekommen kann? Also das Radio hat vier Anschlussbuchsen, ich denke mal rechts oben ist die fürs Netzkabel, oder?

Gruß

Dani
»Glider80« hat folgendes Bild angehängt:
  • PICT0667.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dani03« (8. Oktober 2006, 14:57)


heiko79

RCLine User

Wohnort: Bielefeld

  • Nachricht senden

5

Sonntag, 8. Oktober 2006, 15:43

Moin,

also wenn ich die verschwommene Beschriftung richtig deute, ist das rechts oben der Anschluss für einen externen Cassettenspieler. Links daneben ist der Anschluss für zusätzliche Lautsprecher.
Die restlichen Beschriftungen kann ich nicht wirklich erkennen, sieht mir aber von den Buchsen her alles nicht nach Netzanschlussbuchse aus.

Gruß Heiko

edit: steht da an der Buchse unten links 7,5V??? Anschluss für Netzgerät?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »heiko79« (8. Oktober 2006, 15:45)


6

Sonntag, 8. Oktober 2006, 16:14

Hi nochmals,

also ich habs jetzt mal über die beschriftete 7,5V Buchse mit nem reglbaren netzteil angeschlossen. Die Beleuchtung ging, aber dem radio selber konnte ich keinen Ton, nichtmal ein rauschen entlocken. Schade, trotzdem danke für Eure Unterstützung.

Viertakter

RCLine User

Wohnort: Hannover

Beruf: Mausheister

  • Nachricht senden

7

Sonntag, 8. Oktober 2006, 21:34

Zitat

Original von Dani03
Hi nochmals,

also ich habs jetzt mal über die beschriftete 7,5V Buchse mit nem reglbaren netzteil angeschlossen. Die Beleuchtung ging, aber dem radio selber konnte ich keinen Ton, nichtmal ein rauschen entlocken. Schade, trotzdem danke für Eure Unterstützung.


Moin!

Falls du es geschafft hast, plus und minus zu verpolen, dann wird es wohl auch beim Lichte bleiben... Was Plus oder minus auf den Anschlüssen sein muß, kann man ohne Schlatplan auch herausfinden, in dem man die Kabel vom Batteriefach verfolgt. Eines geht immer über die Schaltbuchse, um bei eingestecktem Netzteil das Batteriefach wegzuschalten. Da Verpolungsschutzdioden damals noch nicht in Mode waren, kann es sein, daß du das Gerät nun gehimmelt hast.

Gruß, Lutz
Einiges an Hubschrauberigem
und reichlich "Flächenzeugs"

Verein

8

Donnerstag, 19. Oktober 2006, 16:55

könnte aber auch sein, dass das Netzteil zu schwach ist. Bringt zwar die Lampen noch zum Leuchten, dann bricht aber auch schon die Spannung zusammen...

Viertakter

RCLine User

Wohnort: Hannover

Beruf: Mausheister

  • Nachricht senden

9

Donnerstag, 19. Oktober 2006, 17:05

...so schwache regelbare Netzteile gibts doch gar nicht... ;)

Eventuell ist auch nur der Lautstärkeregler völlig ohne Kontakt. Die machen nach vielen Jahren gerne mal Probleme. Erst rascheln und knacksen, dann kommt Schweigen. Kontaktspray ins Poti und hinterher Reiniger, dann ist wieder Kontakt da...

Gruß, Lutz
Einiges an Hubschrauberigem
und reichlich "Flächenzeugs"

Verein