Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 30. Dezember 2006, 22:14

Problem mit Conrad Minischalter 234737 an MC 12

Ich möchte mit meiner Graupner MC-12 Fernsteuerung über einen Kippschalter einen Stromkreis schließen, solange der Schalter betätigt wird. Den entsprechenden Schalter von Graupner habe ich bereits in die Fernsteuerung eingebaut, ein angeschlossener Servo (Kanal 7) zeigt Vollausschlag, solange der Kippschalter betätigt wird. So weit, so gut!
Jetzt kommt das für mich unfassbare: scheinbar gibt es keinen fertigen Schaltbausteine zu kaufen, die man problemlos an den Empfänger anschließen könnte.
Auf der Suche habe ich erfolglos mehrerer große Modellbaugeschäfte durchstöbert und ausgiebig „Gegoogelt“, ohne Erfolg! In meiner Verzweiflung habe ich mir einen Minischalter-Baustein von Conrad (234737) zugelegt und ein passendes Servo-Kabel angelötet. Dann die Ernüchterung: In einer Position des Schiebeschalters zieht das Relais unabhängig von der Betätigung des Kippschalters ununterbrochen an, egal in welcher Stellung sich der Trimpoti befindet. In der zweiten Position des Schiebeschalters schließt das Relais überhaupt nicht. Die Lötstellen und die Polung der Kabel habe ich mehrfach überprüft.
Hat hier vielleicht Irgendjemand eine Idee woran es liegen könnte oder weiß vielleicht einer von Euch eine Bezugsquelle für geeignete fertige Schalter?

Vielen Dank im Voraus,

Dilletant

2

Dienstag, 2. Januar 2007, 16:26

Hallo Dilettant,

Fehlerursachen gibt es natürlich viele, aus der Ferne ist das schwer festzustellen.

Prinzipiell sollte dein Minischalter-Baustein mit deinem Empfänger funktionieren.

Alle gängigen Empfänger verwenden die selbe Impulscodierung (ein Impuls mit 1ms bis 2ms Impulsbreite, bei einer Wiederholfrequenz von ca. 50 Hz.). Es gibt also keine speziellen Schaltbausteine für spezielle Empfänger (auch alle Servos sollten an allen Empfänger funktionieren.)

Wenn ein angeschlossener Servo (wie von dir beschrieben) richtig funktioniert, kann es nur am Aufbau des Minischalters liegen.

So bleiben mir nur die folgenden Hinweise:
- sind alle Kabal (Polung!) richtig angelötet (hast du zwar schon gecheckt, aber...)
- ist der Baustein sonst richtig aufgebaut? (alle Bauteile mit den richtigen Werten in der richtigen Position ?)
- sind alle Löststellen einwandfrei? (Lupe!)
- hast du dich beim Abgleich des Schalters genau an die Anleitung gehalten?

Viel Erfolg!

Grüße
Claus


PS: lt. Wikipedia bist du in guter Gesellschaft:

Beispiele für Dilettanten und ihre Beschäftigungen:

* der Jurist Otto von Guericke bewies, dass es einen luftleeren Raum gibt,
* der Prediger Joseph Priestley entdeckte Sauerstoff, Ammoniak, Kohlenoxyd und Chlorwasserstoff,
* der Theologe James Bradley entdeckte die Aberration des Lichtes,
* der Musiker Wilhelm Herschel wurde der größte Astronom seiner Zeit,
* der Buchdrucker Benjamin Franklin erfand den Blitzableiter,
* die Papierfabrikanten Montgolfier stiegen in die Lüfte,
* der Graf Rumford (Politiker) lieferte einen wesentlichen Beitrag zur Wärmelehre,
* der Schriftsteller Goethe entdeckte die Metamorphose der Pflanzen,
* der Uhrmacher Beaumarchais verfasste den Dauerbrenner "Die Hochzeit des Figaro",
* der Kaufmann Heinrich Schliemann grub die Ruinen von Troja aus.

3

Dienstag, 2. Januar 2007, 21:32

Lieber Claus,

vielen Dank für die Tips! Ich habe mir einen fertigen Baustein gekauft, deshalb waren nur drei Kabel anzulöten. Die korrekte Polung habe ich mehrmals überprüft, die Lötstellen inzwischen sicherheitshalber 2x nachgelötet. Einzustellen gibt es ja nur einen Trimmpoti und einen Schalter, da sind alle Möglichkeiten schnell durchprobiert. Funktioniert aber trotzdem immer noch nicht.
Steuern möchte ich den elektrischen Auslöser einer Digitalkamera, deshalb ist die Schaltleistung nicht so wichtig. Ich habe inzwischen bei www.scaleship einen anschlussfertigen Schaltbaustein (PS16) http://www.scaleship.de/shop/catalog/det…4%26aid%3D45%26 gefunden und überlege, mir den zu bestellen bevor ich tagelang weiterprobiere.

Grüße,

Dilletant

4

Dienstag, 2. Januar 2007, 22:51

Du kannst im Prinzip jeden Schaltbaustein der für Beleuchtung hergenommen wird verwenden.

Allerdings ist diesem Baustein dann noch ein Optokoppler oder ein Relais (mit Freilaufdiode !) nachzuschalten der eine galvanische Trennung des Empfängerstromkreises mit dem Kamerastromkreis macht.
Für deine gerigen Leistungen sollte da schon ein DIL Reedrelais reichen.
Ist das bei dem Teil von scaleship schon vorgenommen ?

An deinem Conrad Teil wirst Du ohne Oszilloskop nicht viel weiter kommen.
Eventuell ist ja auch das 4001 Gatter defekt.

Wenns nicht geht solltest Du dich an Conrad wenden, normalerweise sind die da so kulant und tauschen Dir den Baustein um, zumal Du ja ein fertig aufgebautes Modul erworben hast.

psfoto

RCLine User

Wohnort: Bei Stuttgart

  • Nachricht senden

5

Freitag, 5. Januar 2007, 19:49

Oder du schaust dir mal sowas an:

http://cgi.ebay.de/ws/eBayISAPI.dll?View…em=330062076592

hat bisher eigentlich an alllen Sterungen funktioniret ;-)

Peter
New Projects:
Comming soon! ;-)