Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Schmidti

RCLine User

  • »Schmidti« ist der Autor dieses Themas

Wohnort: Bad Oeynhausen ____MSV Espelkamp____

Beruf: Kfz-Mechanikermeister

  • Nachricht senden

1

Samstag, 6. Januar 2007, 21:09

Hall-Sensoren

Hi

Ich habe mir gerade einige Hallsensoren aus Scheibenläufer-Motore aus alten Disk-Laufwerken ausgelötet und möchte damit zB Näherungsschalter oder ähnliches bauen. Leider haben die Käfer alle 4 Pins und ich finde nicht heraus, wie ich die beschalten muß. Data-Sheets gibt auch nichts her, da ich keine Bezeichnung angeben kann.

Hat vieleicht jemand nen Tip oder nen Link für mich ? :nuts:

Schmidti
[SIZE=1]...wenn man ganz viele davon durch einen dünnen Draht jagt, kann man es ganz deutlich sehen:
[SIZE=3]Elektronen sind ROT !![/SIZE] [/SIZE] :ok:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Schmidti« (6. Januar 2007, 21:10)


2

Sonntag, 7. Januar 2007, 01:02

RE: Hall-Sensoren

Ganz ohne Daten wird das schwierig.
Versuch doch aus der Schaltung wo die Dinger eingesetzt waren die Beschaltung raus zu kriegen.
Ich würd auch mal bei den Hall- Generatoren schauen ob es da was mit Deinem Chip ähnlichen gibt.

3

Sonntag, 7. Januar 2007, 01:11

RE: Hall-Sensoren

Hallo!

Ich hab' die Dinger für eine Absolutpositionsmessung für den Kolben eines Kolbentauchtanks verwendet...

aber auch keinerlei Daten gefunden...

und dann einfach probiert:

Ich versorge meine aus 5V per Vorwiderstand (2x510 Ohm, symmetrisch aufgehängt). Der Strom fließt oben rechts 'rein, unten links 'raus. Der Käfer scheint intern symmetrisch und rein passiv zu sein. Man kann ihn um 180° drehen, ohne daß sich was ändert. Die Spannung, die abhängig von der Feldstärke ist, ist sehr klein. Ich habe sie insgesamt um Faktor 39 verstärkt, und gehe dann in den A/D Eingang des Prozessors. Die Sensoren streuen sehr stark. Ein paar sind bei der Verstärkung und meinen Feldstärken schon an der Begrenzung, ein paar noch nicht.

servus,
Martin

Schmidti

RCLine User

  • »Schmidti« ist der Autor dieses Themas

Wohnort: Bad Oeynhausen ____MSV Espelkamp____

Beruf: Kfz-Mechanikermeister

  • Nachricht senden

4

Sonntag, 7. Januar 2007, 12:19

Hi

@ Wilhelm
Daten sind leider keine aufgedruckt, dafür sind sie wohl zu klein und Leiterbahnen verflogen geht nur bis zum Flachbandkabel und dann ist Ende. Leider ???

@ Martin
Diagonal habe ich tatsächlich noch nicht versucht :dumm: , denn die eine abgeflachte Kante des Gehäuses verleitete mich irgentwie dazu, deren Pins als Paar zu betrachten. Danke. Ich versuchs nochmal.

mfG
[SIZE=1]...wenn man ganz viele davon durch einen dünnen Draht jagt, kann man es ganz deutlich sehen:
[SIZE=3]Elektronen sind ROT !![/SIZE] [/SIZE] :ok:

5

Sonntag, 7. Januar 2007, 16:45

Hallo
schau mal hier: http://www.rclineforum.de/forum/thread.php?threadid=53354

hab mir das damals auch gebaut, funkioniert ganz gut, aber ne Eichung zur exakten Messung hab ich nie hinbekommen. Egal für qualitative Messungen reichts allemal

Gruß
Florian