Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Jettaheizer

RCLine User

  • »Jettaheizer« ist der Autor dieses Themas

Wohnort: D-53567 Asbach

Beruf: Prozessleitelektroniker, Technischer Zeichner / Planer Elektrotechnik

  • Nachricht senden

1

Sonntag, 17. Juni 2007, 16:55

Probs mit SMD-Bauteilen

Hallo Leute,

ich will für ne bestimmte Anwendung SMD-LEDs (0604) direkt an Vorwiderstände und daran beidseitig Cu-Lackdraht (0,3mm) löten. Das Dumme is nur, daß mir immer irgendeine Lötstelle wieder auseinanderfällt, wenn ich grad an einer anderen löte...
Hat irgendjemand von euch einen Tip für mich, wie ich diese 4 Teile (Draht, LED, Widerstand, Draht) gescheit zusammenbekomme?

Gruß,
Franz
Sei einfach Du selbst!

Reality is a halucination caused by lack of sex, drugs & alcohol

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Jettaheizer« (17. Juni 2007, 16:56)


2

Sonntag, 17. Juni 2007, 17:02

RE: Probs mit SMD-Bauteilen

Hi!

Hast du nen temperaturgeregelten Lötkolben?
Ich würde mit minimal möglicher Temperatur löten.

Und/oder das ganze auf einer feuerfesten Unterlage, nicht in der Luft.

servus,
Martin

Jettaheizer

RCLine User

  • »Jettaheizer« ist der Autor dieses Themas

Wohnort: D-53567 Asbach

Beruf: Prozessleitelektroniker, Technischer Zeichner / Planer Elektrotechnik

  • Nachricht senden

3

Sonntag, 17. Juni 2007, 17:07

Hallo Martin,

ich hab ne Digitale Lötstation mit 0,8mm-Spitze, hab´s mit 300°C versucht. Ich kann bis 150 runter, aber da hab ich eher die Befürchtung, daß ich die Bauteile koche, bevor das Lötzinn (0,5mm) geschmolzen ist...
Hab leider keine glatte feuerfeste Unterlage, die kein Lötzinn annimmt.

Wenn ich nur LEDs ohne Vorwiderstand mit Drähten versehe, haut das auch immer ganz gut hin.

Gruß,
Franz
Sei einfach Du selbst!

Reality is a halucination caused by lack of sex, drugs & alcohol

4

Sonntag, 17. Juni 2007, 17:16

Hi!

Wenn der Draht schon am Ende verzinnt ist, und das SMB-Bauteil auch, reicht eine leicht verzinnt Lötspitze, und vielleicht vorher etwas Kolophonium (oder 'richtiges' Flussmittel), für eine recht schnelle Lötung.

Als Feuerfeste Unterlage geht eine Ceranfläche hervorragend :D

300° sind eigentlich OK, weniger hätte ich jetzt auch nicht eingestellt.

servus,
Martin

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »MaGo« (17. Juni 2007, 17:17)


5

Sonntag, 17. Juni 2007, 22:19

Lötunterlage

Zitat

Original von Jettaheizer
Hab leider keine glatte feuerfeste Unterlage, die kein Lötzinn annimmt.


Hi,

ich löte auf Spanplattenrest (MDF, unlackiert) aus der Baumarkt-reste-Ecke

Gruß

Gerd.

Jettaheizer

RCLine User

  • »Jettaheizer« ist der Autor dieses Themas

Wohnort: D-53567 Asbach

Beruf: Prozessleitelektroniker, Technischer Zeichner / Planer Elektrotechnik

  • Nachricht senden

6

Sonntag, 17. Juni 2007, 22:26

Hallo Martin,

ein Ceranfeld hab ich grad nich zur Hand, bzw. ich hätte sogar noch eins hier rumliegen, aber wenn ich das für Basteleien hernehme, werd ich nen Kopf kürzer gemacht... :shy:

@Gerd: Spanplatte ist bei SMD-Teilen wohl eher suboptimal, da findet man die Teilchen ja nimmer wieder...

Werd mal sehen, ob ich nich irgendwo noch ne glatte weiße Fliese oder sowas finde.

Gruß,
Franz
Sei einfach Du selbst!

Reality is a halucination caused by lack of sex, drugs & alcohol

psfoto

RCLine User

Wohnort: Bei Stuttgart

  • Nachricht senden

7

Sonntag, 17. Juni 2007, 23:00

Hallo Franz

Ich nehm nen Streifen Doppelklebeband auf dem die Teile fixiert werden. Das pappt einfach auf nem Reststück Sperrholz.
Mit etwas Übung gehts "auf einen Rutsch" , ansonsten die Pads vorher kurz verzinnen, dann aufeinander ausrichten, und im 2. Durchgang miteinander verlöten.

Wenn du mit 0604 hantierst, bist du ja wohl kein Anfänger ;-)
Trotzdem noch der Hinweis: mehr wie 0,5- 1 sec sollte so ein Lötvorgang nicht dauern, sonst wird die andere Seite auch wieder heiß...
Ausserdem tuts den Leds auch nicht gut.

Natürlich geht das Klebeband dabei drauf und schmilzt womöglich mit in die Lötstelle ein, aber das war bisher nie ein Problem. Eher reissen bei mechanischer Belastung die Pads von den LEDs.

So wie auf dem Foto gezeigt (mit 0805er) kan man das KLebeband 2-3x benutzen, hat dann 36 Neonröhren a 4 LEDs, und muß dann halt nochmal 20cm Klebeband investieren wenn man mehr benötigt...

Peter
»psfoto« hat folgendes Bild angehängt:
  • 4990.jpg
New Projects:
Comming soon! ;-)