Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Lathy

RCLine User

  • »Lathy« ist der Autor dieses Themas

Wohnort: Schwäbisch Hall

  • Nachricht senden

1

Samstag, 29. Dezember 2007, 21:07

SPCM20 und Ortungspiespser: Geht nicht, warum?

HY!

Hab vor einiger zeit mal nen Eigenbau-Ortungspiepser gebastelt. Hat soweit auch immer funktioniert mit PCM.

Jetzt wollte ich das Ding mit nem SMC16Scan betreiben, der Summer geht aber garnicht mehr aus. Egal ob Sender ein- oder ausgeschaltet ist.
Seither wars so, sobald das Sendersignal fehlt, geht der Summer los. Also Sender ausschalten, und Ortungspiepser schlägt Alarm.

Hat das SCPM eine anderes Impuls-Pausen-Verhältnis oder wie? Eigentlich sollte es doch identisch sein, den Servos ist es doch auch egal ob PCM oder SPCM oder PPM!
Hat jemand ne Idee?
Haushaltstipp: Milchreis schmeckt am besten, wenn man ihn direkt vor dem Verzehr durch ein kräftiges Steak ersetzt!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Lathy« (29. Dezember 2007, 21:07)


2

Sonntag, 30. Dezember 2007, 10:25

Das wird ein Piepser sein, der nicht auf die Impulsänderung reagiert, sondern wenn der Impuls ausfällt, indem der Sender ausgeschaltet wird und somit für PCM nicht geeignet sind.

wie diese: und

_______________________________________________
diese dagegen auch für PCM: und

Beschreibungen und noch andere hier: http://www.aero-hg.de/sucher.html

Rudy F

RCLine User

Wohnort: Wien

Beruf: Medizintechniker/ Biomechanik in Pension

  • Nachricht senden

3

Sonntag, 30. Dezember 2007, 13:09

Ich habe das Gefühl, dass die Frage des Erstpostings damit nicht beantwortet ist. Oder irre ich mich dabei?

Zitat

... Hat soweit auch immer funktioniert mit PCM.

Jetzt wollte ich das Ding mit nem SMC16Scan betreiben, der Summer geht aber garnicht mehr aus....
:w Rudy

Postings Irrtum vorbehalten.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »rcFIA« (30. Dezember 2007, 13:29)


Lathy

RCLine User

  • »Lathy« ist der Autor dieses Themas

Wohnort: Schwäbisch Hall

  • Nachricht senden

4

Sonntag, 30. Dezember 2007, 13:20

Das Signal war (ich habe eben nochmal nachgeschaut) PPM18. Hab mich vertan, sorry!

Dann wäre die Erklärung von Günther schon OK. Mein Piepser schein also nicht zu funktionieren.

Ich werde mir jetzt aber einen fertigen Baustein kaufen, entweder von GWS oder direkt von Graupner.

Danke für die Tipps!
Haushaltstipp: Milchreis schmeckt am besten, wenn man ihn direkt vor dem Verzehr durch ein kräftiges Steak ersetzt!

Rudy F

RCLine User

Wohnort: Wien

Beruf: Medizintechniker/ Biomechanik in Pension

  • Nachricht senden

5

Sonntag, 30. Dezember 2007, 13:27

Danke für Deine Korrektur,

jetzt ist alles geklärt.

Zusatz für Ortungs-interessierte Mitleser: PPM-Pipser funktionieren auch nicht an PPM-Empfängern mit Prozessor, die die zwischengespeicherten Impulse an die Servos schicken, auch wenn sie kein Signal empfangen.
:w Rudy

Postings Irrtum vorbehalten.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »rcFIA« (30. Dezember 2007, 13:30)