Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 21. Januar 2008, 17:59

Ausschaltstrom von Ringkerntrafos

Hi,

momentan habe ich eine kleine Meinungsverschiedenheit mit einem Netzgerät...

Kurz zum Aufbau:

500 VA Ringkerntrafo mit Einschaltstrombegrenzer bis 600 VA
danach Brückengleichrichter, dicke Elkos und 5 x HP-Step Schrittmotortreiber
davor ein Halbleiterrelais, das direkt am Netzteil eines Computers hängt (der Computer schaltet mit sich selbst die Maschine gleichzeitig ein bzw. aus)...

Dass sich Ringkerntrafos beim Einschalten schon mal etwas mehr Strom gönnen als die eine oder andere Sicherung verkraftet war mir bekannt, weswegen der Einschaltstrombegrenzer vorgesehen wurde. Die Ganze Sache hat 2 Jahre problemlos funktioniert - bis sich gestern der Einschaltstrombegrenzer beim Ausschalten aus dem Leben verabschiedet hat.

Hat jemand von euch eine Erklärung dafür? Momentan habe ich den Begrenzer überbrückt und die Sicherung fliegt nie beim einschalten, dafür aber in ca. 10% aller Fälle beim ausschalten heraus. Hinweise auf einen anderweitigen Defekt habe ich keine gefunden - alle nachgeschalteten Baugruppen arbeiten tadellos.


Viele Grüße
Christian

bernd_57

RCLine User

Wohnort: Niedersachsen Emsland Lohne

  • Nachricht senden

2

Freitag, 25. Januar 2008, 07:17

Induktion

Hallo Christian

Beim Ausschalten erzeugt der Trafo eine Induktionsspannung die eventuell
deine Schaltung zerstört hat.

By Bernd

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bernd_57« (25. Januar 2008, 07:17)


3

Freitag, 25. Januar 2008, 07:32

RE: Ausschaltstrom von Ringkerntrafos

Hallo

Jaa, so ein Transformator mit 500 VA erzeugt beim Auschalten einen riesen Funken. Er hat ja auch eine enorme magnetische Energie gespeichert :evil:

Schaltest Du ab, passiert folgende Dramtik:
Das sieht so aus das das Magnetfeld versucht sich aufrecht zu erhalten,
kehrt sichdie Spannung um, dabei wird ein mathematisch theoretisch unendliche Spannung frei. Zündspulen funtkionieren so !

Dadurch wurde wahrscheinlich Dein Begrenzer kaputt sowie auch fliegt Dir wahrscheinlich Dein FI oder Fellstromschutzschalter welcher offensichtlich sehr sensibel ist. (Gut so !)

Lies hierzu eischlägige Literatur bezüglich dem mahtematisch exakten Werten der Enstörkombination nach.

Paralell direkt am Trafo: Kondensator 1uf in Serie mit 10 Ohm würde ich Daumen mal Pi nehmen. Widerstand 5 Watt zur Sicherheit, der Kondensator muß Wechselstromfest (400 volt )sein, sonst sitzt Du prötzlich im Freien ! :angry:

Das ganze funtkioniert so das dies ein Verlustbehafteter (deswegen der Widerstand) Schwingkreis ist der langsam über mehrere Schwingungen die Energie abbaut. Un dann bleibt es hell :)

Grüße Jürgen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »jgottlieb« (25. Januar 2008, 18:35)


4

Samstag, 26. Januar 2008, 00:05

Hallo Jürgen und Bernd,

das interessante ist, dass es kein sensibler Fehlerstromschalter ist - es knallt einen 16A Automaten raus an dem nichts anderes als nur diese Maschine hängt :nuts:

Das Halbleiterrelais vor dem Trafo hat es mittlerweile auch zerschossen. Es hat mich ohnehin gewundert, dass es das mehrmals mitgemacht hat - bzw. dass es überhaupt durchschlagen werden konnte - es hält immerhin laut Datenblatt 600 V aus.

Die Schaltung werde ich die nächsten Tage komplett auseinanderbauen und alle Teile einzeln prüfen - wenns immer noch knallt versuche ich es mit dem Kondensator und Widerstand - alternativ ist auch ein Varistor gegen die Spannungsspitzen bereits unterwegs.


Viele Grüße
Christian

5

Samstag, 26. Januar 2008, 11:18

Hallo Christian

Wenn der 16A Überstromschutzschalter auslöst, beim Auschalten so ist da auch nicht verwunderlich wenn der Trafo seine Überspannung aufbaut, sein Magnetfeld
bricht zusammen, und jetzt gibt es einen Lichtbogen welcher niederohmig wird.
Das Magnetfeld ist gerade z.b. auf + das Stromnetz zieht es auf - ist gleich
ein brachialer Kurschluss.

Das der FI nicht auslöst wundert mich eigentlich.

Das das Halbleiterrelais in diesem Gemetzel seinen Geist aufgibt ist klar.
Die Spannung ist mahtematisch gesehen unendlich hoch !!

Ein Varistor ist eine gute Idee, aber nur nebst RC Kombination, sonst hält dieser
nicht lange. Sie sind nicht für Zyklenbetrieb vorgesehen.

Bei dern anderen Komponenten bin ich Deiner Meinung, ein Defekt ist eher unwahrscheinlich.

Grüße Jürgen

bernd_57

RCLine User

Wohnort: Niedersachsen Emsland Lohne

  • Nachricht senden

6

Mittwoch, 30. Januar 2008, 21:11

Einschaltstrombegrenzung

Hallo Christian

Warum nicht den Trafo über einen Widerstand einschalten der dann verzögert von
einem Relaiskontakt gebrückt wird. Auch deine Elkos danken dir diesen Sanftanlauf.

By Bernd

7

Donnerstag, 31. Januar 2008, 11:45

die Einschaltstrombegrenzung war ja drin (Elektronikmodul) und zwar zwischen Halbleiterschalter und Trafo. Die hats jetzt zerbröselt.

8

Samstag, 2. Februar 2008, 22:37

Hi,

den Fehler habe ich mittlerweile gefunden - an einer Stelle, an der ich ihn nie vermutet hätte... Die beiden sekundären Trafowicklungen bestehen aus je 2 sehr gut isolierten Kupferlackdrähten, die ich vor 2 Jahren an den Anschlussklemmen nicht hinreichend abisoliert hatte. Mit der Zeit hat einer davon wohl den Kontakt verloren was - warum auch immer - zu diesem Phänomen geführt hat.

Jetzt habe ich alle Drahtenden sehr sorgfältig mit Schmirgelpapier abisoliert und miteinander verlötet - seither ist der Trafo auch nach zig Ein / Ausschaltzyklen wieder lammfromm :)

Viele Grüße
Christian