Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 24. Januar 2008, 21:02

LM 317 schläft ein ?

Hallo

Folgende Konstellation:

Bleiakku (12v 100A) soll über einen LM 317 (13,8Volt eingestellt) dauer-geladen werden.
Schaltung ist ganz simpel aufgebau: Eingang Ausgang Kondensatoren. 240 Ohm Widerstand und ein Poti....

Was mir aufällt ist : Ist der Akku voll und der Strom geht immer weiter zurück bis auf fast 0mAh ist das in Ordnung.
Doch stecke ich den Akku für 1 Sekunde ab und wieder an geht er rauf bis auf 2A dann wieder langsam runter bis auf 0 mAh ??

Wenn der Akku dauernd drannhängt habe ich so ein Verhalten noch nicht gesehen. Denn eigentlich müßte der Spannungsregler die Spannung halten und beim ab und wieder anstecken eventuell nur ein kleines zucken am Amperemeter machen.

Theoretisch müßte eigentlich die Ausgangsspannung absinken

Irgendwie wird der Ausgang dicht..macht man ihn Stromlos (Akku ab und wieder an) läuft er wieder ???

Kennt jemand so ein verhalten ?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Fehman« (24. Januar 2008, 21:03)


^____

RCLine User

  • »^____« wurde gesperrt

Wohnort: anonymisiert

Beruf: anonymisiert

  • Nachricht senden

2

Donnerstag, 24. Januar 2008, 21:30

Hallo,

Deine Beobachtung täuscht Dich ein wenig. Das hat so schon seine Richtigkeit. Ich habe auch ein Ladegerät mit einem LM 317 gebaut und das verhaltet sich auch. Ganz auf Null wird der Strom aber nicht gehen, er wird einfach sehr klein.
Die 13,8 Volt sind auch etwas Themperaturabhängig. Ich habe 13,85 Volt einegestellt.

Gruss Bruno

3

Donnerstag, 24. Januar 2008, 21:43

Ja, aber der kann doch nicht von sagen wir mal: 50 mAh dauerladestrom beim 1 Sekundenkapp der Leitung wieder auf 2A hinaufspringen und dann 2 Minuten langsam heruntergehen auf 50 mAh...mir fehlt da was ..!
Wenn der dauernd drannhäng dann soll da nix passieren eventuell nur ein kleiner Zeigerzucken mehr nicht....
Das Amperemeter tut so als ob 12 Stunden der Akku herumgestanden ist und nicht auf 13,8 Volt gehalten wurde...das ist für mich "Spanisch"

Rudy F

RCLine User

Wohnort: Wien

Beruf: Medizintechniker/ Biomechanik in Pension

  • Nachricht senden

4

Freitag, 25. Januar 2008, 06:49

:w

Die 13.8V misst du ja unter Ladestrom, auch wenn er sehr klein ist. Es ist eben ein Strom, der ja nur fließen kann wenn es eine Spannungsdifferenz gibt.

Wenn Du den Akku abklemmst gibt es diese Ladespannung nicht mehr und der Akku zeigt Dir seine chemisch bedingte Eigenspannung nach sofortigem Ende des chemischen Ladeveränderungen.
Diese müssen beim Wiederanstecken erst wieder auf den Zustand "Laden" hochfahren und weil der chemische Normalspannungszustand geringer als der Ladegerätzustand ist, misst Du einen kurzen Stromstoß.

Sollten bei der Messung ohne Ladung noch ein Verbraucher angeklemmt sein, wird der Vorgang noch signifikanter.

Das Amperemeter zwischen Lader und Batterie bezw. sein Innenwiderstand, der Innenwiderstand/Allgemeinzustand des Akkus, eine Strombegrenzung im Lader und die Größe des Ausgangselkos sorgen dafür, dass dass nicht eine zB 10A Zacke ist, sondern eine asymptotische Kurve.

Ganz ausgeprägt ist dieser Differenz-Effekt, wenn Akkuzellen schon schlecht werden oder massiv schlecht sind.
:w Rudy

Postings Irrtum vorbehalten.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »rcFIA« (25. Januar 2008, 06:52)


5

Freitag, 25. Januar 2008, 08:46

Zitat

Ganz ausgeprägt ist dieser Differenz-Effekt, wenn Akkuzellen schon schlecht werden oder massiv schlecht sind.


Das könnte natürlich auch ein Grund dafür sein..
Okay, dann werde ich denn Vorgang mal längere Zeit überwachen...Danke

RudiRolf

RCLine User

Beruf: Mechaniker

  • Nachricht senden

6

Montag, 28. Januar 2008, 12:47

Hallo
welche Spannung hat das Ladegerät ohne Akku und welche spannung liegt mit Akku an wenn der Regler "eingeschlafen" ist sollte diesen Spannungen gleich sein dann ist es normal dass der Strom zurück geht , was auch sein könnte der Sp.regl. hat vermutlich einen Übertemperaturschutz und wenn dann dein Spannungsregler zu heiß wird regelt er zurück und das dauert nach dem Anschliessen ein wenig
MfG
Rudi

7

Montag, 28. Januar 2008, 17:59

[b]LM 317 schläft ein ?[/b]

Hallo,

das kann auch von der unzureichenden Kühlung des IC passieren.

Da die Sperrschichten bei thermischer Überlastungen bei einem Halbleiter difundieren, somit Durchlässig werden, ist beim LM 317 eine thermische Regelung integriert um dieses zu verhindern.
Diese reduziert den Strom und somit die am IC abfallende Verlustleistung u. s. w.

Gruss Günther Hg

8

Mittwoch, 30. Januar 2008, 11:02

RE: [b]LM 317 schläft ein ?[/b]

Nur ist nach seiner Beschreibung der Akku fast voll und der Strom über längere Zeit gesunken. Da ist also mit Erwärmung nichts mehr los.

Nebenbei: wenn es schon um elektronische Schaltungen geht, achtet doch bitte auf die Einheiten ! Auch wenn der Strom klein wird, bleibt die Einheit "A" oder "mA" nicht "mAh".

RK

9

Mittwoch, 30. Januar 2008, 12:55

Die von Fehmann bezeichneten 50mA Dauerstrom, sind der Erhaltestrom des Akkus. Dieser ist von der Kapazität und dem Alter, also der Selbstentladezeit des Akkus abhängig.
Wird der Akku vom Lader getrennt, sinkt die Spannung unter die eingestellte Spannung des LM 137 und beim wieder Anschalten des Laders kann der Ladestrom wieder voll da sein, bis zu der eingestellten Spannungsbegrenzung, also 13,8 V. Dann ist wieder der Erhaltungsstrom erreicht.
Etwa in den letzten 500 bis 50 mV geht der Strom vom I max kontinuierlich bis auf den Erhaltungsstrom herunter. Dieses kontinuierliche sinken ist von mehreren Widerständen ( (Ri Akku + Ri Ladegerät + R aller Leitungen) abhängig.
Das ist , wie Bruno schon postete bei fast allen Ladegeräten mit stetiger Regelung vorhanden. Ausnahmen sind Ladegeräte, die keine stedige Regelung, sondern eine 2 Punktregelung haben. Dort kann bis zur Abschaltung voller Strom fließen und bei einer erreichten Spannung abschalten und bei einem unteren Spannungspunkt wieder einschalten u. s. w. Es entstehen sogenannte Schalt- Spannungshysteresen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Guenther_Hager« (30. Januar 2008, 12:57)